E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Tyre pressures



Reply
 
Thread Tools Search this Thread
      03-10-2013, 06:22 PM   #1
savgeax
Private First Class
United Kingdom
1
Rep
125
Posts

Drives: F10 520d M Sport
Join Date: Sep 2012
Location: UK

iTrader: (0)

Tyre pressures

The wife came back from work today and had the delight in telling me that the tyre pressure indicator has flashed up on the idrive.

Its pretty late now, but the idrive does not tell you what tyre is low does it? So I am going to have to test all 4 tyres tomorrow morning to determine the problem one I guess?

Now.....should it be......and heavens forbid that I have a cracked rim (yep I have the 19inch), any idea if BMW warranty might cover it?

Cheers,
Alex
Appreciate 0
      03-10-2013, 06:56 PM   #2
scooba0010
Colonel
scooba0010's Avatar
United Kingdom
39
Rep
2,231
Posts

Drives: F32 430D-MOTORSPORT
Join Date: Jun 2007
Location: UK

iTrader: (1)

Hi , I have the 19s as well , we had one replaced in Dec free off charge ,

At present I run 2.9 bar on the rear and 2.5 bar fronts


I hit a massive pothole Fri eve and removed both wheels on the off side today expecting to find some cracks but nothing so panic over .
Appreciate 0
      03-10-2013, 06:59 PM   #3
bigbeemer
Private First Class
bigbeemer's Avatar
9
Rep
150
Posts

Drives: BMW Msport auto
Join Date: Apr 2012
Location: Wrexham

iTrader: (0)

This is spooky, my light came on today and i am running on 19" 313, went to check tyre pressure and one was slightly down, reset the monitor and all is fine. just ordered a digital tyre pressure guage from amazon to keep an eye on pressures Is there any cracking problems with the 313's does anybody know?

Quote:
Originally Posted by scooba0010 View Post
Hi , I have the 19s as well , we had one replaced in Dec free off charge ,

At present I run 2.9 bar on the rear and 2.5 bar fronts


I hit a massive pothole Fri eve and removed both wheels on the off side today expecting to find some cracks but nothing so panic over .
Appreciate 0
      03-11-2013, 02:31 AM   #4
scooba0010
Colonel
scooba0010's Avatar
United Kingdom
39
Rep
2,231
Posts

Drives: F32 430D-MOTORSPORT
Join Date: Jun 2007
Location: UK

iTrader: (1)

Hi , I think the problem with cracking is mainly the 225 style but have seen 193s as well , I think if you find a big enough pot hole you will crack one.
Appreciate 0
      03-11-2013, 05:51 AM   #5
cfoster
Private
0
Rep
91
Posts

Drives: E93 335i Vert
Join Date: Apr 2012
Location: Essex, UK

iTrader: (0)

Quote:
Originally Posted by bigbeemer View Post
This is spooky, my light came on today and i am running on 19" 313, went to check tyre pressure and one was slightly down, reset the monitor and all is fine. just ordered a digital tyre pressure guage from amazon to keep an eye on pressures Is there any cracking problems with the 313's does anybody know?
Even spookier as mine came on yesterday as well and i'm on 19" 313's! Oddly enough I had a rear tyre replaced last week due to getting a puncture. Other 3 tyres were new, all pressures set to 34psi, set the tyre system and the pressure warning thing came on on the same stretch of road! Got to the missus house, let it sit for an hour, checked the pressures and they were up to 37psi? Do I presume this is because of the heat/expansion. Would the tyre pressure system flag up if the tyres are over inflated? Other cars i've had I have the pressures set to 30psi, someone advised 34, is this too high?

Cheers
Appreciate 0
      03-11-2013, 08:09 PM   #6
shadow85
Enlisted Member
0
Rep
41
Posts

Drives: 325
Join Date: Feb 2013
Location: uk

iTrader: (0)

this is very strange mines came on last week and i went and stuck some air in it and not been on since! i wonder if any my wheels are cracked :S
Appreciate 0
      03-12-2013, 03:49 AM   #7
Josh1a1h
Banned
United Kingdom
58
Rep
3,830
Posts

Drives: AzuriteBlack 335i E92
Join Date: Aug 2011
Location: Central North to West London

iTrader: (2)

Our e90s like high pressure.
I think it states that 36/38 psi is used...right?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:24 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST