E90Post
 


200MPH
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > PDC not beeping



Reply
 
Thread Tools Search this Thread
      11-24-2009, 01:26 PM   #1
en6jwrs
Enlisted Member
 
Drives: BMW E61 M-Sport 535d
Join Date: Oct 2008
Location: Cambridge

Posts: 47
iTrader: (0)

PDC not beeping

Evening all,

Simple problem, with a simple solution I hope....

My rear PDC (front not fitted) has stopped beeping when objects are close. I still get the picture in the nav screen and the colours to warn of approaching objects, just no beeps (like it used to).

Any ideas? Would a reset to the I-drive work? Is this possible?

Dealer cant look at it until the week before Christmas!!!!!!! So I thought I would appeal to the better knowledge of you guys.

Other details: E90, 2007 335d Msport with I-Drive Pro Nav. (Radio and telephone working fine)

Thanks in advance.
en6jwrs is offline  
0
Reply With Quote
      11-24-2009, 02:00 PM   #2
shane55
First Lieutenant
 
shane55's Avatar
 
Drives: BMW 330d M-Sport Auto
Join Date: Oct 2009
Location: IRL

Posts: 336
iTrader: (0)

This mite seem silly but are you sure its not muted?...I was messing around in PDC in idrive and there is a mute option...just check its not ticked or unticked!!...worth a try...or do the equiv. of CRTL+ALT+DEL (nav eject, cd eject and vol mute)
__________________
Sapphire Black* Darklines* Black Dakota Leather* Heated Seats* Professional Navigation* Xenons* High Beam Assist* Hi-Fi* USB Audio* DAB* BMW Assist* Sun Protection Glass
shane55 is offline   Ireland
0
Reply With Quote
      11-24-2009, 02:07 PM   #3
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,538
iTrader: (3)

Garage List
Good point Shane - I reckon you're onto the money there
__________________
Dr Dave is offline   United Kingdom
0
Reply With Quote
      11-24-2009, 02:07 PM   #4
en6jwrs
Enlisted Member
 
Drives: BMW E61 M-Sport 535d
Join Date: Oct 2008
Location: Cambridge

Posts: 47
iTrader: (0)

Hi,

Thanks for the quick reply. I did check for a mute option in the i-drive, but couldnt find it. I always drive with the sat nav lady on mute and this has never caused a problem with the PDC before. Is there a separate mute for the PDC? If so where?


Could I ask you to explain the CTRL+ALT+DEL option in more detail. I am not sure what the procedure is.

Many thanks
en6jwrs is offline  
0
Reply With Quote
      11-24-2009, 02:13 PM   #5
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,538
iTrader: (3)

Garage List
ctrl/alt/del is a sequence of key presses on a PC ........ try it!
__________________
Dr Dave is offline   United Kingdom
0
Reply With Quote
      11-24-2009, 02:29 PM   #6
shane55
First Lieutenant
 
shane55's Avatar
 
Drives: BMW 330d M-Sport Auto
Join Date: Oct 2009
Location: IRL

Posts: 336
iTrader: (0)

Just ran out to the car to double check...turns out I'm wrong...you can turn off the display for the PDC but not the sound! Appologies! Press i, go into settings, then vehicle/tyres, then scroll right to PDC and you'll see the option there!!...Failing that...try pressin the volume knob (mute) while also pressing the navigation DVD eject and the CD eject...this will reset your i-drive...

good luck!
__________________
Sapphire Black* Darklines* Black Dakota Leather* Heated Seats* Professional Navigation* Xenons* High Beam Assist* Hi-Fi* USB Audio* DAB* BMW Assist* Sun Protection Glass
shane55 is offline   Ireland
0
Reply With Quote
      11-24-2009, 02:29 PM   #7
en6jwrs
Enlisted Member
 
Drives: BMW E61 M-Sport 535d
Join Date: Oct 2008
Location: Cambridge

Posts: 47
iTrader: (0)

Ok, time to give you kind people who have taken the time to read and reply to my crys for help a damn good laugh at my expense.

I went out to the car again to check I hadnt missed a mute option.

I was playing with the radio sound turning up the volume to try and spark it back to life.

At this point I should mention that about 3 months ago I completed the Blaupunkt THA475 upgrade and I noticed that (while I was playing with the volume just now) the sound from the radio was a bit flat....

Can you see where I am going with this???????

I checked the amp in the boot and sure enough the cable feeding the rear speakers (the rear ones power the PDC) had fallen out of its connector!!!!

Plugged it back in and all working again.

Very sorry to have wasted your time - as a supposed car nut I feel very stupid!!

Thanks again
en6jwrs is offline  
0
Reply With Quote
      11-24-2009, 02:37 PM   #8
beemerbird
Major General
 
beemerbird's Avatar
 
Drives: Merc diesel
Join Date: Oct 2007
Location: Yorkshire

Posts: 7,953
iTrader: (0)

Garage List
Lol, I'd only just finished reading this thread when you posted the 'solution'.

I can always respect someone who can admit they made a minor faux pas.......

We've all done something similar at some point.

Glad it's sorted.
beemerbird is offline   England
0
Reply With Quote
      11-24-2009, 02:45 PM   #9
SoYank
Major General
 
SoYank's Avatar
 
Drives: 2009 E90 335i MT
Join Date: Mar 2006
Location: Brighton, Colorado

Posts: 7,460
iTrader: (1)

Garage List
Send a message via Yahoo to SoYank Send a message via Skype™ to SoYank
Quote:
Originally Posted by beemerbird View Post
We've all done something similar at some point.
You, Helen?!
__________________
2009 E90 335i Montego Blue Black Leather Burl Walnut 6MT US Spec
SatNav ZPP ZCW 6FL TPMS iDrive PDC HWS Xenons BMW Assist Power Rear Sunshade Logic 7
European Taillights Rear Foglamp OEM Alarm PicoTray DataToys XM-DVR Multi-view Processor
Quaife ATB LSD Short Shift Knob Hartge Anti-Roll Bars AP Racing Front Brakes 19" Style 269
SoYank is offline   United_States
0
Reply With Quote
      11-24-2009, 03:17 PM   #10
beemerbird
Major General
 
beemerbird's Avatar
 
Drives: Merc diesel
Join Date: Oct 2007
Location: Yorkshire

Posts: 7,953
iTrader: (0)

Garage List
Quote:
Originally Posted by SoYank View Post
You, Helen?!
You being facetious Floyd?

Never fitted a blaupunkt upgrade but in trying to sort out the heater 'blower' speed and individual heat settings on the MMI in the Audi, it would have helped if I was pressing the right buttons and not attempting to defy German logic.
beemerbird is offline   England
0
Reply With Quote
      11-24-2009, 03:24 PM   #11
SoYank
Major General
 
SoYank's Avatar
 
Drives: 2009 E90 335i MT
Join Date: Mar 2006
Location: Brighton, Colorado

Posts: 7,460
iTrader: (1)

Garage List
Send a message via Yahoo to SoYank Send a message via Skype™ to SoYank
Quote:
Originally Posted by beemerbird View Post
You being facetious Floyd?
Usually.
__________________
2009 E90 335i Montego Blue Black Leather Burl Walnut 6MT US Spec
SatNav ZPP ZCW 6FL TPMS iDrive PDC HWS Xenons BMW Assist Power Rear Sunshade Logic 7
European Taillights Rear Foglamp OEM Alarm PicoTray DataToys XM-DVR Multi-view Processor
Quaife ATB LSD Short Shift Knob Hartge Anti-Roll Bars AP Racing Front Brakes 19" Style 269
SoYank is offline   United_States
0
Reply With Quote
      11-24-2009, 03:25 PM   #12
M3-FAST
Defected to the dark side.....
 
M3-FAST's Avatar
 
Drives: BMW M5 LCi
Join Date: May 2007
Location: Stafford, UK

Posts: 5,790
iTrader: (11)

Garage List
Quote:
Originally Posted by beemerbird View Post
....but in trying to sort out the 'blow' speed it would have helped if I was pressing the right buttons....
I prefer a slower blow with less heat
M3-FAST is offline   England
0
Reply With Quote
      11-24-2009, 03:48 PM   #13
beemerbird
Major General
 
beemerbird's Avatar
 
Drives: Merc diesel
Join Date: Oct 2007
Location: Yorkshire

Posts: 7,953
iTrader: (0)

Garage List
Quote:
Originally Posted by SoYank View Post
Usually.
I'm sure none of us could be as thorough as yourself my good man.

Quote:
Originally Posted by M3-FAST View Post
I prefer a slower blow with less heat
Is that a fact Paul........I see what you mean.
beemerbird is offline   England
0
Reply With Quote
      11-24-2009, 04:23 PM   #14
themetz
smokin' kipper
 
themetz's Avatar
 
Drives: Audi RS5
Join Date: Feb 2009
Location: UK

Posts: 1,461
iTrader: (2)

Quote:
Originally Posted by beemerbird View Post
You being facetious Floyd?

Never fitted a blaupunkt upgrade but in trying to sort out the heater 'blower' speed and individual heat settings on the MMI in the Audi, it would have helped if I was pressing the right buttons and not attempting to defy German logic.
INTERESTING FACT:
Facetious is one of only a very few English words to contain the vowels in the correct order AEIOU

themetz is offline   England
0
Reply With Quote
      11-24-2009, 04:50 PM   #15
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,538
iTrader: (3)

Garage List
Great result! At least it saves you from lining the stealers pockets to the tune of 150-200.
__________________
Dr Dave is offline   United Kingdom
0
Reply With Quote
      10-19-2011, 06:44 PM   #16
CrimsonIvy35i
Captain
 
Drives: X6 M
Join Date: Jan 2008
Location: Central America

Posts: 679
iTrader: (0)

I have this same problem right now. I've tried the mute button and nothing happens, only the music comes back on. The screen appears and everything but still it doesnt replay sound.
CrimsonIvy35i is offline  
0
Reply With Quote
      03-10-2013, 05:34 PM   #17
orehuf
New Member
 
Drives: 08 325i e90
Join Date: Feb 2013
Location: Sydney

Posts: 23
iTrader: (0)

sorry to hijack the thread, cant create my own

also having the same problem it mysteriously just turned off....
tried checking off/on the 'PDC display on' option in iDrive to no success..
also tried adjusting the volume for the radio and not working.

the beeps were a lot more useful than having to look at the screen

to the person above in regards to ctrl+alt+delete, what type of settings will this reset?

has anyone found a solution?
orehuf is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:17 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST