E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Battery Voltage?



Reply
 
Thread Tools Search this Thread
      01-21-2013, 02:59 PM   #1
mistryn
Lieutenant Colonel
 
mistryn's Avatar
 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

Posts: 1,981
iTrader: (7)

Battery Voltage?

What appears to be the norm for the battery voltage when the car is off and on?

I had a look through the hidden menu -

while the car was off it was around 12/12.1v
while the car was on it was around 14.7/14.8v

does the above seem the norm?
I think I am still on the original battery (4 years), not had any warning lights come up.
mistryn is offline  
0
Reply With Quote
      01-21-2013, 03:30 PM   #2
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,541
iTrader: (3)

Garage List
Absolutely spot on with both sets of figures.
Dr Dave is offline   United Kingdom
0
Reply With Quote
      01-21-2013, 03:52 PM   #3
Arch Stanton
Private
 
Drives: BMW 335i touring
Join Date: Aug 2009
Location: the smelly bit of the north

Posts: 87
iTrader: (0)

how do you get this on the hidden menu? I've got idrive/nav pro if that makes a difference
Arch Stanton is offline  
0
Reply With Quote
      01-21-2013, 04:33 PM   #4
mistryn
Lieutenant Colonel
 
mistryn's Avatar
 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

Posts: 1,981
iTrader: (7)

Thanks Dr Dave

Arch -

Put key into the slot
press and hold down the odometer reset button until you see warning triangle, keep it pressed down and will see some numbers/german language
let go and then press the button 19 times and then it will say lock on
then press the odometer button x amount times - this is your last 5 digits of the vin added together - i,e, AB12345 = 15 ==== press 15 times then it will say lock off

yuo are now in the hiddden menu
press it 7 times and you can view you coolant temp
press it 9 times you have battery voltage

if you press and hold down too long you will go into sub menu for each section, to come out just a short press

if you remove key then you have to re start all again
mistryn is offline  
0
Reply With Quote
      01-21-2013, 04:35 PM   #5
mistryn
Lieutenant Colonel
 
mistryn's Avatar
 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

Posts: 1,981
iTrader: (7)

actually heres the vid how to do it
mistryn is offline  
0
Reply With Quote
      01-22-2013, 07:18 AM   #6
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 6,863
iTrader: (47)

Quote:
Originally Posted by mistryn View Post
What appears to be the norm for the battery voltage when the car is off and on?

I had a look through the hidden menu -

while the car was off it was around 12/12.1v
while the car was on it was around 14.7/14.8v

does the above seem the norm?
I think I am still on the original battery (4 years), not had any warning lights come up.

I think it also depends on your battery Ah and alternator.

Mine is 14.1-14.3 max when car is running.
And 12-12.4 when car is off.
__________________
makkan00 is offline   United Kingdom
0
Reply With Quote
      01-22-2013, 08:23 AM   #7
mistryn
Lieutenant Colonel
 
mistryn's Avatar
 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

Posts: 1,981
iTrader: (7)

I will check the ah on the battery, how can tell ah on alt?
mistryn is offline  
0
Reply With Quote
      01-22-2013, 06:29 PM   #8
Dr Dave
Zummerzet Zyder Drinker!
 
Dr Dave's Avatar
 
Drives: '06 330D Le Mans Blue
Join Date: May 2009
Location: Somerset

Posts: 5,541
iTrader: (3)

Garage List
Voltage is unaffected by alternator output and battery capacity.

Your figures are perfect, don't worry.
Dr Dave is offline   United Kingdom
0
Reply With Quote
      01-23-2013, 07:51 AM   #9
doughboy
Major General
 
doughboy's Avatar
 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

Posts: 6,375
iTrader: (2)

Think this way.

A car lead-acid battery is made up of six 2volt cells in series making 12 volts (all wet lead acid cells are 2 volts)

So it will be 12v, or just above, when not charging (6x2v = 12).

Lead acid cells need to be pushed above 2.25V to charge, so 6 x 2.25 = 13.5V

So it must be over 13.5 volts when running or else it won't charge properly.

Engine running volts shows the alternator is doing its job, but engine-off no-load voltage is not a very good indicator of battery condition, you need current/load to see how the volts drop to see if the battery is shagged.
__________________
335i gone E63 AMG here at last!
doughboy is offline   United Kingdom
0
Reply With Quote
      01-23-2013, 08:30 AM   #10
xenon
Brigadier General
 
xenon's Avatar
 
Drives: 2013 F10 520d M-Sport
Join Date: Jun 2008
Location: Coventry

Posts: 4,701
iTrader: (0)

Quote:
Originally Posted by doughboy View Post
Engine running volts shows the alternator is doing its job, but engine-off no-load voltage is not a very good indicator of battery condition, you need current/load to see how the volts drop to see if the battery is shagged.
Totally agree but you can tell from the off-load voltage if a cell has gone short (plate-fuse) because the battery will only show 10v. However, I'm showing my age as I doubt that happens any more with gel-filled "wet" cells.
__________________
Ian
Current: 2013 F10 520d M-Sport, Professional Media, Visibility Pack, Reversing Camera, DAB
Previous: 2011 F10 520d M-Sport, 2008 320i M-Sport Coupe, 2002 325i, 2001 318i valvetronic, 1998 318i, 1996 525i, 1990 Porsche 944S2
xenon is offline   England
0
Reply With Quote
      01-23-2013, 01:23 PM   #11
mistryn
Lieutenant Colonel
 
mistryn's Avatar
 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

Posts: 1,981
iTrader: (7)

Thanks guys interesting read but a little too complexed for my head
mistryn is offline  
0
Reply With Quote
      02-18-2013, 03:32 PM   #12
amtex
Enlisted Member
 
Drives: 328i
Join Date: Jun 2010
Location: DFW

Posts: 47
iTrader: (0)

Garage List
2008 328i  [0.00]
Hey guys, my battery shows 9.7V when the engine is off. The engine wouldn't start without a jumper. The car - 2008 BMW 328i.

Can I somehow save/recharge/"have a 3-hour-drive on a highway" to reanimate my battery?
amtex is offline  
0
Reply With Quote
      02-18-2013, 03:54 PM   #13
mistryn
Lieutenant Colonel
 
mistryn's Avatar
 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

Posts: 1,981
iTrader: (7)

You can always give it ago by taking it for a long drive...
Remeber cold can play havoc on batterys and if they are weak the cold will detrioate them more quicker.

How old is your battery?
mistryn is offline  
0
Reply With Quote
      02-18-2013, 06:01 PM   #14
amtex
Enlisted Member
 
Drives: 328i
Join Date: Jun 2010
Location: DFW

Posts: 47
iTrader: (0)

Garage List
2008 328i  [0.00]
Quote:
Originally Posted by mistryn View Post
You can always give it ago by taking it for a long drive...
Remeber cold can play havoc on batterys and if they are weak the cold will detrioate them more quicker.

How old is your battery?
The battery is original, hasn't been replaced since 2008.

P.s. It shows 14.3-14.5V while I am driving.

Last edited by amtex; 02-20-2013 at 04:45 PM.
amtex is offline  
0
Reply With Quote
      05-30-2013, 02:31 AM   #15
T9Gjn
Captain
 
Drives: E90 330d M-Sport
Join Date: Sep 2009
Location: London

Posts: 55
iTrader: (0)

can the alternator be a cause for a Transmission-limp and DCS fault?
I have these lights showing on my dash.

After the car was restarted all seems ok but I'm sure the problem will occur again.

Does low voltage errors mean there is a fault with the battery?
__________________
T9Gjn is offline   United Kingdom
0
Reply With Quote
      05-30-2013, 02:37 AM   #16
mistryn
Lieutenant Colonel
 
mistryn's Avatar
 
Drives: BMW 335D
Join Date: Oct 2011
Location: Mids

Posts: 1,981
iTrader: (7)

sometimes low voltage/signs of battery dying can throw up various lights on the dash like the TC/transmission etc so may possibly be that
mistryn is offline  
0
Reply With Quote
      05-30-2013, 02:54 AM   #17
T9Gjn
Captain
 
Drives: E90 330d M-Sport
Join Date: Sep 2009
Location: London

Posts: 55
iTrader: (0)

I had the car checked out buy a dealer and they said it is an 80% chance that it could be the alternator.
They did not want to replace this as they cannot be 100% sure. I have to now wait till the problem occurs and then try and take it back to them before I restart the engine (which could be difficult)
Bit disappointed there is no log or a fault code that can give you an accurate diagnostics of the problem.

Reading the forums it seems there are a number of reasons for these ‘lights’ showing – this does not give me any confidence when driving the car.
__________________
T9Gjn is offline   United Kingdom
0
Reply With Quote
      11-17-2013, 09:56 AM   #18
Nedal0
New Member
 
Drives: E93
Join Date: Oct 2013
Location: North West, UK

Posts: 14
iTrader: (0)

Am I in any sort of trouble here ? My 07 E93 Battery voltage is:

11.7V/11.6V when checked in the morning after leaving it parked overnight.

14.8v/14.9V when Driving

Something I have realised is, the Battery quickly loses charge as soon I shut down the engine. It drops to 13.1V then rapidly down to 12.5V and maybe drops further but I kinda just turn it off after it hits 12.5V. Its obvious it drops further as it hits 11V overnight.

All Comfort Access features (Keyless Start and Entry) do not work but apart from that, the Fobs Start, Open and Lock the car as normal.

Do I need to book it in at the dealer ? Is there a way INPA can scan CA and Battery ?

Its winter soon and I'm worried it might fail to start if Temperatures go sub zero.

Any advice will be much appreciated.
Nedal0 is offline  
0
Reply With Quote
      01-23-2014, 05:30 PM   #19
insane79
Major
 
insane79's Avatar
 
Drives: E90 lci
Join Date: Apr 2012
Location: Earth

Posts: 1,084
iTrader: (0)

Hi,
Today i started the car after 2 days of it being idle & the welcome lights refused to come on, i toke it for a nice 60-70 kms drive & after that parked the car & checked the Battery voltage on the Hidden menu. When the engine is not running the battery voltage was fluctuating between 11.6-11.9V When i started the car the Voltage of the battery went to 14.5V and then when i switched off the engine the voltage dropped to 11.8-11.9v in few minutes so i guess my battery has gone? doesn't seem to hold charge so i don't think even a battery charger will help, inputs would be great.

Thanks..
insane79 is offline   No_Country
0
Reply With Quote
      02-09-2014, 09:25 PM   #20
umermariner
New Member
 
Drives: E60
Join Date: Jun 2012
Location: NJ

Posts: 14
iTrader: (0)

I also have similar voltages (a little low actually, checked by voltmeter). However, my understanding is that it should be around 12.75 when fully charged... shouldn't it???
Thanks.
umermariner is offline  
0
Reply With Quote
      02-10-2014, 05:59 AM   #21
greatbm
Captain
 
greatbm's Avatar
 
Drives: F33 428i M-Sport convertible
Join Date: Feb 2007
Location: North East UK

Posts: 807
iTrader: (0)

Quote:
Originally Posted by umermariner View Post
I also have similar voltages (a little low actually, checked by voltmeter). However, my understanding is that it should be around 12.75 when fully charged... shouldn't it???
Thanks.
Normal lead acid battery is 2.1 volt per cell, 6 cells = 12.6 volts.
greatbm is offline   United Kingdom
0
Reply With Quote
      02-10-2014, 08:13 AM   #22
John320d
First Lieutenant
 
John320d's Avatar
 
Drives: BMW 320d E93
Join Date: Dec 2009
Location: Manchester UK

Posts: 326
iTrader: (0)

I had a new O.E battery fitted under warranty at the main dealers. I do not do a lot of mileage so I bought a digital charger to keep the battery topped up because I like the stop/start system to keep working. I have noticed the battery condition before charging reads 12.1v to 12.3. The charger puts in 14.7v. and then clicks off. The reading then drops to 13.7 immediately and then creeps down to 12.3v. again.
John320d is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:42 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST