E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > HELP - E93 owners with comfort access and at 46.1 level software



Reply
 
Thread Tools Search this Thread
      01-21-2013, 06:39 PM   #1
mr_milo
Captain
mr_milo's Avatar
United_States
8
Rep
670
Posts

 
Drives: 2011 E93 328i
Join Date: Jan 2011
Location: SF Bay Area, CA

iTrader: (1)

HELP - E93 owners with comfort access and at 46.1 level software

Hi all, hoping to get some feedback from people. I had a problem with my windows going back down after closing the top / windows. The dealer re-programmed my car (without asking or informing me beforehand) supposedly to fix the window issue.

The window issue so far is good, although two other issues have developed. First, opening my top via the key fob can no longer be done. The SA told me this was a "known issue" with the new programming and it's "a feature BMW removed". Being told that I LOST IT!!! I paid $500 for comfort access and that was one of the provided features. I can't believe BMW would just remove the feature. I'm being told that they are not sure if it can be put back or not.

Researching this a bit I now basically I think this is BS and the dealer just messed up with the programming or removed something I should have. Therefore are their any other BMW E93 owners out there with 46.1 level programming that can still open the top via the fob?

The second, issue I have found with the updated programming is that my "MyBMW" remote iPhone app no longer works either. It was working great before the programming and now can't do anything!

This is my first BMW but I am beginning to regret my purchase. The car has a few small issues but it seems that every time I take it in to get fixed it either isn't fixed or they break something else. This is my second dealership already so it seems to be more than an isolated (dealer) issue.
Appreciate 0
      01-21-2013, 06:53 PM   #2
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,673
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

I think it's just these damn convertibles. I've had more little quirks and annoyances and noises and vibrations and rattles than any other freaking BMW I've ever had! Can't wait till the spring so I can drop the top and forget about all of them and blast my radio lol
Appreciate 0
      01-21-2013, 07:04 PM   #3
mr_milo
Captain
mr_milo's Avatar
United_States
8
Rep
670
Posts

 
Drives: 2011 E93 328i
Join Date: Jan 2011
Location: SF Bay Area, CA

iTrader: (1)

Quote:
Originally Posted by Dark_Knight_335 View Post
I think it's just these damn convertibles. I've had more little quirks and annoyances and noises and vibrations and rattles than any other freaking BMW I've ever had! Can't wait till the spring so I can drop the top and forget about all of them and blast my radio lol
You nailed it! It's only in the winter than I swear this cars getting traded in. Then spring rolls around and I fall in love again.

My top has been popping/squeaking/rattling from day one. Had it in three times already and now it's worst than before. Although this key thing is driving me crazy since I couldn't even drop the top until I got into the car this weekend.
Appreciate 0
      01-21-2013, 08:05 PM   #4
skeee1
Private
0
Rep
59
Posts

 
Drives: 2011 328XI, 2012 E93
Join Date: May 2005
Location: Boston

iTrader: (0)

Garage List
2011 BMW E90  [0.00]
2012 BMW E93  [0.00]
Just get another vehicle to use during the winter. This way you will not have to listen the rattles. My E93 is sitting in the heated garage awaiting the spring. We all knew what we were buying. Especially in the Northeast.
Appreciate 0
      01-21-2013, 08:40 PM   #5
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,673
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Get your roof pistons adjusted milo- they did it for me and the banging was gone! Squeaks and creaks, can't guarantee. GL!
Appreciate 0
      01-21-2013, 10:44 PM   #6
andrewket
First Lieutenant
3
Rep
329
Posts

 
Drives: 2011 335is Convertible DCT
Join Date: Jul 2007
Location: Northern VA

iTrader: (0)

I've had two E93's and neither have had squeaking problems. True I like the car more with the top down, but it's perfectly great car in the winter.

Re: software, I'm not sure what version I have. I'll look tomorrow. No way you should let your dealer off the hook, though. You paid for comfort access.

A
__________________
2011 BMW 335is Convertible
2011 Toyota Sienna Ltd AWD
2010 Lexus HS250h
2010 Honda Civic LX
Appreciate 0
      01-21-2013, 11:01 PM   #7
Rmnelson12
Enlisted Member
1
Rep
31
Posts

 
Drives: 2009 BMW 335i Convertible E93
Join Date: Dec 2012
Location: United States

iTrader: (0)

How can you tell what software you have?? I could never open the top with my FOB and I sometimes have the windows roll back down.
Appreciate 0
      01-22-2013, 12:29 PM   #8
yarviinn
Captain
yarviinn's Avatar
8
Rep
668
Posts

 
Drives: E9TT3
Join Date: Aug 2012
Location: Sacramento, CA

iTrader: (1)

Send a message via AIM to yarviinn
Smh... Put your top down + blast the heater and seat warmers. It's convertible weather all year round! Unless it's raining/snowing of course
Appreciate 0
      01-22-2013, 04:47 PM   #9
SpartanGA
First Lieutenant
United_States
3
Rep
388
Posts

 
Drives: TBD
Join Date: Feb 2007
Location: Atlanta, GA

iTrader: (0)

My windows sometimes go down...I was going to mention it. I heard it was an adjustment to the alignment as the motor thinks it is binding/hitting something.

Another forum has a great DIY sticky on lubing the top and mechanisms to eliminate squeaks and lengthen life.

I too am curious how to determine the programming version and how did you lower the top with the fob? I have never even tried.

I have a tune on my car, will this program be a problem if they try?
Appreciate 0
      01-24-2013, 04:03 PM   #10
mr_milo
Captain
mr_milo's Avatar
United_States
8
Rep
670
Posts

 
Drives: 2011 E93 328i
Join Date: Jan 2011
Location: SF Bay Area, CA

iTrader: (1)

Hey guys thanks for the replys. I know the software version because it was listed on my work order. Otherwise you would need to know or read it using the BMW coding software.

If I recall correctly, I *think* level 46 was the version that allows BMW APPS. Although it might be the version that requires an enabling code for BMW Apps where an earlier version had Apps without the enabling code required. It's been a while and a new baby since I really looked into it.

I see the dealer on Monday again and they have a bit of explaining to do.

Last edited by mr_milo; 09-19-2013 at 07:20 PM.
Appreciate 0
      01-24-2013, 04:08 PM   #11
SpartanGA
First Lieutenant
United_States
3
Rep
388
Posts

 
Drives: TBD
Join Date: Feb 2007
Location: Atlanta, GA

iTrader: (0)

Holy crap
Appreciate 0
      01-30-2013, 08:05 PM   #12
mr_milo
Captain
mr_milo's Avatar
United_States
8
Rep
670
Posts

 
Drives: 2011 E93 328i
Join Date: Jan 2011
Location: SF Bay Area, CA

iTrader: (1)

Well I got my car back and I'm really confused. It seems clear to me that the dealer is trying to cover something up but I can't quite understand what or why. After the re-programming last time I found that I couldn't open the top via the key and I couldn't get the MyBMW remote app to work anymore. I also had the noise in my top for which they hacked at my top's frame. (picture above)

Well, this time they stated that the noises "could not be duplicated" but low and behold they seem to be gone now. They also stated that the app didn't work inside the shop but taking the car outside allowed to to work fine. Cough, cough... BS! I know it wasn't working inside a garage or outside when they got it and I had retried both ways on multiple days without it functioning. Lastly, they NOW say that the key fob couldn't operate the top because the battery was low and needed a recharge. I find that very hard to believe for two reasons. First they had charged my battery last time they had the car and it wasn't working then. Second, the key COULD close the top just not open the top. If it was cut-off due to battery voltage I would assume closing it wouldn't work either.

The last insult was that they suggested that I buy a trickle charger for my less than two year old, 20K mile BMW since driving 9.7 miles (about 21 minutes) each day to and from work, simply isn't long enough to charge the battery fully. I want to call BS again. Somehow this commute seemed fine for the last 1 year & 10 months since that's how long I had been doing it before I got my first low battery warning. They charged the battery at that time but that was less than a month ago and now I am get another low battery warning. WTF?
Appreciate 0
      01-30-2013, 10:34 PM   #13
DetectiveLoki
First Lieutenant
DetectiveLoki's Avatar
3
Rep
304
Posts

 
Drives: 2008 BMW 335i Convertible
Join Date: Jan 2012
Location: Orange County - SOCAL

iTrader: (4)

Wow sounds BS to me. I'm glad I never complained about my windows going back down whenever I put the top down.

I notice that I can only use my remote to put the top down/up when I'm next to the car but not from far away. Odd...
Appreciate 0
      01-31-2013, 12:46 AM   #14
mr_milo
Captain
mr_milo's Avatar
United_States
8
Rep
670
Posts

 
Drives: 2011 E93 328i
Join Date: Jan 2011
Location: SF Bay Area, CA

iTrader: (1)

So far so good with the windows, so I am actually really glad I had that fixed. Problem seemed to be errors when applying the fix.

I have the same thing with the remote (before and after the fix). I have to be within maybe 3-5 feet max. Sometime I actually have to be close enough to touch the car before the fob will open or close the top.
Appreciate 0
      02-27-2013, 04:37 PM   #15
unrealii
Second Lieutenant
2
Rep
236
Posts

 
Drives: '09 335 E93 6MT
Join Date: Mar 2011
Location: SoCal

iTrader: (0)

Garage List
2009 BMW 335I  [5.00]
Did you ever get this resolved?

My car is tinted and the top wont lower unless I am very close to the car.

However recently, my top won't lower by pressing the button. My car was serviced at the dealer, but no mention of a software update. I have been having battery symbols if I leave the accessory mode on for more than a minute after the car is off. I wonder if it is related to a low battery where CA won't let the top lower via fob.
Appreciate 0
      02-27-2013, 06:24 PM   #16
Snow King
Second Lieutenant
4
Rep
272
Posts

 
Drives: 2007 E93 335i Convertible
Join Date: Sep 2010
Location: Los Angeles

iTrader: (3)

Smart top will fix all your problems. Top down with one click and increases key fob range quite a bit too. Lots of other feature like automatic mirror folding, etc. First mod and best investment I have made thus far.
Appreciate 0
      02-27-2013, 08:31 PM   #17
mr_milo
Captain
mr_milo's Avatar
United_States
8
Rep
670
Posts

 
Drives: 2011 E93 328i
Join Date: Jan 2011
Location: SF Bay Area, CA

iTrader: (1)

Quote:
Originally Posted by unrealii View Post
Did you ever get this resolved?
No! Not all of the issues.

I requested that I speak with the service manager when I last dropped off my car but never saw them. I figure the adviser either didn't tell the service manager or the service manager didn't want to deal with me.

I have been waiting for the service adviser's follow up call, but I have a feeling I'm not going to get one. I also haven't received another service survey and by now I don't think I'm getting one of those either.

I did finally track down the general manager's email and plan on either sending him an email or just sending it to BMW USA. As of now, I have one issue that's not fixed, one issue that I'm unsatisfied with the answer for, and one issue that the dealer caused and still hasn't fixed. I tried (in email) to speak with the service manager but never got the chance. Really can't describe how disappointed I am with BMW service!

P.S. I also made the mistake of forgetting to tell them not to wash my car. Now I have fine swirls all over the trunk and hood. Probably elsewhere too.
Appreciate 0
      02-27-2013, 09:21 PM   #18
gds52
Major
20
Rep
1,480
Posts

 
Drives: BMW 328i Convertible
Join Date: Oct 2011
Location: NJ

iTrader: (0)

Quote:
Originally Posted by Dark_Knight_335 View Post
I think it's just these damn convertibles. I've had more little quirks and annoyances and noises and vibrations and rattles than any other freaking BMW I've ever had! Can't wait till the spring so I can drop the top and forget about all of them and blast my radio lol
lol @ can't wait till spring.
true man...i had my roof making noises...but i spent some money n got it fixed. i believe it needs some adjustment and tightening after some time.
Appreciate 0
      03-01-2013, 06:35 PM   #19
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,673
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

I hear you brother. March already!
Appreciate 0
      03-11-2013, 11:26 PM   #20
unrealii
Second Lieutenant
2
Rep
236
Posts

 
Drives: '09 335 E93 6MT
Join Date: Mar 2011
Location: SoCal

iTrader: (0)

Garage List
2009 BMW 335I  [5.00]
How's your battery condition? I ran a trickle charger over the weekend and my top goes down with no issues.
The car starts shutting down systems when the battery is low so I advise to check your battery.
Appreciate 0
      03-12-2013, 02:25 PM   #21
mr_milo
Captain
mr_milo's Avatar
United_States
8
Rep
670
Posts

 
Drives: 2011 E93 328i
Join Date: Jan 2011
Location: SF Bay Area, CA

iTrader: (1)

My battery has tested in late Dec. showing it was good but low on charge. They charged my battery and said it was fine. Late January I got another low battery warning the day before my next appointment. They checked it again and I was told my "driving profile" doesn't allow the battery to fully charge. It was then suggested that I buy a trickle charger for my less than two year old, 20K mile BMW since driving 9.7 miles (about 21 minutes) each day to and from work, simply isn't long enough to charge the battery fully.

I'm really pissed since I never had a problem with my Audi A4 in the four years I did the same commute and that car's battery was at least 4 years old. Somehow this commute seemed fine for the first 1 year & 10 months in the BMW since that's how long I had the car before I got my first low battery warning. The dealer charged the battery at that time but then less than a month later I get another low battery warning. WTF?

I did a little research and I think it's a problem with BMW and how they charge the battery. BMW's Brake Energy Regeneration apparently only charges the battery "when you take your foot from the accelerator or apply the brake", therefore even if you are driving the car it may not be charging the battery!

They even acknowledged that "today's vehicles require much more electrical energy than older models, due to the much wider array of electric and electronic on-board comfort and safety systems", yet they think allowing the generator to only be active at certain times somehow makes good sense????

I haven't gotten a response from my dealer yet so I may soon be asking BMW USA directly. I thought I bought car that used gas, not a plug-in but apparently I need to plug-in my BMWs.

P.S. The top problem happened right after the first service where they charged the car, so I highly doubt the loss of function was caused by the battery charge. I'm fairly sure it was messed up programming and parts of it are still messed up after the 2nd service. ie. I can find and unlock my car via BMW remote app but for some reason can't lock the car. Prior to the 1st service all the functions worked, then they broke it and none worked. Then they "found no issues" at the 2nd service but now two of the three functions work. They are doing something and not fessing up on what.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:41 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST