E90Post
 


Alpine HID
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Need HELP with Headlamps!!



Reply
 
Thread Tools Search this Thread
      01-22-2013, 12:26 AM   #1
Coltech
New Member
 
Drives: stock E90
Join Date: Sep 2012
Location: central florida

Posts: 19
iTrader: (0)

Need HELP with Headlamps!!

I have an issue with my recent purchase of my 330xi. My car is pre lci and my headlamps are lci bi xenon led turning signals. this lamps are a problem because of the turning signals are leds.. I know the footwell module.. rear brake lights replace all of these things and everything will get fixed but when on a budget I needed to improvise so I set up a parallel circuit with the turning light signal cable and the signals work just fine but my angel eyes are not working any more and so the code keeps popping up in my dash screen. and if I get rid of the parallel circuit then the angel eyes light back up.. but then the turning signals give me an error so.. I am Please HELP!!!
Coltech is offline  
0
Reply With Quote
      01-22-2013, 10:50 AM   #2
Richurd
Captain
 
Richurd's Avatar
 
Drives: Too slow.
Join Date: Jul 2009
Location: nyc

Posts: 638
iTrader: (6)

Have you tried coding it?
__________________
07 e92 335i | BSM | SB | Gray Poplar Wood Trim | 6MT | Premium | Sport | Cold Weather | iDrive | Logic7 | Comfort Access |
Richurd is offline   United_States
0
Reply With Quote
      01-22-2013, 11:47 AM   #3
BOBKUR
Major
 
Drives: 2008 E 90
Join Date: Mar 2012
Location: CALIFORNIA

Posts: 1,336
iTrader: (2)

Quote:
Originally Posted by Coltech View Post
I have an issue with my recent purchase of my 330xi. My car is pre lci and my headlamps are lci bi xenon led turning signals. this lamps are a problem because of the turning signals are leds.. I know the footwell module.. rear brake lights replace all of these things and everything will get fixed but when on a budget I needed to improvise so I set up a parallel circuit with the turning light signal cable and the signals work just fine but my angel eyes are not working any more and so the code keeps popping up in my dash screen. and if I get rid of the parallel circuit then the angel eyes light back up.. but then the turning signals give me an error so.. I am Please HELP!!!
Who did you buy this project car from. Sounds like previous owner did not have a clue.
BOBKUR is offline  
0
Reply With Quote
      01-22-2013, 01:54 PM   #4
Coltech
New Member
 
Drives: stock E90
Join Date: Sep 2012
Location: central florida

Posts: 19
iTrader: (0)

I tried coding but since the car has a module model 1 then the hardware wont take the new software.. I just dont know why the parallel circuit robs the voltage from the angel eyes since its in parallel!! and the person that i bought the car from was a friend of a friend who was trying get out of the car i guess this might be one of the reasons..
Coltech is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:20 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST