E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > stereo - hifi confirmation?



Reply
 
Thread Tools Search this Thread
      12-13-2012, 04:45 PM   #1
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

stereo - hifi confirmation?

So here I am battling the later year e90 coding DIY impossibilities

I just left work, lit a smoke and put on some bassy tracks to relax from the days stress.

Driving a long and im like, wow this must be 128k mp3 or something, so i click on to something i know is 320 and it sounds dull (i think), lightbulb moment, so I take off my seatbelt and it seems the gongs are quieter (i think). Also more sound seems to be coming from the rear speakers than before. Would the flatter signal make the rears more noticeable?

I checked the hidden menu and it still says AudioSystem : Stereo...wtf

Maybe im crazy, but I think i successfully coded HIFI with a d-kCAN cable..

How can i confirm this???

Voltmeter against which speakers (or can i hit the xd600/6 for that reading?) can i really trust my VO or Trace? or that hidden menu?

Or maybe that iphone app ? (whats the name?)

After I confirm this I am going to do a nice write up, as many have had problems coding late model e90s from stereo to hifi.

fingers massively crossed!

Last edited by djbordie; 12-13-2012 at 04:58 PM.
djbordie is offline  
0
Reply With Quote
      12-14-2012, 07:06 PM   #2
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

Attached are the results from the RTA with pink noise and the voltmeter, which i dont know how to read lol!

-voltmeter was hooked to the speaker wire output from the amp, not the actual speaker. hope this doesnt skew results...thank canada post for not delivering my front speakers for over 2 weeks...damn holidays...

volume was not 100% so hopefully we can interpret the results.

RTA
https://www.dropbox.com/s/j13hzqcjtq...4-18-31-29.png

VOLT (NEEDLE WAS AT the lower black 2-3 mark not max volume)
https://www.dropbox.com/s/11hg4xrwxx...214_185521.jpg

thank you


edit: oh shit i had my treble at +4 on the HU....so is it stereo or hifi?

Last edited by djbordie; 12-14-2012 at 07:28 PM.
djbordie is offline  
0
Reply With Quote
      12-15-2012, 01:47 PM   #3
taibanl
Brigadier General
 
taibanl's Avatar
 
Drives: BMW
Join Date: Sep 2010
Location: NA

Posts: 3,538
iTrader: (4)

When I did mine at the dealer it went from stereo to hifi on the HU hidden menu.
taibanl is offline  
0
Reply With Quote
      12-15-2012, 03:35 PM   #4
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

as it should, but who knows in this case. im going to get another reading when i take the doors apart.
djbordie is offline  
0
Reply With Quote
      12-15-2012, 03:56 PM   #5
WilliamS
GoofBall
 
Drives: 2008 E92 N54 Xdrive
Join Date: Jun 2012
Location: Tampa, FL

Posts: 818
iTrader: (1)

I thought in Hifi you only had bass and treble no midrange selection?
WilliamS is offline   United_States
0
Reply With Quote
      12-15-2012, 06:03 PM   #6
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

well it looks not good. Seems I can hit 10v on the multimeter with a 0db 150hz file @ about 45 volume of 50

so im assuming by the high voltage that it is not HIFI.

although I am taking the reading from the xd600/6 output to front left.
hopefully that doesnt matter

in my trace file, it says HIFI though. super annoying and confusing.

here is the RTA reading of pink noise with all HU eq to 0

https://www.dropbox.com/s/x8o9w3if80...5-17-22-43.png
djbordie is offline  
0
Reply With Quote
      12-15-2012, 09:38 PM   #7
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,211
iTrader: (0)

To Goofyguy also true for base stereo

To Goofyguy also true for base stereo
There are three main stereo systems worldwide.

http://www.e90post.com/forums/attach...2&d=1266451970
ctuna is offline  
0
Reply With Quote
      12-16-2012, 01:13 PM   #8
taibanl
Brigadier General
 
taibanl's Avatar
 
Drives: BMW
Join Date: Sep 2010
Location: NA

Posts: 3,538
iTrader: (4)

Quote:
Originally Posted by djbordie
well it looks not good. Seems I can hit 10v on the multimeter with a 0db 150hz file @ about 45 volume of 50

so im assuming by the high voltage that it is not HIFI.

although I am taking the reading from the xd600/6 output to front left.
hopefully that doesnt matter

in my trace file, it says HIFI though. super annoying and confusing.

here is the RTA reading of pink noise with all HU eq to 0

https://www.dropbox.com/s/x8o9w3if80...5-17-22-43.png
Dude. If you are measuring amp output as a way of measuring HU output then you are measuring apples and watermelons.
taibanl is offline  
0
Reply With Quote
      12-17-2012, 05:29 AM   #9
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

ok thanks for clarifying that, will measure at the speakers this week
djbordie is offline  
0
Reply With Quote
      12-17-2012, 12:03 PM   #10
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,211
iTrader: (0)

Measuring at the Radio for a change in the Radio

Measuring at the Radio for a change in the Radio output
seems correct to me.
ctuna is offline  
0
Reply With Quote
      02-12-2013, 02:15 PM   #11
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

went to the dealer...$140.

happy as a pig in shite.

its like 2 stereo upgrades...one the speakers for a month with stereo mode, now hifi! amazing.

thanks again to you pro's for the help.

technic, this system is rockin now!
djbordie is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:18 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST