E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Procede running very lean



Reply
 
Thread Tools Search this Thread
      01-27-2013, 09:37 AM   #23
jippii ensio
Major
13
Rep
1,227
Posts

 
Drives: 335i
Join Date: Feb 2009
Location: On the road

iTrader: (0)

Most of the Procede firmware and maps work fine and offer similar if not more features than competition. If a firmware and/or map does not work for your car, go back to the one that works.
Appreciate 0
      01-27-2013, 09:42 AM   #24
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
I have been with the PRocede platform since it was first introduced back in 2007. I had my fair share of maps and firmwares that worked and some that didnt work with my car...I found maps that worked perfect and since then I have stuck with it...I tested newer maps and didnt like them but like I said each person is subjective to what their preferences are. If a certain maps or firmware doesnt work with the car, best way to troubleshoot is to go backwards and find maps that work and then compare.
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      01-27-2013, 12:33 PM   #25
BEAR-AvHistory
2014 435M-Sport/MPPK
BEAR-AvHistory's Avatar
22
Rep
2,271
Posts

 
Drives: 2014 435M-Sport MPPK
Join Date: Jun 2011
Location: NC - USA

iTrader: (0)

I don’t understand why going back to old firmware/maps is a good plan when a big part of the problem is a guy spending 5 figures on a single turbo system & can’t get a call/email back from the vendor to work through his problem.
__________________
Kevin

2014 435M-Sport MPPK - 2013 135is Cab 6MT - 2009 V-Star FFR Cobra MK-IV work in progress
Cobra Coyote First Start.
Appreciate 0
      01-27-2013, 12:47 PM   #26
jpsimon
Team Zissou
jpsimon's Avatar
United_States
164
Rep
9,017
Posts

 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

iTrader: (5)

some of us are trying to help while you're sitting here just complaining contributing nothing. Switching back to an earlier map/firmware is a really easy thing to test. Some cars just don't like certain maps.

TCW, were you able to test the 9-11 or 4-23 maps yet?
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing


Last edited by jpsimon; 01-27-2013 at 02:13 PM.
Appreciate 0
      01-27-2013, 03:55 PM   #27
ign335i
Second Lieutenant
3
Rep
287
Posts

 
Drives: 335i e92
Join Date: Nov 2012
Location: CA

iTrader: (3)

Quote:
Originally Posted by jpsimon View Post
some of us are trying to help while you're sitting here just complaining contributing nothing. Switching back to an earlier map/firmware is a really easy thing to test. Some cars just don't like certain maps.

TCW, were you able to test the 9-11 or 4-23 maps yet?
So basically the solution is to go back in time and forego the benefits of new maps and progress? Interesting.
Appreciate 0
      01-27-2013, 04:11 PM   #28
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
No it just to rule out if its indeed the maps and firmware that is creating his lean issue
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      01-27-2013, 04:14 PM   #29
Dmacc
Colonel
57
Rep
2,652
Posts

 
Drives: 2010 135i
Join Date: Mar 2010
Location: Nor Cal

iTrader: (1)

Quote:
Originally Posted by ign335i View Post
So basically the solution is to go back in time and forego the benefits of new maps and progress? Interesting.
Do you run a procede? If not do you have any suggestions on what the OP should try? If you have no suggestions why are you in this thread? I'm running the new maps just fine, does that mean there is something mystical and magical about my car that my vishnu tune is actually working!?
__________________

thanks to MGallop
Appreciate 0
      01-27-2013, 04:15 PM   #30
jpsimon
Team Zissou
jpsimon's Avatar
United_States
164
Rep
9,017
Posts

 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

iTrader: (5)

Quote:
Originally Posted by ign335i View Post
So basically the solution is to go back in time and forego the benefits of new maps and progress? Interesting.
I don't remember calling it a solution. Perhaps you could point me to my post where I stated that? This was just a simple thing to test since some peoples cars apparently don't like certain newer maps - like cn. it was worth a try.

There have only been small changes here and there but i've personally had no reason to change up what I've been running. There are no drastically different features in the absolute newest maps that would warrant changing.

Probably the best thing to do is run stock like boost and see if it's still lean... I really don't see how it couldn't be hardware related if it still doesn't look right.
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

Appreciate 0
      01-27-2013, 05:17 PM   #31
tcw
Captain
13
Rep
722
Posts

 
Drives: 2008 335i
Join Date: Jan 2012
Location: Atlanta, GA

iTrader: (2)

I tried jpsimon 4-10 agressive maps and the fuel trims were still maxed out.

I tried map 0 and datalogging doesn't work for AFR & fuel trims.

I have reinstalled the JB4 and datalogged on that. I will let you be the judge of the AFR's at 12.5psi (map2) on the JB4. Keep in mind the procede was hitting 15-16 psi.



__________________
2008 335I E92, AW, VFF700, 18" Forgestar F14, M3 front/side, M-tech rear, AMS IC, H&R Touring Cup Kit suspension, HID AE, ER Charge Pipe & Synapse BOV, CIC Retrofit, Quafie, DSS, Defiv Lockdown, SPEC 2+/Steel SMFW, Walbro 450
Appreciate 0
      01-27-2013, 05:23 PM   #32
jpsimon
Team Zissou
jpsimon's Avatar
United_States
164
Rep
9,017
Posts

 
Drives: 2015 STi
Join Date: Dec 2006
Location: CT

iTrader: (5)

Try running 15-16psi so we can compare to the procede logs, if you have time
__________________
2015 STi / 335xi (solid)
www.datazap.me - fast, free, interactive data log viewing

Appreciate 0
      01-27-2013, 05:29 PM   #33
tcw
Captain
13
Rep
722
Posts

 
Drives: 2008 335i
Join Date: Jan 2012
Location: Atlanta, GA

iTrader: (2)

I don't think you can just do that on the JB4 (at least G4.) I will try the autotuning map. I believe that can go up to 15-17psi if the car & weather supports it.
__________________
2008 335I E92, AW, VFF700, 18" Forgestar F14, M3 front/side, M-tech rear, AMS IC, H&R Touring Cup Kit suspension, HID AE, ER Charge Pipe & Synapse BOV, CIC Retrofit, Quafie, DSS, Defiv Lockdown, SPEC 2+/Steel SMFW, Walbro 450
Appreciate 0
      01-27-2013, 06:14 PM   #34
cn555ic
BimmerPost Supporting Vendor
cn555ic's Avatar
United_States
246
Rep
18,287
Posts


 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

iTrader: (5)

Send a message via Yahoo to cn555ic
why not try out also the 7-11 maps that are not aggressive...Want to see maybe it is the REV3 hardware..
__________________
917-939-4980 CODING E and F Series New York Area

Appreciate 0
      01-27-2013, 06:25 PM   #35
spool twice
Rainbow Racer
spool twice's Avatar
United_States
18
Rep
1,280
Posts

 
Drives: S65B40
Join Date: Sep 2010
Location: Sarasota, FL

iTrader: (7)

map 2 is 14.5psi, so yes I would try Map 5 and do 3 WOT runs and then log after the 3rd run. What is your OL set at?
__________________
'15 IS350 F-sport Ultra White/Rioja Red
'09 E90 M3 7-DCT Interlagos Blue/Novillo Silver
[MS Pullies|K&N drop-in|Test Pipes |Evolve Stage II tune|Evolve Servotronic Map|Evolve M3 GTS-DCT file]
Now gone
Appreciate 0
      01-27-2013, 06:30 PM   #36
tcw
Captain
13
Rep
722
Posts

 
Drives: 2008 335i
Join Date: Jan 2012
Location: Atlanta, GA

iTrader: (2)

Is the 7-11 the auto tuning? If so I tried but still maxed trims. Someone sent me some 7-10 maps I believe, but they were for rev 2b or rev 2 so I couldn't use.

My bad about the psi haha all I used was map 3 when I had the jb4.

Also OL was 100 on procede.
__________________
2008 335I E92, AW, VFF700, 18" Forgestar F14, M3 front/side, M-tech rear, AMS IC, H&R Touring Cup Kit suspension, HID AE, ER Charge Pipe & Synapse BOV, CIC Retrofit, Quafie, DSS, Defiv Lockdown, SPEC 2+/Steel SMFW, Walbro 450
Appreciate 0
      01-27-2013, 06:30 PM   #37
Aced16
Private First Class
1
Rep
119
Posts

 
Drives: 335i
Join Date: Jul 2011
Location: Maryland

iTrader: (1)

I have a 2.5 and have the same issue, where are you finding the older maps?
__________________
The Old: DG G35 6mt coupe The New: AW 6mt E92 335i
Appreciate 0
      01-27-2013, 06:49 PM   #38
tcw
Captain
13
Rep
722
Posts

 
Drives: 2008 335i
Join Date: Jan 2012
Location: Atlanta, GA

iTrader: (2)

Quote:
Originally Posted by Aced16
I have a 2.5 and have the same issue, where are you finding the older maps?
Shoot me your email
__________________
2008 335I E92, AW, VFF700, 18" Forgestar F14, M3 front/side, M-tech rear, AMS IC, H&R Touring Cup Kit suspension, HID AE, ER Charge Pipe & Synapse BOV, CIC Retrofit, Quafie, DSS, Defiv Lockdown, SPEC 2+/Steel SMFW, Walbro 450
Appreciate 0
      01-27-2013, 07:35 PM   #39
ign335i
Second Lieutenant
3
Rep
287
Posts

 
Drives: 335i e92
Join Date: Nov 2012
Location: CA

iTrader: (3)

Quote:
Originally Posted by Dmacc View Post
Do you run a procede? If not do you have any suggestions on what the OP should try? If you have no suggestions why are you in this thread? I'm running the new maps just fine, does that mean there is something mystical and magical about my car that my vishnu tune is actually working!?
My suggestion is for the OP to contact Vishnu about it so that they can fix it. Going back to old stuff isn't really a fix, its just identifying that the new maps are broken.

Now that he is on the JB4 though he can email Terry. To me it looks like the PWM is suspiciously low with quite a high AFR on the lean spool. It would be nice to get the CSV and settings for the JB4, but I am sure Terry can advise much quicker and more definitively.
Appreciate 0
      01-27-2013, 07:41 PM   #40
themyst
Major General
themyst's Avatar
South Korea
86
Rep
6,602
Posts

 
Drives: E90 335i LCI
Join Date: Feb 2009
Location: NYC

iTrader: (8)

Send a message via AIM to themyst
Quote:
Originally Posted by ign335i View Post
My suggestion is for the OP to contact Vishnu about it so that they can fix it. Going back to old stuff isn't really a fix, its just identifying that the new maps are broken.

Now that he is on the JB4 though he can email Terry. To me it looks like the PWM is suspiciously low with quite a high AFR on the lean spool. It would be nice to get the CSV and settings for the JB4, but I am sure Terry can advise much quicker and more definitively.
That pwm is perfectly fine for map 2. The OP doesn't have a backend flash installed either so the lean spool isn't what I'd consider abnormal.
__________________
E90 LCI N54 6AT
Appreciate 0
      01-27-2013, 08:34 PM   #41
tcw
Captain
13
Rep
722
Posts

 
Drives: 2008 335i
Join Date: Jan 2012
Location: Atlanta, GA

iTrader: (2)

Here are some datalogs on Map 5. Also on the last run I added any parameters that were related to fuel in hopes of pulling up fuel trims. Anyone know the equivalent on the JB4? Am I maxing them on the last log?




__________________
2008 335I E92, AW, VFF700, 18" Forgestar F14, M3 front/side, M-tech rear, AMS IC, H&R Touring Cup Kit suspension, HID AE, ER Charge Pipe & Synapse BOV, CIC Retrofit, Quafie, DSS, Defiv Lockdown, SPEC 2+/Steel SMFW, Walbro 450
Appreciate 0
      01-27-2013, 09:41 PM   #42
ign335i
Second Lieutenant
3
Rep
287
Posts

 
Drives: 335i e92
Join Date: Nov 2012
Location: CA

iTrader: (3)

I believe its just called "trims". If you are running an older version of the interface, it may be labeled as something else.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:06 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST