E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Need Help Please - Ground Loop?



Reply
 
Thread Tools Search this Thread
      01-28-2013, 10:47 PM   #23
taibanl
Brigadier General
taibanl's Avatar
69
Rep
3,699
Posts

Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

What month/year production is your 2011 E90?
Appreciate 0
      01-28-2013, 11:12 PM   #24
Sunny D
Private First Class
1
Rep
111
Posts

Drives: 2011 E90 M3
Join Date: Sep 2012
Location: ATL

iTrader: (1)

Quote:
Originally Posted by kaigoss69 View Post
Hey man, I can hear it! Check this out, I ran both files through a spectral analyzer. See that horizontal line at about 9-10khz? It begins a little after half-way in Memo and is there all the way through Memo2. Annoying! I also could not hear it on my Macbook, but heard it on the iPhone!
That is awesome, I'm not crazy! woo hoo! Now... how to fix???
__________________
2011 AW E90 M3 ZCP
Appreciate 0
      01-28-2013, 11:13 PM   #25
Sunny D
Private First Class
1
Rep
111
Posts

Drives: 2011 E90 M3
Join Date: Sep 2012
Location: ATL

iTrader: (1)

Quote:
Originally Posted by taibanl View Post
What month/year production is your 2011 E90?
4/11
__________________
2011 AW E90 M3 ZCP
Appreciate 0
      01-28-2013, 11:16 PM   #26
taibanl
Brigadier General
taibanl's Avatar
69
Rep
3,699
Posts

Drives: BMW
Join Date: Sep 2010
Location: NA

iTrader: (4)

Quote:
Originally Posted by ry335 View Post
4/11
Please study this attachment and determine if it applies to you. You fall within the date range.

Edit: Disregard...I was thinking 4/10...Sorry
Appreciate 0
      01-28-2013, 11:18 PM   #27
Sunny D
Private First Class
1
Rep
111
Posts

Drives: 2011 E90 M3
Join Date: Sep 2012
Location: ATL

iTrader: (1)

Quote:
Originally Posted by taibanl View Post
Please study this attachment and determine if it applies to you. You fall within the date range.

Edit: Disregard...I was thinking 4/10...Sorry
I appreciate the thought... but not the case. I will have to deal with the crappy stock speakers soon.
__________________
2011 AW E90 M3 ZCP
Appreciate 0
      08-17-2013, 07:27 PM   #28
Sunny D
Private First Class
1
Rep
111
Posts

Drives: 2011 E90 M3
Join Date: Sep 2012
Location: ATL

iTrader: (1)

So I thought I would chime in that I finally found the cause of the problem! Turns out, not radio related at all. The noise only happened on startup, and when in 5th or 6th gear (auto), so I assumed it was electrical. BUT, it is a bad vacuum line for the flap in the exhaust!!! I unplugged the electrical connection for the pump in the trunk, and viola, the noise is GONE! SO HAPPY!!!
__________________
2011 AW E90 M3 ZCP
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:43 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST