E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > JB4 Red Command Center



Reply
 
Thread Tools Search this Thread
      02-03-2013, 07:12 PM   #1
AtlasDoc
Private First Class
United_States
1
Rep
133
Posts

 
Drives: '07 Monaco Blue 335i
Join Date: May 2012
Location: Acworth, GA.

iTrader: (1)

JB4 Red Command Center

installed the jn4 on my car today and when I turned the car on, I saw the yellow box with a red box underneath and everything worked just like the demo. I had a hose on my thermostat come loose and my car went into limp mode. I fixed the thermostat, refilled the coolant, and restarted the car. Now, I see two red boxes instead of one yellow and one red like I originally saw. The speedo and tach needles move normally with the steering wheel buttons like before. Is this normal? Thanks in advance for any help you might be able to afford me in this matter.
Appreciate 0
      02-03-2013, 07:19 PM   #2
PR3CI5N
need4speed
PR3CI5N's Avatar
United_States
14
Rep
1,235
Posts

 
Drives: 2010 E90 M 335i
Join Date: Jun 2010
Location: West Coast

iTrader: (15)

Picture?
__________________
N54
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:16 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST