E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > procede help?



Reply
 
Thread Tools Search this Thread
      02-17-2013, 02:39 PM   #1
BimmerDave89
Enlisted Member
 
Drives: 2008 335i
Join Date: Dec 2010
Location: NY

Posts: 33
iTrader: (0)

procede help?

just got aa catless downpipes and rev 3 uploaded stg2 aggressive maps with 2-step. my problem is when I get into upper rpm range after launch...car feels like it's trying to put out more power but then it throws a cel.
BimmerDave89 is offline  
0
Reply With Quote
      02-17-2013, 03:01 PM   #2
TenshiWingusu
Private First Class
 
TenshiWingusu's Avatar
 
Drives: '07 335xi
Join Date: Jul 2012
Location: United States

Posts: 103
iTrader: (0)

Quote:
Originally Posted by BimmerDave89 View Post
just got aa catless downpipes and rev 3 uploaded stg2 aggressive maps with 2-step. my problem is when I get into upper rpm range after launch...car feels like it's trying to put out more power but then it throws a cel.
Do a datalog with the PROcede and log the DME codes as well Cant help much without it.
__________________
http://www.e90post.com/forums/image.php?type=sigpic&userid=167262&dateline=13416  03411
Vishnu PROcede 2.5SE, BMS DCI, Evolution Racewerk Charge Pipe, HKS SSQV4
TenshiWingusu is offline   United_States
0
Reply With Quote
      02-17-2013, 03:55 PM   #3
BimmerDave89
Enlisted Member
 
Drives: 2008 335i
Join Date: Dec 2010
Location: NY

Posts: 33
iTrader: (0)

Quote:
Originally Posted by TenshiWingusu
Quote:
Originally Posted by BimmerDave89 View Post
just got aa catless downpipes and rev 3 uploaded stg2 aggressive maps with 2-step. my problem is when I get into upper rpm range after launch...car feels like it's trying to put out more power but then it throws a cel.
Do a datalog with the PROcede and log the DME codes as well Cant help much without it.
ok will do Thank you
BimmerDave89 is offline  
0
Reply With Quote
      02-18-2013, 06:33 PM   #4
BimmerDave89
Enlisted Member
 
Drives: 2008 335i
Join Date: Dec 2010
Location: NY

Posts: 33
iTrader: (0)

Quote:
Originally Posted by TenshiWingusu View Post
Do a datalog with the PROcede and log the DME codes as well Cant help much without it.
Attachments_2013218.zip
BimmerDave89 is offline  
0
Reply With Quote
      02-19-2013, 10:03 AM   #5
BimmerDave89
Enlisted Member
 
Drives: 2008 335i
Join Date: Dec 2010
Location: NY

Posts: 33
iTrader: (0)

can anyone help? did I upload the files wrong?
BimmerDave89 is offline  
0
Reply With Quote
      02-19-2013, 11:56 AM   #6
enrita
Major General
 
enrita's Avatar
 
Drives: 335i - Big turbos
Join Date: Sep 2008
Location: Italian in Sweden

Posts: 7,316
iTrader: (0)

code you are getting : 12140
google 12140 to hex = 2F6C Exhaust flap
Search on the forum for it.
http://www.e90post.com/forums/search...rchid=25602503
that code wont create your issue. looks like you are missfiring. turn Canclear off and relog.
__________________
07 335i AT - TD St.2 Turbos - COBB (Custom Cobb mapping by http://www.protuningfreaks.com/) - JB4G5 ISO - Okada Coils - NGK 5992 Plugs - E85 Walbro - Injen Intake - Helix IC - Snow Stg. 3 - Stett CP - AR DPs - midpipes 100 HJS Cats - Bastuck Quad - PSS10 - QUAIFE LSD - BMS OCC - Forge DVs - AR OC - ALCON BBK - M3 Chassi - Dinan CP - Velocity M rear Toe arms - Advan RZ-DF - Level 10 AT upgrade - Alpina AT Flash
enrita is offline   Sweden
0
Reply With Quote
      02-19-2013, 02:33 PM   #7
BimmerDave89
Enlisted Member
 
Drives: 2008 335i
Join Date: Dec 2010
Location: NY

Posts: 33
iTrader: (0)

Quote:
Originally Posted by enrita View Post
code you are getting : 12140
google 12140 to hex = 2F6C Exhaust flap
Search on the forum for it.
http://www.e90post.com/forums/search...rchid=25602503
that code wont create your issue. looks like you are missfiring. turn Canclear off and relog.
ok will try thanks!
BimmerDave89 is offline  
0
Reply With Quote
      02-19-2013, 05:40 PM   #8
Garrett@Vishnu
Private
 
Garrett@Vishnu's Avatar
 
Drives: 2006 S2K
Join Date: Aug 2011
Location: SF Bay Area

Posts: 59
iTrader: (0)

Quote:
Originally Posted by BimmerDave89 View Post
can anyone help? did I upload the files wrong?
Dave-

can you send the .csv file directly to sales@vishnutuning.com?
Garrett@Vishnu is offline   United_States
0
Reply With Quote
      02-20-2013, 05:13 PM   #9
BimmerDave89
Enlisted Member
 
Drives: 2008 335i
Join Date: Dec 2010
Location: NY

Posts: 33
iTrader: (0)

Quote:
Originally Posted by Garrett@Vishnu View Post
Dave-

can you send the .csv file directly to sales@vishnutuning.com?
definately!
BimmerDave89 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:18 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST