E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > iPod Feedback



Reply
 
Thread Tools Search this Thread
      02-15-2013, 02:32 PM   #1
mrogo44
Enlisted Member
 
Drives: 335i 6MT
Join Date: Jan 2012
Location: Florida

Posts: 35
iTrader: (0)

iPod Feedback

I have an aux jack in my 335i and I plug in an aux cable and I have a lot of feedback on the line. It hisses and just has bad sound quality. I have tried buying new aux cords, but nothing has helped. This seems to only happen with my iPod but not my phone (Android). I do not have a USB port in the car. Does anyone know what this is caused by or how to fix it?
Thanks for the help!
FYI - No iDrive
mrogo44 is offline   United_States
0
Reply With Quote
      02-15-2013, 05:51 PM   #2
Phoenix.liu
Registered
 
Drives: BMW 318D Touring
Join Date: Feb 2013
Location: Milan

Posts: 3
iTrader: (0)

Try to use the line-out in your iPod, but you have to buy an 30pin to earphone jack cable.
lots of people reported that sound quality of iPod by line-out is much better than by earphone jack.
Phoenix.liu is offline  
0
Reply With Quote
Reply

Bookmarks

Tags
aux, auxiliary, feedback, ipod

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:49 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST