E90Post
 


Mtrack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Not a great day yesterday :-(



Reply
 
Thread Tools Search this Thread
      08-04-2013, 02:52 AM   #1
blues n twos
Lieutenant
 
blues n twos's Avatar
 
Drives: BMW E93 330i M Sport
Join Date: Jun 2013
Location: Beaconsfield, Bucks

Posts: 436
iTrader: (1)

Not a great day yesterday :-(

Well I attempted to install the Alpine upgrade kit. I followed all the instructions and it all seemed to go well.

I printed off the BMW PDF and cross referenced it with the wiring diagram on page 11 of the "Alpine install" thread.

Looms carefully placed following oem loom. Cables found under side trims and then I followed the instructions.

Then the fun began....

No power or sound to any of the speakers except the rears :-( checked the wiring about 6 times and its correct. Amp powers up etc so I'm baffled.

It gets better. Due to forgetting to disconnect battery before removing front seats I have restraint system warnings, drivers door won't unlock, indicators have lost the quick 3 flash option as well. oh and the rear seatbelt inertia went pop so I have a saggy seatbelt

What a nightmare eh

I'm normally ok with this sort of thing but its knocked my confidence I can tell you.

So I'm offering my installation expertise to you all. I can gaurantee to completely bugger everything up

Form an orderly queue please

What a balls ache.......

Jon
blues n twos is offline   United Kingdom
0
Reply With Quote
      08-04-2013, 03:19 AM   #2
ukbeemerboy
Beemer Heaven
 
ukbeemerboy's Avatar
 
Drives: BMW 330d M Sport
Join Date: Feb 2007
Location: Somerset UK

Posts: 979
iTrader: (0)

Garage List
That doesn't a good outcome.... I'll pass if you don't mind!
__________________
Scott

2009 BMW 330d M Sport : 2012 BMW 320d M Sport
ukbeemerboy is offline   United Kingdom
0
Reply With Quote
      08-04-2013, 03:19 AM   #3
Josh1a1h
Colonel
 
Josh1a1h's Avatar
 
Drives: SB Pre-LCI 335i
Join Date: Aug 2011
Location: North London

Posts: 2,953
iTrader: (1)

unlucky mate!

This shit happens.

Maybe somehow get your car down to Makaan? code the issues out and sort your system out... only if you dont know how to sort...

gd luck
__________________
| Resprayed Azurite Black Individual | Custom LED Headlights |
|1M Front & Custom Carbon splitter | M3 Side Skirts | CSL Boot | LCI Lights | Duke Dynamics Carbon Diffuser |
| Koni Yellow & H&R Springs | SSR Professor MS1 8.5"/10.5" 3-Piece Rims|
Josh1a1h is offline  
0
Reply With Quote
      08-04-2013, 03:31 AM   #4
blues n twos
Lieutenant
 
blues n twos's Avatar
 
Drives: BMW E93 330i M Sport
Join Date: Jun 2013
Location: Beaconsfield, Bucks

Posts: 436
iTrader: (1)

Quote:
Originally Posted by ukbeemerboy View Post
That doesn't a good outcome.... I'll pass if you don't mind!

Are you sure? I mean I an get all sorts of dash warnings come up

Think of them as "extras"

Best of all you end up with no music at all think of the peace and quiet I can create for you.

Jon
blues n twos is offline   United Kingdom
0
Reply With Quote
      08-04-2013, 03:34 AM   #5
blues n twos
Lieutenant
 
blues n twos's Avatar
 
Drives: BMW E93 330i M Sport
Join Date: Jun 2013
Location: Beaconsfield, Bucks

Posts: 436
iTrader: (1)

Quote:
Originally Posted by Josh1a1h View Post
unlucky mate!

This shit happens.

Maybe somehow get your car down to Makaan? code the issues out and sort your system out... only if you dont know how to sort...

gd luck
I'm truly stumped on this one mate. It's either something g really bizzare like a faulty amp or something simple stupid that I've completely overlooked.

So the extra money I'm earning today on overtime will be for nothing as I'm going to have to pay to get it all sorted out

Jon
blues n twos is offline   United Kingdom
0
Reply With Quote
      08-04-2013, 03:54 AM   #6
makkan00
Major General
 
makkan00's Avatar
 
Drives: E90
Join Date: Dec 2011
Location: Essex

Posts: 6,073
iTrader: (37)

Jon
Sorry to hear that bud. I have confidence on you. As far as you have connected the wires correctly, you are on the right track.
-Indicator settings are in the idrive; revert them back to 3.
-All the errors can be reset. Ask Afsar to do it when he is with you.
-If the amp wirings are correct, then your amp is faulty. It may be auto sensing function or the amp itself. If the light is on, then auto sensing is working however amp may be faulty.
Try to find somebody local who has the same setup. Exchange the amp to find out the solution to your problem.
-Not sure about the other issue.

I am with you on that. If something goes wrong, it knocks your confidence.

Hope you get it all sorted.

Josh, thanks for mentioning bud.
__________________
<img src=http://i1259.photobucket.com/albums/ii559/makkan00/New-6_zpscbec0353.jpg border=0 alt= />
RETROFITS: LCI Conversion - LCI Xenons - LCI Tail lights - Memory heated seats
- Folding mirrors with auto-dip - CIC DAB Plus - Combox - 6FL - 6NF - 6NR - BMW
live & Internet MODS: Eibach Sportsline - AluFelgens CS7 - MS-8 - SWS-8 - Gladen
makkan00 is offline   United Kingdom
0
Reply With Quote
      08-04-2013, 07:55 AM   #7
blues n twos
Lieutenant
 
blues n twos's Avatar
 
Drives: BMW E93 330i M Sport
Join Date: Jun 2013
Location: Beaconsfield, Bucks

Posts: 436
iTrader: (1)

Thanks Sam

I guessed indicator settings were somewhere but I've just driven to work so have not had time to play. All settings were back to factory when I started it up this morning.

Planning in seeing Asfar ASAP

Jon
blues n twos is offline   United Kingdom
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST