E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > defective Y cable?



Reply
 
Thread Tools Search this Thread
      11-07-2012, 10:36 AM   #1
e90Nate
Lieutenant Colonel
Canada
16
Rep
1,642
Posts

 
Drives: '11 335 xdrive msport
Join Date: Aug 2012
Location: Canada

iTrader: (4)

Garage List
defective Y cable?

hey guys i have an 08 335i, when connecting my iphone4 via the Y cable in my glovebox I sometimes have connection issues. It will play my music fine and I can access all my music however if I get an email or some kind of notification the music disconnects and no longer plays. Is this normal? I usually have to disconnect and re-connect the cable, its becoming annoying, any suggestions are appreciated
thanks
Appreciate 0
      11-07-2012, 10:37 AM   #2
e90Nate
Lieutenant Colonel
Canada
16
Rep
1,642
Posts

 
Drives: '11 335 xdrive msport
Join Date: Aug 2012
Location: Canada

iTrader: (4)

Garage List
I should also mention it is non i-drive
Appreciate 0
      11-08-2012, 09:36 AM   #3
e90Nate
Lieutenant Colonel
Canada
16
Rep
1,642
Posts

 
Drives: '11 335 xdrive msport
Join Date: Aug 2012
Location: Canada

iTrader: (4)

Garage List
Appreciate 0
      11-12-2012, 02:32 AM   #4
alexwhittemore
Lieutenant Colonel
24
Rep
1,697
Posts

 
Drives: 2009 Crimson 328i
Join Date: Oct 2012
Location: Los Angeles

iTrader: (0)

I've noticed a lot of peculiarities with the way the Y cable and iPhone interact. I think the bottom line is that BMW's implementation of the iPod Accessory Protocol doesn't play very nice with the much, much newer iPhone.

One thing I've noticed is that any time the music player subsystem control changes hands (for example, from the built-in music app to Rdio or Pandora), bad things happen and the car gets confused. My rule of thumb is to plug in the cable once my app of choice has already taken control of playing music.

As for email incoming and whatnot, I haven't experienced problems yet. That definitely wouldn't be related to a defective cable, though.
Appreciate 0
      11-22-2012, 09:28 AM   #5
e90Nate
Lieutenant Colonel
Canada
16
Rep
1,642
Posts

 
Drives: '11 335 xdrive msport
Join Date: Aug 2012
Location: Canada

iTrader: (4)

Garage List
thanks for the response i just seen this, i am actually using my ipod now to see if that would make a difference but it has not, still getting connectivity issues, randomly cutting out. my iphone is an iphone4 so its not newer by any means, and i dont use any apps to play music just the built in music app that takes my music from itunes.
Perhaps i should go about getting a new cable
Appreciate 0
      12-04-2012, 01:03 PM   #6
e90Nate
Lieutenant Colonel
Canada
16
Rep
1,642
Posts

 
Drives: '11 335 xdrive msport
Join Date: Aug 2012
Location: Canada

iTrader: (4)

Garage List
still have these issues, any suggestions? new cable?
Appreciate 0
      12-10-2012, 04:34 PM   #7
e90Nate
Lieutenant Colonel
Canada
16
Rep
1,642
Posts

 
Drives: '11 335 xdrive msport
Join Date: Aug 2012
Location: Canada

iTrader: (4)

Garage List
going to grab a new cable this week, hopefully this addresses the issue
Appreciate 0
      12-11-2012, 01:57 AM   #8
sami.awwad
Registered
0
Rep
3
Posts

 
Drives: 2008 E90 sedan silver
Join Date: Dec 2012
Location: San Diego CA

iTrader: (0)

Quote:
Originally Posted by BigNate
going to grab a new cable this week, hopefully this addresses the issue
I'm having issues with my y-cable in my 2008 328i sedan after trying my iphone 5 lightning adapter on it. First off, this didn't work properly because all it did was play the music as if it was aux so I could not control the music with the cars controls. And it also does not charge my iPhone 5 at all. Now when I plug in my regular iPod it no longer recognizes it under the iPod selection in my car. I'm going to BMW tomorrow morning to see if a new y-cable will help fix this issue
Appreciate 0
      12-11-2012, 08:24 AM   #9
e90Nate
Lieutenant Colonel
Canada
16
Rep
1,642
Posts

 
Drives: '11 335 xdrive msport
Join Date: Aug 2012
Location: Canada

iTrader: (4)

Garage List
Quote:
Originally Posted by sami.awwad View Post
I'm having issues with my y-cable in my 2008 328i sedan after trying my iphone 5 lightning adapter on it. First off, this didn't work properly because all it did was play the music as if it was aux so I could not control the music with the cars controls. And it also does not charge my iPhone 5 at all. Now when I plug in my regular iPod it no longer recognizes it under the iPod selection in my car. I'm going to BMW tomorrow morning to see if a new y-cable will help fix this issue
let me know how that goes! thanks!
Appreciate 0
      12-11-2012, 09:41 AM   #10
alexwhittemore
Lieutenant Colonel
24
Rep
1,697
Posts

 
Drives: 2009 Crimson 328i
Join Date: Oct 2012
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by sami.awwad View Post
I'm having issues with my y-cable in my 2008 328i sedan after trying my iphone 5 lightning adapter on it. First off, this didn't work properly because all it did was play the music as if it was aux so I could not control the music with the cars controls. And it also does not charge my iPhone 5 at all. Now when I plug in my regular iPod it no longer recognizes it under the iPod selection in my car. I'm going to BMW tomorrow morning to see if a new y-cable will help fix this issue
It is charging the phone even when it says it's not, albeit VERY slowly (and depending on what you're doing, the power drain may be higher). http://www.e90post.com/forums/showpo...0&postcount=12
Appreciate 0
      12-11-2012, 11:11 PM   #11
sami.awwad
Registered
0
Rep
3
Posts

 
Drives: 2008 E90 sedan silver
Join Date: Dec 2012
Location: San Diego CA

iTrader: (0)

Quote:
Originally Posted by alexwhittemore
Quote:
Originally Posted by sami.awwad View Post
I'm having issues with my y-cable in my 2008 328i sedan after trying my iphone 5 lightning adapter on it. First off, this didn't work properly because all it did was play the music as if it was aux so I could not control the music with the cars controls. And it also does not charge my iPhone 5 at all. Now when I plug in my regular iPod it no longer recognizes it under the iPod selection in my car. I'm going to BMW tomorrow morning to see if a new y-cable will help fix this issue
It is charging the phone even when it says it's not, albeit VERY slowly (and depending on what you're doing, the power drain may be higher). http://www.e90post.com/forums/showpo...0&postcount=12
Okay so I went to the dealership this morning and they told me that the cable that works with the iPhone 4 even with the lightning adapter will not work properly. I spoke to a representative at the parts department and he told me that in June or July they will be coming out with a new cable to support the iPhone 5. I'm hoping this comes sooner because now when I try to plug in my regular iPod I've lost all controls on my center console. It's been reduced to only charge my iPod and play through auxiliary rather than the iPod setting. I was going to purchase another cable but they sell them for about $90 And I feel that's kind of a waste of money especially since the lightning adapter that I purchased was about $40 and it wrecked all the controls on that y-cable. It doesn't look too good for us right now. Hope this helps
Appreciate 0
      12-31-2012, 07:20 PM   #12
e90Nate
Lieutenant Colonel
Canada
16
Rep
1,642
Posts

 
Drives: '11 335 xdrive msport
Join Date: Aug 2012
Location: Canada

iTrader: (4)

Garage List
i just upgraded to iphone 5 as well so i guess i will wait for the new cable, hopefully this will solve all my current issues
Appreciate 0
      12-31-2012, 07:39 PM   #13
alexwhittemore
Lieutenant Colonel
24
Rep
1,697
Posts

 
Drives: 2009 Crimson 328i
Join Date: Oct 2012
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by sami.awwad View Post
Okay so I went to the dealership this morning and they told me that the cable that works with the iPhone 4 even with the lightning adapter will not work properly. I spoke to a representative at the parts department and he told me that in June or July they will be coming out with a new cable to support the iPhone 5. I'm hoping this comes sooner because now when I try to plug in my regular iPod I've lost all controls on my center console. It's been reduced to only charge my iPod and play through auxiliary rather than the iPod setting. I was going to purchase another cable but they sell them for about $90 And I feel that's kind of a waste of money especially since the lightning adapter that I purchased was about $40 and it wrecked all the controls on that y-cable. It doesn't look too good for us right now. Hope this helps
The adapter can't possibly 'wreck' the original cable, something else weird is going on. I'd chance another $20 on an amazon y cable if I were you.
Appreciate 0
      02-07-2013, 12:38 AM   #14
aramos28
New Member
0
Rep
15
Posts

 
Drives: e90 335i
Join Date: Nov 2011
Location: Statesville, NC

iTrader: (0)

May sound random but Im having the same problem. My cable worked with my 4s. Plugged the adapter and iPhone 5 to it and now the adapter doesn't work on the 4S nor the 5. I was thinking it was my cable but just weird that someone else is having the same issue.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:47 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST