E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Engine ticking



Reply
 
Thread Tools Search this Thread
      02-04-2013, 04:49 PM   #1
MJ
Private
 
MJ's Avatar
 
Drives: Blk on blk 2007 328xi coupe
Join Date: Apr 2012
Location: Canada

Posts: 51
iTrader: (0)

Engine ticking

I have a bit of a problem with my engine suddenly ticking. I know it's not the sound of the injectors, I know the difference.
I know this has been discussed on other threads but I have a video from YouTube that is the exact sound of my engine. It is a 2007 E92 328xi.
I have a scheduled appointment at my Bmw dealership for next week but would love some input on what you guys think the problem might be.
Here is the video:



My engine sounds identical...
Any help would be greatly appreciated.
MJ is offline  
0
Reply With Quote
      02-04-2013, 04:55 PM   #2
Sethism
Private First Class
 
Sethism's Avatar
 
Drives: 2009 328i Xdrive Coupe
Join Date: Jan 2013
Location: St Louis

Posts: 123
iTrader: (0)

Read the very first sticky at the top of this forum.
__________________
http://i1069.photobucket.com/albums/u474/sethdude1/Sig_zpsadfce59b.jpg
Sethism is offline  
0
Reply With Quote
      02-04-2013, 04:59 PM   #3
rjrankin83
Private
 
rjrankin83's Avatar
 
Drives: 06 330i
Join Date: Nov 2012
Location: fernandina beach fl

Posts: 75
iTrader: (2)

Lifters issue?

Mine does it periodically but eventually goes away. My commute is 4 miles and I find if I don't run my engine more than that 4 miles, after a few days it will come back. I've read cold weather will bring it on also. I think the injectors are a "softer" noise
rjrankin83 is offline  
0
Reply With Quote
      02-04-2013, 05:02 PM   #4
JuppiOne
Captain
 
Drives: everyone crazy
Join Date: Feb 2010
Location: MO

Posts: 691
iTrader: (4)

Quote:
Originally Posted by Sethism View Post
Read the very first sticky at the top of this forum.

that
JuppiOne is offline  
0
Reply With Quote
      02-04-2013, 09:44 PM   #5
mxchris727
Private
 
Drives: E90 with 3 pedals
Join Date: Aug 2012
Location: Wilton, CT

Posts: 57
iTrader: (0)

Quote:
Originally Posted by Sethism View Post
Read the very first sticky at the top of this forum.
No, only the N52 engine had that issue. All 328's have the N53.
__________________
I have a workstation set up with DIS, TIS, SSS, INPA, NCS Expert, WinKFP, Tool32 with an K+D CAN interface; PM me if you want to stop by and code your car. ISTA/D + /P with an iCOMM interface finally here!
mxchris727 is offline   United_States
0
Reply With Quote
      02-04-2013, 09:51 PM   #6
calicolorado
Private
 
Drives: E90 328i MT
Join Date: Oct 2011
Location: SoCal

Posts: 84
iTrader: (0)

Actually, in the US, we didn't get the N53-that was the direct-injected, normally aspirated 6 that the Euro 330i had. 272bhp, I believe! US 328i's have only the N51 and N52 engines with good, old fashioned port fuel injection.

My car has the N51 and it does tick very occasionally at cold startup if I've been only driving it on short (1-4 miles) trips.

I wish we had gotten the N53 in the US as it would have been a perfect in-between twixt the 328i and 335i...
__________________
The Stable:
2008 BMW 328i manual
2003 X5 4.4i
1972 BMW 2002
2003 Audi TT 225 Coupe
calicolorado is online now  
0
Reply With Quote
      02-04-2013, 10:09 PM   #7
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 3,982
iTrader: (0)

I wonder if the n53 suffers from intake build up?

I wonder if the n53 suffers from intake build up.
Or is it enhanced by the Turbo's?
ctuna is offline  
0
Reply With Quote
      02-04-2013, 10:28 PM   #8
Sethism
Private First Class
 
Sethism's Avatar
 
Drives: 2009 328i Xdrive Coupe
Join Date: Jan 2013
Location: St Louis

Posts: 123
iTrader: (0)

Quote:
Originally Posted by mxchris727 View Post
No, only the N52 engine had that issue. All 328's have the N53.
Nope. North American 328 models have the N52.
__________________
http://i1069.photobucket.com/albums/u474/sethdude1/Sig_zpsadfce59b.jpg
Sethism is offline  
0
Reply With Quote
      02-04-2013, 10:35 PM   #9
nogard13
Second Lieutenant
 
nogard13's Avatar
 
Drives: 2006 325i
Join Date: Mar 2010
Location: Durham

Posts: 220
iTrader: (0)

Normal. Just drive it like you stole it for 5-10 mins and it goes away. I normally take it on some back roads by my house and put it in manual mode. I make sure to accelerate it to ~6500RPM before shifting, and I do it for about 5 minutes. After that, the ticking is gone for a 7-10 days.
nogard13 is offline  
0
Reply With Quote
      02-04-2013, 10:37 PM   #10
manutdas11
EL JIMMY NEURON
 
manutdas11's Avatar
 
Drives: Jet Black E90
Join Date: Aug 2012
Location: in the Napa Valley/SJ...

Posts: 1,192
iTrader: (0)

__________________
2007 Jet Black E90 328i
Thread: http://www.e90post.com/forums/showthread.php?t=825249
Instagram: manutd_as
manutdas11 is offline   United_States
0
Reply With Quote
      02-04-2013, 11:03 PM   #11
mike3000fl
Eleven Bravo
 
mike3000fl's Avatar
 
Drives: 06 330i
Join Date: Feb 2010
Location: ft bragg

Posts: 2,149
iTrader: (0)

welcome to the party.
__________________
2006 330i - Jet Black - 19" E46 M3 wheels - HR Sport - 188,000 Miles...

mike3000fl is offline  
0
Reply With Quote
      02-05-2013, 01:07 PM   #12
shapptastic
Enlisted Member
 
Drives: 09 335i Coupe 6MT
Join Date: Oct 2011
Location: Floral Park, NY

Posts: 42
iTrader: (0)

Not necessarily the case, but with me the ticking noise was due to the serpentine belt and associated pulleys failing. I would check that before it fails, it's a cheap repair.
shapptastic is offline  
0
Reply With Quote
      02-06-2013, 02:16 PM   #13
MJ
Private
 
MJ's Avatar
 
Drives: Blk on blk 2007 328xi coupe
Join Date: Apr 2012
Location: Canada

Posts: 51
iTrader: (0)

Thanks to everyone for your input.
I thought the reply about the serpentine belt was interesting as I had some weird screeching noise come from under the hood once.
Also I talked to a Bmw serviceman and he said because my car was off the road for the last few months that it may be a hydraulic lifter that needs to get enough oil pressure beneath it to "pump it back into position". That actually sounds logical to me.
I guess I'll find out next week when I take it in.
Again thanks for everyones help...
MJ is offline  
0
Reply With Quote
      02-06-2013, 02:17 PM   #14
Delta0311
Brigadier General
 
Delta0311's Avatar
 
Drives: 2011 BMW 335xi E92
Join Date: Apr 2009
Location: NJ

Posts: 3,391
iTrader: (1)

Replace Head
Replace Lifters

Problem solved.
__________________
Space Gray 2011 335xi E92
Delta0311 is online now  
0
Reply With Quote
      02-06-2013, 02:23 PM   #15
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 453
iTrader: (1)

What kind of fuel are you using? Low octane fuel will cause ticking noise as well.
__________________
trk06 is offline   United_States
0
Reply With Quote
      02-09-2013, 12:26 AM   #16
jerky969
Private
 
Drives: 2007 328i
Join Date: Aug 2010
Location: toronto

Posts: 66
iTrader: (0)

Quote:
Originally Posted by MJ
I have a bit of a problem with my engine suddenly ticking. I know it's not the sound of the injectors, I know the difference.
I know this has been discussed on other threads but I have a video from YouTube that is the exact sound of my engine. It is a 2007 E92 328xi.
I have a scheduled appointment at my Bmw dealership for next week but would love some input on what you guys think the problem might be.
Here is the video:



My engine sounds identical...
Any help would be greatly appreciated.
I have a 07 328 and have this problem. Dealer replaced lifters once , that was a year after I bought the car under warranty
jerky969 is offline  
0
Reply With Quote
      02-09-2013, 12:26 AM   #17
jerky969
Private
 
Drives: 2007 328i
Join Date: Aug 2010
Location: toronto

Posts: 66
iTrader: (0)

Quote:
Originally Posted by MJ
I have a bit of a problem with my engine suddenly ticking. I know it's not the sound of the injectors, I know the difference.
I know this has been discussed on other threads but I have a video from YouTube that is the exact sound of my engine. It is a 2007 E92 328xi.
I have a scheduled appointment at my Bmw dealership for next week but would love some input on what you guys think the problem might be.
Here is the video:



My engine sounds identical...
Any help would be greatly appreciated.
Didn't fix the problem.. Ticking came back soon after
jerky969 is offline  
0
Reply With Quote
      02-09-2013, 04:50 PM   #18
bumere90
Grozniy
 
Drives: Carless
Join Date: Jan 2009
Location: FL

Posts: 2,587
iTrader: (12)

live with it
bumere90 is offline   United_States
0
Reply With Quote
      02-09-2013, 05:22 PM   #19
BOBKUR
Major
 
Drives: 2008 E 90
Join Date: Mar 2012
Location: CALIFORNIA

Posts: 1,337
iTrader: (2)

Quote:
Originally Posted by mxchris727 View Post
No, only the N52 engine had that issue. All 328's have the N53.
ULEV engine is N52

SULEV engine is N51
BOBKUR is offline  
0
Reply With Quote
      02-09-2013, 05:31 PM   #20
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,540
iTrader: (24)

Common as can be, and completely normal.
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      02-09-2013, 05:46 PM   #21
smaxon1
Private First Class
 
smaxon1's Avatar
 
Drives: 335is
Join Date: Jan 2010
Location: Pacific Northwest

Posts: 115
iTrader: (0)

Quote:
Originally Posted by Delta0311
Replace Head
Replace Lifters

Problem solved.

Had this done under warranty on our X3.
Problem solved.
__________________
smaxon1 is offline  
0
Reply With Quote
      02-09-2013, 06:11 PM   #22
avocet
Lieutenant
 
Drives: 2007 328i
Join Date: Sep 2010
Location: Vancouver bc

Posts: 496
iTrader: (0)

had my lifters changed. dramatically reduced the noise.

since changed my oil to castrol ll-01 5-40 and problem is gone.

just my experience.
avocet is online now  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:36 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST