E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Rough running at idle once up to temp



Reply
 
Thread Tools Search this Thread
      02-11-2013, 12:05 PM   #1
AlphaJulietGolf
Private
United Kingdom
0
Rep
93
Posts

Drives: E90 330d SE
Join Date: Feb 2010
Location: Hatfield

iTrader: (0)

Rough running at idle once up to temp

Hoping for a potential diagnostic.

I drive a e90 330d 2005, recently it has started to feel / run lumpy at idle once the engine is upto temperature. It seems to run fine when moving but when standing at lights or in traffic it's running lumpy, pulling away needs a little bit more of the loud peddle as we'll.
I had the glow plugs and injectors replaced 2 years ago by BMW, hoping it's not going to be a problem with those again as I could do with out the bill.

Any advice really welcome

Alex
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:31 PM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST