E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Car not starting



Reply
 
Thread Tools Search this Thread
      02-10-2013, 12:19 PM   #1
norman1979
Private First Class
 
Drives: V8 M3
Join Date: Apr 2011
Location: London

Posts: 109
iTrader: (0)

Car not starting

Parked up my BMW last night as normal. Tried to start up today and nothing happens when you press the engine start button. No engine management lights and the battery is fine as all power is working as usual.
Anybody experienced anything similar?
norman1979 is offline  
0
Reply With Quote
      02-10-2013, 12:20 PM   #2
makkan00
Major General
 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex

Posts: 7,086
iTrader: (48)

Any warning / problems when you drove last night?

Ask your local garage to scan you car for any codes and that will give you hint.
__________________
makkan00 is online now   United Kingdom
0
Reply With Quote
      02-10-2013, 12:28 PM   #3
norman1979
Private First Class
 
Drives: V8 M3
Join Date: Apr 2011
Location: London

Posts: 109
iTrader: (0)

Yes come to think of it, I did feel as though the engine was sounding slightly louder like the fan was on. Didnt think anything of it as there were no lights on the dash.

I think I need to invest in a fault code reader. Any recommendations?
norman1979 is offline  
0
Reply With Quote
      02-10-2013, 01:36 PM   #4
lemonukas
Second Lieutenant
 
Drives: 325i e91
Join Date: Jun 2012
Location: hemel hempstead

Posts: 281
iTrader: (0)

Quote:
Originally Posted by norman1979
Yes come to think of it, I did feel as though the engine was sounding slightly louder like the fan was on. Didnt think anything of it as there were no lights on the dash.

I think I need to invest in a fault code reader. Any recommendations?
eBay is best plays to look for scanners. I got one DIS from eBay for £25 and it works. But it take me one week to install it in my laptop.
lemonukas is offline  
0
Reply With Quote
      02-10-2013, 01:48 PM   #5
macck
Second Lieutenant
 
macck's Avatar
 
Drives: 2008 e92 msport
Join Date: Jul 2010
Location: n.ireland

Posts: 268
iTrader: (2)

Quote:
Originally Posted by norman1979 View Post
Yes come to think of it, I did feel as though the engine was sounding slightly louder like the fan was on. Didnt think anything of it as there were no lights on the dash.

I think I need to invest in a fault code reader. Any recommendations?
If you have a volt meter or test lamp check for power to the starter motor. There may be a chance the starter motor was locked in and running<that may explain the fan noise> Now the starter motor may have give up the ghost.
__________________

blackchrome csl,s // eibach pro kit //bitstein B4s// shortened bumpstops//front and rear brembo performance brakes// jbl ms8//focal 100krs// rainbow dlx5 centre, rear//jenhert xe200//cas audio corner loaded sub// jl10v3 sub// jl xd500/3 xd400/4// technic harness// 808mguy adapters
macck is offline  
0
Reply With Quote
      02-10-2013, 04:49 PM   #6
NormanHomes
Private First Class
 
Drives: 320D
Join Date: Sep 2011
Location: Milton keynes, England

Posts: 120
iTrader: (0)

Is it not even cranking? if so could be possible that the battery is very low so its not even attempting to start?

when i ran my battery low the electrics inside were fine but had nothing when attempting to start. jump pack sorted it out
NormanHomes is offline  
0
Reply With Quote
      02-11-2013, 03:25 AM   #7
norman1979
Private First Class
 
Drives: V8 M3
Join Date: Apr 2011
Location: London

Posts: 109
iTrader: (0)

Yes it isn't even cranking. Nothing at all happens when you press the start button. I will hook up some jump leads later and see how it goes. Fingers crossed its just the battery
norman1979 is offline  
0
Reply With Quote
      02-11-2013, 07:37 AM   #8
norman1979
Private First Class
 
Drives: V8 M3
Join Date: Apr 2011
Location: London

Posts: 109
iTrader: (0)

Quote:
Originally Posted by makkan00 View Post
Any warning / problems when you drove last night?

Ask your local garage to scan you car for any codes and that will give you hint.
Makkan,

Hope you dont me quoting you so that you get a notification. I know your quite knowledgeable with BMW's.
Im planning on buying the cable below. Seems like its K-Line and D-Can so should work on all BMWs from 2000-2010. Anything I should worry about?
http://www.ebay.co.uk/itm/2711409721...84.m1423.l2649


Appreciate any feedback.
norman1979 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:21 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST