E90Post
 


Bimmertech
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > yellow gear cog, with exclamation mark in centre



Reply
 
Thread Tools Search this Thread
      02-28-2013, 06:03 AM   #1
bmwaddiction
Lieutenant
 
Drives: Titanium Silver 325i E90
Join Date: Feb 2010
Location: Darwin

Posts: 412
iTrader: (0)

yellow gear cog, with exclamation mark in centre

Hi, as per the heading I started irregularly getting this warning sign on startup. The only recent change has been the move up to Darwin - although I have no idea if that has anything to do with it.

I managed to get a fault code by browsing the menus - CCID 347?

I know its something auto transmission related, but I can't seem to find the exact code for e90s. On google I found a couple of vague descriptions of something along the lines 'can't select P/N'. I have no trouble with selecting different auto transmission settings so this does not make much sense.

Anyone with expertise in this area?
bmwaddiction is offline   Australia
0
Reply With Quote
      02-28-2013, 05:39 PM   #2
_ink
Captain
 
_ink's Avatar
 
Drives: 335i 09' DCT M-Sport
Join Date: May 2012
Location: Sydney, Australia

Posts: 828
iTrader: (0)

Looks like you may need a software flash/update from a dealer.
__________________
... Check out the garage
_ink is offline   Australia
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST