E90Post
 


Horizon LED
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Welcome lights not switching on



Reply
 
Thread Tools Search this Thread
      02-15-2013, 07:18 AM   #1
dwall
Private
dwall's Avatar
1
Rep
94
Posts

 
Drives: 2007 335i Coupe
Join Date: Dec 2011
Location: NJ, USA

iTrader: (0)

Welcome lights not switching on

Hi guys, I have 2007 e92. Recently my headlights stopped switching on when I lock and unlock the car.

I double checked my settings and they are set correctly plus my lights are set in the auto mode. The headlights work fine otherwise, no error message or anything.

I read on a different thread that this typically happens when you have low battery, the car goes in a battery saving mode and disables other functions to save enough battery to be able to start the car.

My question, if that was the case, shouldnt I be seeing the low battery sign. I only see it if I am sitting in the car with radio on for roughly 5 mins and car not started.

Its been below 32 F here and the car hasnt been driven more than 2-3 miles couple of times in the last 2-3 weeks. So battery wouldnt have gotten a chance to charge.

Any help is appreciated.
Appreciate 0
      02-15-2013, 07:27 AM   #2
JackR
First Lieutenant
JackR's Avatar
5
Rep
302
Posts

 
Drives: BMW 330d SE
Join Date: Nov 2012
Location: Somerset, United Kingdom

iTrader: (0)

You should be able to sit in the car for much longer than 5 minutes with just the radio on. Kind of suggest a new battery!
Appreciate 0
      02-15-2013, 08:15 AM   #3
RedSled
Second Lieutenant
RedSled's Avatar
3
Rep
234
Posts

 
Drives: 335 M Sport
Join Date: Jul 2009
Location: Boston, MA

iTrader: (4)

OP. It's definitely your battery. Happened to me last week. Put your car on a charger overnight and you should be good to go.
__________________
//BMW Performance Exhaust//BMW Performance Spoiler//BMW Performance Grills//Cobb//Afe Stage 2 intake//AA Charge Pipe//S2 Interior LED kit//HPB 3000K HID fog lights//KW V3//Llumar CTX 40//

BEU
Appreciate 0
      02-15-2013, 08:22 AM   #4
Drrncour
Captain
United Kingdom
6
Rep
614
Posts

 
Drives: E92 M Sport
Join Date: Jan 2013
Location: Surrey, England

iTrader: (0)

+1 happened to me other day also. 30 minute drive as I was going out, all back to normal.
Appreciate 0
      02-15-2013, 09:02 AM   #5
MrQuickR1
Second Lieutenant
MrQuickR1's Avatar
4
Rep
284
Posts

 
Drives: 2011 328i
Join Date: Jan 2012
Location: NJ

iTrader: (0)

Time for a new battery
Appreciate 0
      02-15-2013, 10:24 AM   #6
dwall
Private
dwall's Avatar
1
Rep
94
Posts

 
Drives: 2007 335i Coupe
Join Date: Dec 2011
Location: NJ, USA

iTrader: (0)

Thanks guys. Time for a new battery this weekend.
Appreciate 0
      02-15-2013, 10:24 AM   #7
dwall
Private
dwall's Avatar
1
Rep
94
Posts

 
Drives: 2007 335i Coupe
Join Date: Dec 2011
Location: NJ, USA

iTrader: (0)

Thanks guys. Time for a new battery this weekend.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:03 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST