E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Ticking noise at idle



Reply
 
Thread Tools Search this Thread
      03-30-2009, 06:11 PM   #1
samps
Captain
Canada
11
Rep
671
Posts

 
Drives: Transit
Join Date: May 2008
Location: GVA

iTrader: (2)

Ticking noise at idle

On dyno day, when I got to the shop, I let my car idle for about 5 minutes. For about 2 minutes there was ticking, then it went away. I don't know what it was.

Any ideas?
Appreciate 0
      03-30-2009, 06:14 PM   #2
lpphreakx06
Professional Moose Racer
lpphreakx06's Avatar
Vietnam
101
Rep
7,225
Posts

 
Drives: SG 335i E92
Join Date: Jul 2008
Location: Bellevue, Wa

iTrader: (25)

Mine ticks a little on cold start up's and goes away once I warm it up. I thought it was common?
__________________

BMW Dream Team PNW Chapter, member #1
|HP Autowerks | AR DESIGN | BMW PERFORMANCE | STOP TECH | Volk Racing| AMS | ARKYM
Appreciate 0
      03-30-2009, 06:14 PM   #3
Mr. 5
Modder Raider
Mr. 5's Avatar
Scotland
269
Rep
8,626
Posts

 
Drives: M3
Join Date: Apr 2007
Location: Surf City, HB

iTrader: (31)

Garage List
2007 e90 335i  [4.00]
Quote:
Originally Posted by samps View Post
On dyno day, when I got to the shop, I let my car idle for about 5 minutes. For about 2 minutes there was ticking, then it went away. I don't know what it was.

Any ideas?
It should be the normal forced injected sound.
__________________
e36 M3 Coupe, e36 325i Sedan
e90 335i--SOLD

Best 60-130-------------9.15 Seconds------------------WWW.MR5RACING.COM
Appreciate 0
      03-30-2009, 06:15 PM   #4
J86
Power without LSD = FAIL
J86's Avatar
Japan
55
Rep
2,146
Posts

 
Drives: E36 M3
Join Date: Mar 2008
Location: vancouver

iTrader: (6)

I have this too but it goes away after u start driving again...

Every morning when i start my car, leave it idle and warm up for 2-3 minutes,
i'll hear the ticking...then I'll drive for a bit, get out of the car, the ticking is gone...

seems to appear only when car is left at idle for a while...

I wouldnt worry about it

**yes my oil levels are up to level
__________________
E36 M3 - BBS RC302 / CCW Classics / SSR Comp
Appreciate 0
      03-30-2009, 06:28 PM   #5
samps
Captain
Canada
11
Rep
671
Posts

 
Drives: Transit
Join Date: May 2008
Location: GVA

iTrader: (2)

Cool, thanks for the info guys.
Appreciate 0
      03-30-2009, 10:06 PM   #6
itzkoo
Private
0
Rep
63
Posts

 
Drives: E92 AW 335i
Join Date: Aug 2007
Location: San Jose

iTrader: (0)

i had that same clicking noise at idle which i never noticed b4...so i took it to dealer...i spoke with a shop foreman about it and we checked 2 other 335i's...they both were making same noise but mine was louder...with other 2 335i's, i had to put my head near right side(driver side) of the engine to hear that noise. My car? i didnt even have to open the hood...it was loud...they changed the tank ventilation valve? (thats what it says on my work order paper) no more ticking noise for me =)
Appreciate 0
      03-30-2009, 10:21 PM   #7
TiAg335i
Trance Life
TiAg335i's Avatar
United_States
112
Rep
4,711
Posts

 
Drives: 2007 E92 335i
Join Date: Jan 2007
Location: Long Island, NY

iTrader: (4)

i have that ticking sound, i figure it's normal
Appreciate 0
      03-30-2009, 11:39 PM   #8
veightkiller
Brigadier General
veightkiller's Avatar
Canada
46
Rep
4,154
Posts

 
Drives: e90 335i
Join Date: Dec 2007
Location: Vancouver,B.C

iTrader: (3)

+1 for Normal. im bored lols
Appreciate 0
      03-31-2009, 12:55 AM   #9
Amir87
Gruppe Titan
Amir87's Avatar
Pakistan
64
Rep
2,839
Posts

 
Drives: 08 E92 SG/Coral
Join Date: Sep 2007
Location: NC

iTrader: (37)

Garage List
2008 E92 335i  [5.00]
Normal. I've been told it's the direct injection.
__________________
Appreciate 0
      03-31-2009, 01:23 AM   #10
dlbrooks18
Brigadier General
dlbrooks18's Avatar
51
Rep
3,583
Posts

 
Drives: e90 335i
Join Date: Nov 2008
Location: Los Angeles

iTrader: (2)

your fine
Appreciate 0
      03-31-2009, 07:59 AM   #11
lifo
Captain
16
Rep
654
Posts

 
Drives: none
Join Date: Nov 2006
Location: none

iTrader: (1)

My e90 328 does it bad as well as my 335.
Appreciate 0
      03-31-2009, 11:18 AM   #12
lacartus
Blah blah blah
lacartus's Avatar
1
Rep
137
Posts

 
Drives: M3
Join Date: Jun 2007
Location: NJ

iTrader: (0)

Mine has it before warmup...I've assumed it's lifter tap that goes away when the hydraulic litters can fully pumped. I've never heard of a tank ventilation valve, could it have been the crankcase vent valve (PCV)?
__________________
Ian 2009 e90 MT
Appreciate 0
      03-31-2009, 11:22 AM   #13
ArktisE92
Private First Class
ArktisE92's Avatar
Hong Kong
4
Rep
135
Posts

 
Drives: E92 (Sold) / GT3RS / SLK55
Join Date: May 2008
Location: 852

iTrader: (0)

+1

Most people here have it. AOK as long as it goes away after warmup.
__________________
SOLD '07 E92 335i 6AT ZSP | Drivetrain: Procede CANBUS | Supersprint Catback Quads | Suspension & Handling: Sachs Performance Coilovers | Brembo GT 380/345mm BBK | Breyton Race GTS + Michelin PS2 19's | Vanity: M-Tech Bodykit | BMW Performance Steering Wheel | MFD Air Scoops | ///M Lip Spoiler
Appreciate 0
      03-31-2009, 11:25 AM   #14
335lvr
Major
335lvr's Avatar
United_States
15
Rep
1,441
Posts

 
Drives: E92
Join Date: Jan 2007
Location: California

iTrader: (4)

+1 ..lessens as it warms up. You should hear it with the plastic cover off...somewhat scary. The new ones on the lot make the same noise, so must be normal.
__________________
"I'm not sure what the price difference is, but the BMW feels $15,000 better." -Edmunds, 2007
Appreciate 0
      03-31-2009, 12:14 PM   #15
samps
Captain
Canada
11
Rep
671
Posts

 
Drives: Transit
Join Date: May 2008
Location: GVA

iTrader: (2)

Hmm, then maybe something is different with mine. Mine occured after about 40 minutes of highway driving. Just cruising, but engine was warm. I got out of the car while it idled, and I heard ticking for about 2 minutes, and then it went away.
Appreciate 0
      03-31-2009, 01:48 PM   #16
dlbrooks18
Brigadier General
dlbrooks18's Avatar
51
Rep
3,583
Posts

 
Drives: e90 335i
Join Date: Nov 2008
Location: Los Angeles

iTrader: (2)

Quote:
Originally Posted by samps View Post
Hmm, then maybe something is different with mine. Mine occured after about 40 minutes of highway driving. Just cruising, but engine was warm. I got out of the car while it idled, and I heard ticking for about 2 minutes, and then it went away.
Do you notice the ticking all the time after warm up, or just every now and then? I heard mine tick once before at idle after about 45 min of hwy driving as well..
Appreciate 0
      03-31-2009, 03:06 PM   #17
samps
Captain
Canada
11
Rep
671
Posts

 
Drives: Transit
Join Date: May 2008
Location: GVA

iTrader: (2)

This past weekend was the first time I ever noticed it. It was so loud that I could hear it from in the car at idle, with radio on pretty low. I'll keep an ear out for it, to see if it happens again.
Appreciate 0
      03-31-2009, 03:12 PM   #18
dlbrooks18
Brigadier General
dlbrooks18's Avatar
51
Rep
3,583
Posts

 
Drives: e90 335i
Join Date: Nov 2008
Location: Los Angeles

iTrader: (2)

Quote:
Originally Posted by samps View Post
This past weekend was the first time I ever noticed it. It was so loud that I could hear it from in the car at idle, with radio on pretty low. I'll keep an ear out for it, to see if it happens again.
sounds good.. keep us posted
Appreciate 0
      03-31-2009, 05:18 PM   #19
335lvr
Major
335lvr's Avatar
United_States
15
Rep
1,441
Posts

 
Drives: E92
Join Date: Jan 2007
Location: California

iTrader: (4)

There is an obvious change-over as the engine warms up. The tick lessens and the engine sound changes.
__________________
"I'm not sure what the price difference is, but the BMW feels $15,000 better." -Edmunds, 2007
Appreciate 0
      04-01-2009, 10:20 AM   #20
bmwzimmer
Major
bmwzimmer's Avatar
14
Rep
1,084
Posts

 
Drives: 335
Join Date: Jan 2007
Location: 91 octane states

iTrader: (0)

Is the tick from the wastegate of from the engine itself?
Appreciate 0
      04-01-2009, 10:33 AM   #21
allan
Private First Class
allan's Avatar
1
Rep
132
Posts

 
Drives: E93, barbera/cream
Join Date: Jan 2007
Location: FRG

iTrader: (0)

I experienced it twice today. While engine hot and sitting idle in front of the garage it started for approx. 30 Sek. than it went away just to come back after idling 1 or 2 Minutes. I was able to record it. It was not normal.
I spoke to a mechanic and they will check it. I already have an appointment in 2 weeks.

link to sound: - Had to remove files, sorry.

Last edited by allan; 04-17-2009 at 11:46 AM. Reason: link removed
Appreciate 0
      04-01-2009, 11:06 AM   #22
Rylen
Colonel
Rylen's Avatar
59
Rep
2,775
Posts

 
Drives: White 335i Sedan
Join Date: Dec 2008
Location: Orange County CA

iTrader: (2)

I just recently noticed a faint and fast ticking noise too. But for me it's not at idle, it's when under load and before the turbos start to spool when lightly pressing on the gas. It drove me crazy for like 2 days straight bit I've just ignored it and not noticed it lately
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:27 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST