E90Post
 


N54Tuning.com
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Issues after Predator Orion V2 install - Low beam burnt out



Reply
 
Thread Tools Search this Thread
      03-31-2013, 08:43 PM   #1
Cripple
Captain
Cripple's Avatar
62
Rep
734
Posts

Drives: 14' M235I
Join Date: Dec 2012
Location: Canada

iTrader: (4)

Issues after Predator Orion V2 install - Low beam burnt out

Hi gents,

Not certain if I'll be able to get any help on this issue, but its worth a shot. I recently installed my new headlights after I opened them up and put in Predator Orion V2 rings.

I drove the vehicle yesterday with the rings installed and my low beams worked perfectly. I went to take the vehicle for a wash today, and I figured everything was all good --- Wrong.

I washed the vehicle, inspected the headlights and saw zero water going into the headlights themselves; perfect! My low beams were both on (Auto setting the the coin wash was dark) so I confirmed they were working there. After 5KM's when I got home I looked at the lights and now I was out a low beam. My left low beam was off.

I let it sit for twenty minutes, tried again - nothing. Let it sit for a hour --- tried it again, nothing.

I then tested my pin #3 on the headlight harness and confirmed I had power running too the light.

Now I am stuck, could it just so happen to burn out after my drive from the car wash the day after I had opened the light? From my understanding the HID bulb is locked away pretty tight - an area I didn't touch while doing my new LED ring install.

I don't have time (or nor is it warm enough) to pull my bumper and swap the bulb. What other tests can I do than checking for power at the harness?
Appreciate 0
      03-31-2013, 09:19 PM   #2
1AddictsAnonymous
Captain
1AddictsAnonymous's Avatar
Canada
70
Rep
681
Posts

Drives: 08 135i M Sport 6MT
Join Date: Feb 2013
Location: Edmonton

iTrader: (2)

Garage List
2008 BMW 135i  [5.00]
I think you'll have to take it out and test, but make sure the ground wires for the light are working first. Chances are since you (I'm assuming?) disassembled the headlight that is where the problem likely lies. Once you get a chance try taking off the bumper and seeing if drivers side housing works with the passenger side wire harness, they should be identical, that will tell you where the problem likely is, in the headlight or with the wiring before. Also try swapping bulbs, or buy a new one to replace the burnt one with, if that isn't the problem just return the bulb
__________________
2008 Sedona Red 135i ///M Sport Year One of the 1
LCI Headlights | LCI Blacklines | LUX V5 | Carbon Interior Trim | Custom Red Interior Stitching | Alarm Retrofit | Flat Black Grilles | Performance Spoiler Rep
JB4 | ER Charge Pipe | BMW Performance Exhaust | E46 M3 Transmission Mounts | BMS OCC

Appreciate 0
      03-31-2013, 09:39 PM   #3
Cbozz
Lieutenant Colonel
Cbozz's Avatar
United_States
69
Rep
1,593
Posts

Drives: M3
Join Date: Feb 2012
Location: Fort Lauderdale, Florida

iTrader: (11)

Garage List
i'm sorry to hear that, but maybe your bulb just went!!
__________________
AFE, Active Autowerke, Strasse, ‹mnitza, LCI
Appreciate 0
      03-31-2013, 10:21 PM   #4
Wei718
Captain
Wei718's Avatar
46
Rep
970
Posts

Drives: Nothing
Join Date: Nov 2012
Location: San Francisco

iTrader: (8)

swap the working bulb to the non working side. usually that'll tell you what's burnt.

you can possible get to the bulbs by removing the fender liner
Appreciate 0
      04-01-2013, 10:23 AM   #5
Cripple
Captain
Cripple's Avatar
62
Rep
734
Posts

Drives: 14' M235I
Join Date: Dec 2012
Location: Canada

iTrader: (4)

Today I got into my car and the left day time running light is now innop. I am so confused. The low beam still is innop. Ugh!
__________________
14' M235I | BMW Performance Exhaust | BMW Performance Diffuser | BMW Performance Carbon Interior | ER DP |
JB4 S2 | BC Forged HB29's | N54Tuning.com | getBMWparts.com

Current: 2015 Cayman S on HRE P101
Appreciate 0
      04-01-2013, 10:27 AM   #6
Cbozz
Lieutenant Colonel
Cbozz's Avatar
United_States
69
Rep
1,593
Posts

Drives: M3
Join Date: Feb 2012
Location: Fort Lauderdale, Florida

iTrader: (11)

Garage List
Quote:
Originally Posted by Cripple View Post
Today I got into my car and the left day time running light is now innop. I am so confused. The low beam still is innop. Ugh!
did you code them?
__________________
AFE, Active Autowerke, Strasse, ‹mnitza, LCI
Appreciate 0
      04-01-2013, 10:31 AM   #7
Cripple
Captain
Cripple's Avatar
62
Rep
734
Posts

Drives: 14' M235I
Join Date: Dec 2012
Location: Canada

iTrader: (4)

I didn't code them no.
__________________
14' M235I | BMW Performance Exhaust | BMW Performance Diffuser | BMW Performance Carbon Interior | ER DP |
JB4 S2 | BC Forged HB29's | N54Tuning.com | getBMWparts.com

Current: 2015 Cayman S on HRE P101
Appreciate 0
      04-01-2013, 11:32 AM   #8
Cripple
Captain
Cripple's Avatar
62
Rep
734
Posts

Drives: 14' M235I
Join Date: Dec 2012
Location: Canada

iTrader: (4)

The turn signal is the only light that works on the left headlight now
__________________
14' M235I | BMW Performance Exhaust | BMW Performance Diffuser | BMW Performance Carbon Interior | ER DP |
JB4 S2 | BC Forged HB29's | N54Tuning.com | getBMWparts.com

Current: 2015 Cayman S on HRE P101
Appreciate 0
      04-01-2013, 11:40 AM   #9
Cbozz
Lieutenant Colonel
Cbozz's Avatar
United_States
69
Rep
1,593
Posts

Drives: M3
Join Date: Feb 2012
Location: Fort Lauderdale, Florida

iTrader: (11)

Garage List
Quote:
Originally Posted by Cripple View Post
The turn signal is the only light that works on the left headlight now
did you check the connection, did you get any silicone in there?
__________________
AFE, Active Autowerke, Strasse, ‹mnitza, LCI
Appreciate 0
      04-01-2013, 11:43 AM   #10
Cripple
Captain
Cripple's Avatar
62
Rep
734
Posts

Drives: 14' M235I
Join Date: Dec 2012
Location: Canada

iTrader: (4)

I'll double check the connections in a bit. I only siliconed after I baked the headlight back together just around the edge.
__________________
14' M235I | BMW Performance Exhaust | BMW Performance Diffuser | BMW Performance Carbon Interior | ER DP |
JB4 S2 | BC Forged HB29's | N54Tuning.com | getBMWparts.com

Current: 2015 Cayman S on HRE P101
Appreciate 0
      04-01-2013, 09:47 PM   #11
Cripple
Captain
Cripple's Avatar
62
Rep
734
Posts

Drives: 14' M235I
Join Date: Dec 2012
Location: Canada

iTrader: (4)

One of my solders seem to have separated on the harness I made. Going to resolder it tomorrow
Appreciate 0
      04-01-2013, 11:54 PM   #12
1AddictsAnonymous
Captain
1AddictsAnonymous's Avatar
Canada
70
Rep
681
Posts

Drives: 08 135i M Sport 6MT
Join Date: Feb 2013
Location: Edmonton

iTrader: (2)

Garage List
2008 BMW 135i  [5.00]
Nice, hopefully that fixes it, keep us updated!
__________________
2008 Sedona Red 135i ///M Sport Year One of the 1
LCI Headlights | LCI Blacklines | LUX V5 | Carbon Interior Trim | Custom Red Interior Stitching | Alarm Retrofit | Flat Black Grilles | Performance Spoiler Rep
JB4 | ER Charge Pipe | BMW Performance Exhaust | E46 M3 Transmission Mounts | BMS OCC

Appreciate 0
      04-02-2013, 01:08 AM   #13
LocDawgg
Captain
20
Rep
934
Posts

Drives: AW e90
Join Date: Jun 2011
Location: Fort Lauderdale, Florida

iTrader: (5)

You installed Orion's v2 in your OEM headlights? Pics!?
Appreciate 0
      04-02-2013, 08:01 AM   #14
Cripple
Captain
Cripple's Avatar
62
Rep
734
Posts

Drives: 14' M235I
Join Date: Dec 2012
Location: Canada

iTrader: (4)

Well I reattached it and only fixed my angel eyes.

Here's a link to the angel eyes and everything else.

http://www.e90post.com/forums/showthread.php?t=810873
__________________
14' M235I | BMW Performance Exhaust | BMW Performance Diffuser | BMW Performance Carbon Interior | ER DP |
JB4 S2 | BC Forged HB29's | N54Tuning.com | getBMWparts.com

Current: 2015 Cayman S on HRE P101
Appreciate 0
      04-03-2013, 01:40 AM   #15
07siv
Private First Class
United_States
1
Rep
149
Posts

Drives: 335i
Join Date: Mar 2012
Location: Melbourne FL

iTrader: (3)

Garage List
07 BMW 335i  [0.00]
Is the issue fixed? Keep us updated
__________________
07 335i-Prem pkg-Spts pkg-6 Spd-Coral red leather-Carbon Fiber trim-M3 steering wheel-M3 knob-Red stitched boots-Logic 7-Orion V4 angel eyes-Mtec 6k HID-LED Fogs-6k LED License light-Blk kidney grill-blk window trim-4" exhaust tips-JB4-BMS DCI-ER charge Pipe-HKS BOV-VRSF Catless Downpipes-GS FMIC-Mtech front-Mtech rear w/ performance diffusor-M3 Sides-Performance spoiler-LCI Tails-Roof spoiler-20% tint-Blk Calipers-19" Alufelgen SF-71
Appreciate 0
      04-03-2013, 02:18 PM   #16
Cripple
Captain
Cripple's Avatar
62
Rep
734
Posts

Drives: 14' M235I
Join Date: Dec 2012
Location: Canada

iTrader: (4)

To be honest, I have been so busy. After soldering my harness it fixed my angel eye issue being out. I haven't had time to pull the fender liners to swap the bulbs. Maybe I'll be able to Friday.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:03 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST