E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > AGM battery low voltage



Reply
 
Thread Tools Search this Thread
      02-19-2013, 07:17 PM   #1
laurentProd
Private
 
Drives: E93
Join Date: Feb 2013
Location: France

Posts: 94
iTrader: (0)

AGM battery low voltage

Hi all !

Just a quick question :
What voltage do you read from your AGM battery, the car not running?
I have 11,7V !! Even after a full night charge using this : Ctek MXS 5.0 batt charger ...

Weird? no??

My battery is the original one, from end of 2007.

The car is cranking and starting very well everyday.
The reason I asked is that, during cold days, the engine is running a little bit rought ... I read that a dying battery could lead to that kind of problem.

(btw, I replace plugs, coils, injectors, Nox sensors, O2 sensors, and still have some cold rought starts)


Thanks !!
laurentProd is offline  
0
Reply With Quote
      02-19-2013, 07:19 PM   #2
chromisdesigns
Lieutenant Colonel
 
Drives: 2008 BMW 335i sedan
Join Date: Jan 2010
Location: San Francisco

Posts: 1,752
iTrader: (0)

Your battery is due for replacement. It has nowhere to go but further down. Get it replaced before you need to have the car towed.
chromisdesigns is offline  
0
Reply With Quote
      02-20-2013, 07:10 AM   #3
laurentProd
Private
 
Drives: E93
Join Date: Feb 2013
Location: France

Posts: 94
iTrader: (0)

Really?

Even if the car if starting well everyday?
ouch ...
laurentProd is offline  
0
Reply With Quote
      02-20-2013, 07:28 AM   #4
401FlaGATOR
Private First Class
 
401FlaGATOR's Avatar
 
Drives: e90 325i ZSP Monaco Blue Step
Join Date: Oct 2006
Location: Pembroke Pines, FL

Posts: 164
iTrader: (0)

If the battery is truly at that level then it may be bad..How are you reading the voltage? Because if you are correct, battery should be on the verge of not being able to start the car at that voltage..

If you are reading the voltage using an obd or from the car itself, try measuring the battery with a digital multimeter right at the battery terminals..Then turn on the car and take the measurement again..if you measure 11.7 with car off and with car on you have a charging voltage around 13.0 or higher you have a bad battery.

A healthy battery at 11.7 would be about 50% discharged. If you charged all night you should be at 12.0 to 12.5 in the morning if your battery is good..

This holds true whether its AGM or flooded..

It might be possible if you have a flooded battery that one of the cells may be low on electrolyte. Check the levels and add distilled water if you discover this.
401FlaGATOR is offline  
0
Reply With Quote
      02-20-2013, 09:50 AM   #5
laurentProd
Private
 
Drives: E93
Join Date: Feb 2013
Location: France

Posts: 94
iTrader: (0)

Got AGM !

11.7v using digital multimeter.
13v or more when car is running...

I'll try to change it with a new one.
laurentProd is offline  
0
Reply With Quote
      02-20-2013, 11:30 AM   #6
marine24
Private
 
Drives: 07 335i
Join Date: Aug 2012
Location: Southern California

Posts: 81
iTrader: (0)

Garage List
When the car is running the alternator is providing the power, so the battery will not cause it to run rough. The battery only supplies power when starting, even if it is wearing out. The rough idle could be from needing to replace spark plugs or cleaning the intake ports, depending on mileage; especially if it's a 335.
marine24 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:03 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST