E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Aux Button Disappeated after installing New CCC



Reply
 
Thread Tools Search this Thread
      06-21-2017, 08:04 PM   #1
FCB
Private
2
Rep
50
Posts

Drives: 2007 335i JB4 +METH
Join Date: Dec 2013
Location: Chicago

iTrader: (0)

Aux Button Disappeated after installing New CCC

Would anyone have any idea why I can't press on the AUX button? It's there but I can't select it. Just installed a new CCC since old one kept shutting off. Do I need to get this radio reprogrammed by BMW? Any other ideas? I don't have satelite but I also notice this new radio doesn't have the option for that.
Appreciate 0
      06-22-2017, 10:33 AM   #2
oli3
Private First Class
14
Rep
164
Posts

Drives: 2007 E92 325i
Join Date: Sep 2016
Location: London, UK

iTrader: (1)

I think you need to write your cars FO/VIN to the CCC module because it came from another car.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 04:14 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST