E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > $60 Angel Eye Upgrade



Closed Thread
 
Thread Tools Search this Thread
      09-06-2013, 06:54 PM   #419
wdeerfield
A family of bimmers
 
Drives: 2009 e90 2011 f10
Join Date: Jan 2012
Location: Clifton Park, NY

Posts: 3,124
iTrader: (0)

Quote:
Originally Posted by Wheel Kinetics View Post
Is it common practice on E90Post to have posts deleted?
i may have started something i shouldnt have.. it makes sense to keep it on topic.

would like to see bmwled put out an 8 led version!
__________________

2009 MBM 328| ZPP | ZSP | ZCW | CA | 6FL | NAV | XENONS | 18x8.5 VB3s ET30/25
2011 Jet Black 535i xdrive | ZPP | ZSP | ZCW | 6FL | NAV | 331s Square
wdeerfield is offline   United_States
0
      09-06-2013, 07:12 PM   #420
troy2003
Second Lieutenant
 
troy2003's Avatar
 
Drives: 2010 335i m sport
Join Date: Aug 2013
Location: Fla.

Posts: 225
iTrader: (1)

Quote:
Originally Posted by Zero_09 View Post
The car threw a light code the other day and I had to opened it up and made sure all the connections are right. The left light was out so when I switch it around it was working again until today while coming from work the car kept throwing a code and beeping every 5 mins with the light error on the dash. Both lights are lit up so not sure what's wrong here. Any one else have error codes installing these?
Why the hell was my post deleted??!!!!. I had a legit question and it got deleted. That seems quite a bit shady to me. Is there any more info on this issue? meaning does the seller have any info, because I would like to order soon but this concerns me.
troy2003 is offline  
0
      09-06-2013, 09:51 PM   #421
BMWLED
Banned
 
Drives: BMW 640I 2013
Join Date: Jun 2013
Location: SAN DIEGO

Posts: 101
iTrader: (0)

Send a message via Yahoo to BMWLED
Quote:
Originally Posted by troy2003
Quote:
Originally Posted by Zero_09 View Post
The car threw a light code the other day and I had to opened it up and made sure all the connections are right. The left light was out so when I switch it around it was working again until today while coming from work the car kept throwing a code and beeping every 5 mins with the light error on the dash. Both lights are lit up so not sure what's wrong here. Any one else have error codes installing these?
Why the hell was my post deleted??!!!!. I had a legit question and it got deleted. That seems quite a bit shady to me. Is there any more info on this issue? meaning does the seller have any info, because I would like to order soon but this concerns me.
Hey there,

Could you tell me what's your BMW year and model please?
BMWLED is offline   United_States
0
      09-06-2013, 09:55 PM   #422
BMWLED
Banned
 
Drives: BMW 640I 2013
Join Date: Jun 2013
Location: SAN DIEGO

Posts: 101
iTrader: (0)

Send a message via Yahoo to BMWLED
Quote:
Originally Posted by wdeerfield
Quote:
Originally Posted by Wheel Kinetics View Post
Is it common practice on E90Post to have posts deleted?
i may have started something i shouldnt have.. it makes sense to keep it on topic.

would like to see bmwled put out an 8 led version!
We will have something new that we will announce in the right place soon, but not the one with the 8 LEDs.
BMWLED is offline   United_States
0
      09-06-2013, 10:54 PM   #423
wonton1017
Bit by Modbug
 
Drives: E92 335i M-sport
Join Date: Mar 2013
Location: here

Posts: 778
iTrader: (8)

yes, very common.
wonton1017 is offline   Canada
0
      09-07-2013, 05:55 AM   #424
troy2003
Second Lieutenant
 
troy2003's Avatar
 
Drives: 2010 335i m sport
Join Date: Aug 2013
Location: Fla.

Posts: 225
iTrader: (1)

Quote:
Originally Posted by BMWLED View Post
Hey there,

Could you tell me what's your BMW year and model please?
Thanks for the response Mustafa, it is a 2010 e90 m sport, just curious what his issue was and if it is common or did he order and/or install wrong.
troy2003 is offline  
0
      09-08-2013, 10:40 AM   #425
BMWLED
Banned
 
Drives: BMW 640I 2013
Join Date: Jun 2013
Location: SAN DIEGO

Posts: 101
iTrader: (0)

Send a message via Yahoo to BMWLED
Quote:
Originally Posted by troy2003 View Post
Thanks for the response Mustafa, it is a 2010 e90 m sport, just curious what his issue was and if it is common or did he order and/or install wrong.
You're more than welcome...

The problem we're getting in common is the 2007 E92 throwing error code on the dash when client installs the H8 20watts.... But we've never got any issues with the E90s LCI models at all.

The problem was the electronics, not with the resistance, because there was no bulb outage warning, just an error code.

We've solved the problem in the 40watts, but haven't offered it to the public yet. More testing is required.
BMWLED is offline   United_States
0
      09-09-2013, 11:05 PM   #426
nisseven
New Member
 
Drives: 2007 335i Coupe
Join Date: Jul 2013
Location: San Antonio

Posts: 14
iTrader: (0)

Got my lights today and installed right away. Wanted to provide some feedback since I had lots of questions and wanted to contribute my experience:

1. Very difficult to install. Needed my friend with less than manly hands to help.
2. They do dim
3. They sometimes throw a code when I start the car that immediately goes away (2007 e92)
3. Had yellow and brown cables. Brown were ground.

Pics:

1. Daytime shot
2. Typical shot (super bright on camera, not what you see in real life)
3. Compensated camera to emulate what you see in real life.
4. Night time shot.

Aside from the thrown code, known issue on 2007 e92's, very happy with the lights and the price.
Attached Images
    
nisseven is offline  
0
      09-09-2013, 11:59 PM   #427
BMWLED
Banned
 
Drives: BMW 640I 2013
Join Date: Jun 2013
Location: SAN DIEGO

Posts: 101
iTrader: (0)

Send a message via Yahoo to BMWLED
Quote:
Originally Posted by nisseven View Post
Got my lights today and installed right away. Wanted to provide some feedback since I had lots of questions and wanted to contribute my experience:

1. Very difficult to install. Needed my friend with less than manly hands to help.
2. They do dim
3. They sometimes throw a code when I start the car that immediately goes away (2007 e92)
3. Had yellow and brown cables. Brown were ground.

Pics:

1. Daytime shot
2. Typical shot (super bright on camera, not what you see in real life)
3. Compensated camera to emulate what you see in real life.
4. Night time shot.

Aside from the thrown code, known issue on 2007 e92's, very happy with the lights and the price.
Thank you so much for the feedback...
BMWLED is offline   United_States
0
      09-13-2013, 02:14 PM   #428
Zero_09
Lieutenant
 
Drives: 2007 BMW 328i
Join Date: Jul 2012
Location: Brampton

Posts: 486
iTrader: (1)

For the past 3 weeks my car have been throwing codes randomly. I reinstalled it twice and it went away for a bit then all of sudden it throw codes again. Very annoying
Zero_09 is offline   Canada
0
      09-16-2013, 02:01 PM   #429
BMWLED
Banned
 
Drives: BMW 640I 2013
Join Date: Jun 2013
Location: SAN DIEGO

Posts: 101
iTrader: (0)

Send a message via Yahoo to BMWLED
Quote:
Originally Posted by Zero_09 View Post
For the past 3 weeks my car have been throwing codes randomly. I reinstalled it twice and it went away for a bit then all of sudden it throw codes again. Very annoying
Hi there,

Could you tell me what is your BMW year and model?
BMWLED is offline   United_States
0
      09-22-2013, 05:38 PM   #430
mythek
ridiculously slow over dips
 
Drives: 2008 335i Coupe TIAG
Join Date: Jun 2013
Location: Orange County, CA, USA, NA, EARTH.

Posts: 600
iTrader: (5)

the code also randomly pop up for my 2008 e92 as well, but I use the DTEC led bulbs from e92lighting. usually it would be on for a few minutes then disappear.
mythek is offline   United_States
0
      09-23-2013, 11:54 AM   #431
thaking
Private First Class
 
Drives: E90 FL
Join Date: Sep 2012
Location: Europe

Posts: 182
iTrader: (0)

Quote:
Originally Posted by mythek View Post
the code also randomly pop up for my 2008 e92 as well, but I use the DTEC led bulbs from e92lighting. usually it would be on for a few minutes then disappear.
That's not good.
thaking is offline  
0
      09-25-2013, 01:33 PM   #432
E92-Lighting
BimmerPost Supporting Vendor

 
E92-Lighting's Avatar
 
Drives: Next Generation LED Lighting
Join Date: May 2008
Location: Walnut

Posts: 26,355
iTrader: (318)

Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Quote:
Originally Posted by mythek View Post
the code also randomly pop up for my 2008 e92 as well, but I use the DTEC led bulbs from e92lighting. usually it would be on for a few minutes then disappear.
i believe you may have the first version, our current DTEC angel eyes are all error free now, as the issue has already been fixed, i am still waiting for the upgrade offer.
__________________
E92-Lighting is offline   United_States
0
      09-25-2013, 10:35 PM   #433
aperucho1993
Registered
 
Drives: 2010 BMW 328i
Join Date: Sep 2013
Location: Texas

Posts: 2
iTrader: (0)

Hey kinda new to this so dont bash me too hard will this work if im trying to install it into a Halogen headlight?
aperucho1993 is offline   United_States
0
      09-26-2013, 06:33 PM   #434
lilez19
Second Lieutenant
 
Drives: 2011 335i sedan
Join Date: Jul 2013
Location: Houston

Posts: 256
iTrader: (0)

i sent them a message and email yersday and so far i havent heard from them
lilez19 is offline   United_States
0
      09-28-2013, 01:30 PM   #435
BMWLED
Banned
 
Drives: BMW 640I 2013
Join Date: Jun 2013
Location: SAN DIEGO

Posts: 101
iTrader: (0)

Send a message via Yahoo to BMWLED
Quote:
Originally Posted by aperucho1993 View Post
Hey kinda new to this so dont bash me too hard will this work if im trying to install it into a Halogen headlight?
Hi There,
What is your BMW year and model please?
BMWLED is offline   United_States
0
      09-28-2013, 01:31 PM   #436
BMWLED
Banned
 
Drives: BMW 640I 2013
Join Date: Jun 2013
Location: SAN DIEGO

Posts: 101
iTrader: (0)

Send a message via Yahoo to BMWLED
Quote:
Originally Posted by lilez19 View Post
i sent them a message and email yersday and so far i havent heard from them
Hi there,
Our apology if you were talking about BMWLED, because we haven't received any pm, email, or messages.
BMWLED is offline   United_States
0
      09-28-2013, 01:38 PM   #437
lilez19
Second Lieutenant
 
Drives: 2011 335i sedan
Join Date: Jul 2013
Location: Houston

Posts: 256
iTrader: (0)

Quote:
Originally Posted by BMWLED View Post
Hi there,
Our apology if you were talking about BMWLED, because we haven't received any pm, email, or messages.
i texted on sep 25th 619-792-2872 but no worries, i order my set thru ebay and you replied my message
lilez19 is offline   United_States
0
      09-28-2013, 01:44 PM   #438
BMWLED
Banned
 
Drives: BMW 640I 2013
Join Date: Jun 2013
Location: SAN DIEGO

Posts: 101
iTrader: (0)

Send a message via Yahoo to BMWLED
Quote:
Originally Posted by lilez19 View Post
i texted on sep 25th 619-792-2872 but no worries, i order my set thru ebay and you replied my message
Excellent, and we do apologize again for any inconvenience....
BMWLED is offline   United_States
0
      09-28-2013, 03:45 PM   #439
BeamerMike
Registered
 
Drives: 2011 328 xDrive
Join Date: Sep 2013
Location: Wilmington, NC

Posts: 3
iTrader: (0)

Garage List
Quote:
Originally Posted by nisseven View Post
Got my lights today and installed right away. Wanted to provide some feedback since I had lots of questions and wanted to contribute my experience:

1. Very difficult to install. Needed my friend with less than manly hands to help.
2. They do dim
3. They sometimes throw a code when I start the car that immediately goes away (2007 e92)
3. Had yellow and brown cables. Brown were ground.

Pics:

1. Daytime shot
2. Typical shot (super bright on camera, not what you see in real life)
3. Compensated camera to emulate what you see in real life.
4. Night time shot.

Aside from the thrown code, known issue on 2007 e92's, very happy with the lights and the price.
why does it look like the inside halos are the only one lit up?
BeamerMike is offline  
0
      09-30-2013, 01:05 PM   #440
nisseven
New Member
 
Drives: 2007 335i Coupe
Join Date: Jul 2013
Location: San Antonio

Posts: 14
iTrader: (0)

Hey BeamerMike,

That's because that's how it looks. The inside halos are way brighter than the outside halos. I'm not really disturbed by this because that's how it is stock. This upgrade takes away the halogen look away. Not too much that can be done about the difference between the inside/outside halos pre lci.
nisseven is offline  
0
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:42 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST