E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Suspension noise over rolling bumps



Reply
 
Thread Tools Search this Thread
      02-25-2013, 01:57 PM   #1
f0xfire021
Private
1
Rep
66
Posts

 
Drives: '09 e91 328xiT | 6mt
Join Date: Mar 2012
Location: Minnesota

iTrader: (0)

Suspension noise over rolling bumps

Over the last few weeks I've noticed a metallic "kachunk" noise when driving over low-frequency bumps. These bumps have been a combination of rolls in poorly maintained roads, entries into driveways and ice ruts. It's happened at speeds between 10 and 40 mph, and as I'm rolling over a bump, the suspension makes a creaky, metalic thump sort of noise - almost like it's fully unloading the springs on the backside of the bump. It's not a knocking noise as far as I can tell.

In the last several months, prior to hearing this, I had hit several ice-ridges on local freeways at 65-70 mph that were severe enough to bottom out the suspension and induce profuse swearing. Not sure if there's a direct connection, although those impacts probably can't be good for the car.

Anyone else have this? Should I be concerned? Car has 51k on it. Thanks.
Appreciate 0
      02-25-2013, 03:54 PM   #2
mike-y
just another bmw douche bag
United_States
36
Rep
3,398
Posts

 
Drives: 1.9L of fury
Join Date: Nov 2008
Location: Los Angeles, CA

iTrader: (4)

check the strut top nuts.. might not be the problem, but it's a really easy fix if it is. Make sure they are tightned down all the way.
Appreciate 0
      02-26-2013, 08:36 AM   #3
B.Corso
First Lieutenant
B.Corso's Avatar
United_States
4
Rep
358
Posts

 
Drives: e92
Join Date: Feb 2011
Location: Charleston, SC

iTrader: (3)

I had a similar problem. Turned out to be a sway-bar end link.
__________________
Performance |Dinan Stage 3 Software|Dinan IC|Dinan OC|UUC/Corsa Exhaust|Koni FSD Shocks and Struts|Eibach Spings|Hotchkis Anti Sway Bars|6MT|Style |Aero Lip|Aero Rear|M3 Spoiler|BMW Gloss Black Kidney Grills|BMW Aluminum Pedals|BMW LCI Tail Lights|HID Fog Lights|25%Tint|Advan AVS Model F7 19" Rims|Lux V3 AEs|Premium|Sport|Comfort Access|
Appreciate 0
      02-26-2013, 10:53 AM   #4
f0xfire021
Private
1
Rep
66
Posts

 
Drives: '09 e91 328xiT | 6mt
Join Date: Mar 2012
Location: Minnesota

iTrader: (0)

Thanks for the input guys. I'll take a look at the strut tops, and check the sway-bar, as well.

B.Corso - was it an issue of the link being loose and needing to be tightened, or actually failing?
Appreciate 0
      02-26-2013, 11:09 AM   #5
Blackhawk36
Lieutenant
Blackhawk36's Avatar
United_States
6
Rep
537
Posts

 
Drives: 2007 335i 6MT No iDrive
Join Date: May 2009
Location: MD

iTrader: (0)

The link is a 6 inch long rod between the sway bar (mounted above the rear axle) and the suspension. It is unlikely to come loose and it is very common that it wears out.
Appreciate 0
      02-26-2013, 04:45 PM   #6
khaye1
Colonel
khaye1's Avatar
Philippines
37
Rep
2,690
Posts

 
Drives: '12 MW 335i
Join Date: Feb 2009
Location: San Diego

iTrader: (7)

top strut nuts, like the others have said...cheapest, easiest solution.
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:14 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST