E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Gas Gauge Flutters?



Reply
 
Thread Tools Search this Thread
      02-25-2013, 04:12 PM   #1
Agentphish
Captain
 
Drives: '08 328i
Join Date: Feb 2013
Location: South Bay

Posts: 679
iTrader: (0)

Gas Gauge Flutters?

This morning, 1 week after purchasing my '08 328i sedan, I went out and when I got in the car and put the key in the gas gauge fluttered at the empty mark for about 2-4 seconds, then went to full as it should have.

Odd behavior. I saw something similar with my Mercury Sable years back when I had a bad battery. I have not noticed anything else odd with electric/power based items at all.

Anyone have ideas?
Agentphish is offline   United_States
0
Reply With Quote
      03-03-2013, 01:26 AM   #2
Agentphish
Captain
 
Drives: '08 328i
Join Date: Feb 2013
Location: South Bay

Posts: 679
iTrader: (0)

Happened again today. It's so odd, it doesn't seem to effect the car in any way. No one has a clue?
__________________
'08 328i | TiAg | 6MT | CDV Mod | AG M310 18x8 Matte | Cold | Premium | HiFi | V1 Hardwire | AirPlay - FiiO DAC
Agentphish is offline   United_States
0
Reply With Quote
      03-03-2013, 09:07 AM   #3
volkswackin
Lieutenant Colonel
 
Drives: too broke for a BMW
Join Date: Jan 2008
Location: i get around..

Posts: 1,911
iTrader: (1)

Quote:
Originally Posted by Agentphish
Happened again today. It's so odd, it doesn't seem to effect the car in any way. No one has a clue?
I've had clusters in e90's go bad and do that..
volkswackin is offline   United_States
0
Reply With Quote
      03-06-2013, 05:55 PM   #4
Agentphish
Captain
 
Drives: '08 328i
Join Date: Feb 2013
Location: South Bay

Posts: 679
iTrader: (0)

I saw it again this morning. Seems to be when the weather is really cold, below 32F.
I haven't seen it any other time.
__________________
'08 328i | TiAg | 6MT | CDV Mod | AG M310 18x8 Matte | Cold | Premium | HiFi | V1 Hardwire | AirPlay - FiiO DAC
Agentphish is offline   United_States
0
Reply With Quote
      03-06-2013, 08:01 PM   #5
Awayne123
Registered
 
Drives: 2006 325i
Join Date: Mar 2013
Location: Long Island

Posts: 1
iTrader: (0)

Same thing happens to mine as soon as it hits below 32 it's so strange and no one can explain it to me why but from searching online it just happens I hate it though
Awayne123 is offline  
0
Reply With Quote
      03-06-2013, 08:17 PM   #6
BillionPa
Second Lieutenant
 
BillionPa's Avatar
 
Drives: 335i
Join Date: Feb 2013
Location: USA

Posts: 288
iTrader: (0)

The gauge uses a small servo motor, it could just be a little stuck with the cold
BillionPa is offline  
0
Reply With Quote
      03-06-2013, 10:34 PM   #7
Agentphish
Captain
 
Drives: '08 328i
Join Date: Feb 2013
Location: South Bay

Posts: 679
iTrader: (0)

it's just odd because i'd figure if the motor is the fritz the gauge wouldn't work properly. But this is just a temporary flutter for 5-10 seconds, if that, and then it's done and works completely normally.

Oh well. I won't sweat it.
__________________
'08 328i | TiAg | 6MT | CDV Mod | AG M310 18x8 Matte | Cold | Premium | HiFi | V1 Hardwire | AirPlay - FiiO DAC
Agentphish is offline   United_States
0
Reply With Quote
      03-10-2013, 09:18 AM   #8
volkswackin
Lieutenant Colonel
 
Drives: too broke for a BMW
Join Date: Jan 2008
Location: i get around..

Posts: 1,911
iTrader: (1)

Quote:
Originally Posted by Agentphish
it's just odd because i'd figure if the motor is the fritz the gauge wouldn't work properly. But this is just a temporary flutter for 5-10 seconds, if that, and then it's done and works completely normally.

Oh well. I won't sweat it.
They usually flutter when you unlock the car and also when you first turn the car on
volkswackin is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:45 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST