E90Post
 


Scorpp Design
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > 12 volt outlet just stopped working?



Reply
 
Thread Tools Search this Thread
      03-12-2013, 08:37 PM   #1
BMWUltimateDriv3r
Second Lieutenant
 
Drives: '08 328xi
Join Date: Apr 2011
Location: NY

Posts: 282
iTrader: (0)

12 volt outlet just stopped working?

Anyone know the likely cause? Covered by CPO?
BMWUltimateDriv3r is offline  
0
Reply With Quote
      03-12-2013, 09:58 PM   #2
fun2drive
BMWCCA 149159
 
fun2drive's Avatar
 
Drives: E93 335 Vert E36 M3/4
Join Date: Jul 2006
Location: Florida Panhandle

Posts: 549
iTrader: (1)

Obvious response but did you check the fuse box?
As far as I know not covered by CPO...
fun2drive is offline   United_States
0
Reply With Quote
      03-13-2013, 12:48 AM   #3
CUTigers
Captain
 
CUTigers's Avatar
 
Drives: 2008 Montego Blue 335i
Join Date: Mar 2012
Location: Atlanta/Lawrenceville

Posts: 859
iTrader: (0)

Garage List
2008 Lexus IS F  [5.00]
2008 e90 335i  [4.50]
I replaced a friends 330 fuse and that solved his problem with the outlet. Check that first.
CUTigers is offline   United_States
0
Reply With Quote
      03-13-2013, 01:04 AM   #4
kiwi29
Team iTouge
 
kiwi29's Avatar
 
Drives: 09 M-Tech 328i
Join Date: Jul 2011
Location: Long Beach, CA

Posts: 2,069
iTrader: (9)

+1 on the fuse part. My subs turned off and the 12v turned off. I then replaced the fuse and everything went back to perfect
__________________
Quote:
Originally Posted by The HACK View Post
I'm going to use a very simple analogy, I hope you'll understand.
Driving is like having sex.
It really is. You can read up all you want about how to please a woman, you can look at all the diagrams in the world, but just like the clitoris, you won't know what the hell an apex is before you actually find it.
kiwi29 is offline   United_States
0
Reply With Quote
      03-13-2013, 02:45 PM   #5
07lilredwagon
Lieutenant
 
07lilredwagon's Avatar
 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

Posts: 521
iTrader: (0)

definitely just a fuse!....easy to check. I would not go to a dealer for that....

JP
07lilredwagon is offline  
0
Reply With Quote
      03-13-2013, 03:45 PM   #6
MB330
Major
 
MB330's Avatar
 
Drives: 330i
Join Date: Oct 2005
Location: Los Angeles, CA

Posts: 1,343
iTrader: (0)

Garage List
2006 E90 330i  [5.00]
2013 F30 320i  [0.00]
Quote:
Originally Posted by kiwi29 View Post
+1 on the fuse part. My subs turned off and the 12v turned off. I then replaced the fuse and everything went back to perfect
+2! Fuse.

Check this

http://www.e90post.com/forums/showth...highlight=fuse
http://www.e90post.com/forums/showth...highlight=fuse
__________________
'06 330i Monaco Blue/Gray/Walnut/ZPP/Navi/CA/AT -->ED 2006
'13 320i Alpine White/Black/AT
MB330 is offline   United_States
0
Reply With Quote
      03-13-2013, 06:44 PM   #7
shata
Captain
 
shata's Avatar
 
Drives: 06 330i 6MT-ZPP/ZSP/ZCW
Join Date: Apr 2012
Location: VB, VA

Posts: 824
iTrader: (0)

Ya dont use cheap ebay phone chargers in our cars they blow the fuse...Take it from me it happend. And like everyone said check fuses in glove box.
__________________
/// OEM ///
shata is offline   United_States
0
Reply With Quote
      03-14-2013, 10:07 PM   #8
07lilredwagon
Lieutenant
 
07lilredwagon's Avatar
 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

Posts: 521
iTrader: (0)

Quote:
Originally Posted by shata View Post
Ya dont use cheap ebay phone chargers in our cars they blow the fuse...Take it from me it happend. And like everyone said check fuses in glove box.
I can second this!....the cheapo chargers, when pushed into place bend...eventually they short out because the wires inside actually touch and begin to burn!

Took one apart and found out why it was blowing the fuse when I pushed it into the receptacle.....the wiring was not insulated properly and actually melted.

JP
07lilredwagon is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:26 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST