E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Major problem n55



Reply
 
Thread Tools Search this Thread
      03-18-2013, 09:57 AM   #23
SpartanGA
First Lieutenant
United_States
3

 
Drives: TBD
Join Date: Feb 2007
Location: Atlanta, GA


Posts: 388
iTrader: (0)

so no mods when you went to dealer, but it was flagged for mods? something in DME?
Appreciate 0
      03-19-2013, 11:26 AM   #24
e92sport
Captain
12

 
Drives: black e92 sport
Join Date: Apr 2007
Location: FL


Posts: 619
iTrader: (2)

Send a message via AIM to e92sport
Quote:
Originally Posted by SpartanGA
so no mods when you went to dealer, but it was flagged for mods? something in DME?
Yes, no mods.. They saw it was tampered with due to the shadow codes.
__________________
Appreciate 0
      03-19-2013, 11:39 AM   #25
paradoxical3
Captain
14

 
Drives: BMW
Join Date: Mar 2012
Location: USA


Posts: 656
iTrader: (5)

Quote:
Originally Posted by e92sport View Post
Yes, no mods.. They saw it was tampered with due to the shadow codes.
Did you delete codes with the JB4 before removing?
Appreciate 0
      03-19-2013, 01:16 PM   #26
Sam335ix
Major
22

 
Sam335ix's Avatar
 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country


Posts: 1,276
iTrader: (0)

Quote:
Originally Posted by e92sport View Post
I had an issue where my car shut off completely and stopped working on map5 e85. I took of the jb4 and my car wouldn't go into boost at all. I took it to the dealer and the DME needed to be replaced. They screwed me with $2k for a new DME and installation. Dealer could not diagnose the issue so a BMW field service rep was called out and he flagged the repairs since the system was tampered with. I went into the dealer with no modifications.
Did you unplug the battery when you were installing Jb4?
__________________
2011 e90 KW V1, JB4, BMS Dp, BMS Intake, CP, Alpina Flash, ISO, E85

Coming soon to the garage: 2014 M3 Maybe M5
Appreciate 0
      03-19-2013, 01:24 PM   #27
divisionbell77
Lieutenant
6

 
divisionbell77's Avatar
 
Drives: 2011 335i XDrive Coupe
Join Date: Mar 2012
Location: Ohio


Posts: 456
iTrader: (1)

Yeah, people need to start being a little more descriptive.

Did you clear codes before taking it in? Removing the JB4 does not clear the cached codes.
Appreciate 0
      03-19-2013, 01:45 PM   #28
Mike@N54Tuning.com
BimmerPost Supporting Vendor
Canada
461


 
Drives: 07335i
Join Date: Dec 2008
Location: Earth


Posts: 14,896
iTrader: (88)

Quote:
Originally Posted by Sam335ix View Post
Did you unplug the battery when you were installing Jb4?
I'm familiar with his issue as he had contacted BMS for support and they shared the info with me. Basically his DME had a faulty TMAP sensor output. He had cleared codes many many times so there is no way anything was left stored. They probably just assumed he was modded based on physical evidence. If there was actual codes the first thing they would do is present him with a print out of them. I'm surprised they charged him so much for a DME I think it's only $800 at getbmwparts.com. For the N54 DME there are known issues for them with a transistor and people just solder repair them themselves.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE - NEW S55 M3/M4 JB4 NOW SHIPPING
Appreciate 0
      03-21-2013, 08:24 AM   #29
e92sport
Captain
12

 
Drives: black e92 sport
Join Date: Apr 2007
Location: FL


Posts: 619
iTrader: (2)

Send a message via AIM to e92sport
Quote:
Originally Posted by paradoxical3
Quote:
Originally Posted by e92sport View Post
Yes, no mods.. They saw it was tampered with due to the shadow codes.
Did you delete codes with the JB4 before removing?
The jb4 did not function at all. I plugged in my Procede and deleted any codes but I still had the check engine no matter what and the car did not go into boost.
__________________
Appreciate 0
      03-21-2013, 08:25 AM   #30
e92sport
Captain
12

 
Drives: black e92 sport
Join Date: Apr 2007
Location: FL


Posts: 619
iTrader: (2)

Send a message via AIM to e92sport
Quote:
Originally Posted by Sam335ix
Quote:
Originally Posted by e92sport View Post
I had an issue where my car shut off completely and stopped working on map5 e85. I took of the jb4 and my car wouldn't go into boost at all. I took it to the dealer and the DME needed to be replaced. They screwed me with $2k for a new DME and installation. Dealer could not diagnose the issue so a BMW field service rep was called out and he flagged the repairs since the system was tampered with. I went into the dealer with no modifications.
Did you unplug the battery when you were installing Jb4?
Of course..
__________________
Appreciate 0
      03-21-2013, 08:27 AM   #31
e92sport
Captain
12

 
Drives: black e92 sport
Join Date: Apr 2007
Location: FL


Posts: 619
iTrader: (2)

Send a message via AIM to e92sport
Quote:
Originally Posted by divisionbell77
Yeah, people need to start being a little more descriptive.

Did you clear codes before taking it in? Removing the JB4 does not clear the cached codes.
You can't clear codes with a JB4 that stopped functioning...

Luckily I had my Procede and I cleared whatever there was with that.
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:54 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST