E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Alpina Trans Flash for N54



Reply
 
Thread Tools Search this Thread
      04-15-2013, 06:18 AM   #155
ajsalida
Lieutenant Colonel
 
ajsalida's Avatar
 
Drives: 95 M3, 02 R1150GSA, 09 335xi
Join Date: Aug 2010
Location: SW USA

Posts: 1,607
iTrader: (2)

Quote:
Originally Posted by HPF 335i #1 View Post
Did that 517 Trans build ever come back and get installed?
Yes it did but it blew up at the recent track event after a few hard runs. Apparently with the Alpina flash so that is not great news as far as making the tranny bulletproof for high HP levels. Guy who has it is banned here and everywhere else I think.
ajsalida is offline  
0
Reply With Quote
      04-15-2013, 06:37 AM   #156
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: Bimmerscoding.com
Join Date: Jun 2007
Location: New York

Posts: 18,274
iTrader: (5)

Send a message via Yahoo to cn555ic
Holy shit. Sik blew out his newly built tranny!! There had to be something wrong.
cn555ic is offline   United_States
0
Reply With Quote
      04-15-2013, 07:53 AM   #157
ajsalida
Lieutenant Colonel
 
ajsalida's Avatar
 
Drives: 95 M3, 02 R1150GSA, 09 335xi
Join Date: Aug 2010
Location: SW USA

Posts: 1,607
iTrader: (2)

Quote:
Originally Posted by cn555ic View Post
Holy shit. Sik blew out his newly built tranny!! There had to be something wrong.
Yeah exactly. I only asked about it in another thread, someone who was there (shift sector) said he got 5 runs in and that was it. He apparently got back to the 517 guys and they said there was a mis-communication about how much TQ to build it for, and they were going to rebuild it to a higher spec. I don't know, sounded a little odd to me but we'll all have to wait and see. No direct knowledge myself.

I am not sure what the break in procedure is for a brand new hi-perf AT rebuild, if there is one and if that was observed. I know MT clutch you'd better break it in first, so new clutches etc. in AT who knows.

Maybe someone who knows him can find out WTF is going on.
ajsalida is offline  
0
Reply With Quote
      04-15-2013, 08:51 AM   #158
Wedge1967
Banned
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Quote:
Originally Posted by ajsalida View Post
Yes it did but it blew up at the recent track event after a few hard runs. Apparently with the Alpina flash so that is not great news as far as making the tranny bulletproof for high HP levels. Guy who has it is banned here and everywhere else I think.
Wow, not sure where you guys get your information, but that's not what happened. The trans was installed and tested at lower boost settings and worked very well. Sihk drove it 1000 miles for break-in before they started to turn up the power. On the dyno the car made some really big #'s... Shiv then took it out on Friday before Shift Sector to do 60-130 pulls and it started letting go after a couple of runs. Apparently 517 didn't believe the #'s they were provided as they said they built the trans to still be drivable. When they were informed of the actual # the car put down to wheel they were apologetic and so they are rebuilding the trans to hopefully make it bullet proof for the power this car is making... I drove the car on Friday after resetting adaptation and going through a drive cycle. I can tell you first hand this car is no joke, I about peed myself in 3rd and 4th gear. This car will be putting down some really low 60-130 times if the trans will hold the power once they get it back from 517.
Wedge1967 is offline   United_States
0
Reply With Quote
      04-15-2013, 08:52 AM   #159
Wedge1967
Banned
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Quote:
Originally Posted by ajsalida View Post
Yeah exactly. I only asked about it in another thread, someone who was there (shift sector) said he got 5 runs in and that was it. He apparently got back to the 517 guys and they said there was a mis-communication about how much TQ to build it for, and they were going to rebuild it to a higher spec. I don't know, sounded a little odd to me but we'll all have to wait and see. No direct knowledge myself.

I am not sure what the break in procedure is for a brand new hi-perf AT rebuild, if there is one and if that was observed. I know MT clutch you'd better break it in first, so new clutches etc. in AT who knows.

Maybe someone who knows him can find out WTF is going on.
Again, this car was never at Shift S3ctor. Get the facts right please.
Wedge1967 is offline   United_States
0
Reply With Quote
      04-15-2013, 08:58 AM   #160
Wedge1967
Banned
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Quote:
Originally Posted by cn555ic View Post
Holy shit. Sik blew out his newly built tranny!! There had to be something wrong.
Like I said, this car is making so much power with the 62mm kit up top it's crazy. The clutch packs won't hold. It let go at just over 5k in 5th on Shiv while testing. Then it just got progressively worse as it wasn't able to hold the power after shift. Data logs show little timing and boost drop between shifts with the trans flash, so this thing is a monster and if they can get this trans to hold the power this car is making it will be a record breaker. We should know more in a couple of weeks. The trans was shipped out last Tues. and should be at 517 now if not today.
Wedge1967 is offline   United_States
0
Reply With Quote
      04-15-2013, 09:16 AM   #161
AYF80
Captain
 
Drives: 2015 AY F80
Join Date: Sep 2009
Location: Nashville, TN

Posts: 943
iTrader: (0)

Yeah I emailed 517 last week and they told me the same thing. They said they should know more in a few weeks.
AYF80 is offline  
0
Reply With Quote
      04-15-2013, 09:24 AM   #162
AYF80
Captain
 
Drives: 2015 AY F80
Join Date: Sep 2009
Location: Nashville, TN

Posts: 943
iTrader: (0)

I think I’ll go for the MT conversion if i can get it done for a similar price.
AYF80 is offline  
0
Reply With Quote
      04-15-2013, 09:29 AM   #163
ajsalida
Lieutenant Colonel
 
ajsalida's Avatar
 
Drives: 95 M3, 02 R1150GSA, 09 335xi
Join Date: Aug 2010
Location: SW USA

Posts: 1,607
iTrader: (2)

Quote:
Originally Posted by Wedge1967 View Post
Again, this car was never at Shift S3ctor. Get the facts right please.
Only repeating what I asked about and was told by others at the event. Sorry for the mix up.

edit: OK I see where I went wrong. Shiv was talking about it in the shift sector thread but it was already slipping on some non track runs and they decided not to run it. Post 12 here:

http://www.e90post.com/forums/showthread.php?t=825159

Last edited by ajsalida; 04-15-2013 at 09:35 AM.
ajsalida is offline  
0
Reply With Quote
      04-15-2013, 01:02 PM   #164
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,087
iTrader: (6)

Any one in nc doing this? I really want to get this done.
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      04-15-2013, 10:36 PM   #165
cookiesowns
;)
 
cookiesowns's Avatar
 
Drives: 535i @ 12psi, BRZ Series.Blue
Join Date: Jan 2011
Location: Irvine, CA

Posts: 95
iTrader: (0)

Send a message via AIM to cookiesowns
Quote:
Originally Posted by Glowin View Post
CN, I saw on the other site you wrote:

"This Alpina TCU flash works for model years 3/07 till present N54 engine only."

Would it work on a 2010 E60 (5 series) with AT, since it also has the N54 engine?
Do you have the "SAT" addon? ( paddles ) If so, I doubt you need the flash. Plus, the tranny on the E60's are beefier than the E9X's I'm pretty sure.
cookiesowns is offline   Taiwan
0
Reply With Quote
      04-15-2013, 10:50 PM   #166
Wedge1967
Banned
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Quote:
Originally Posted by Glowin View Post
CN, I saw on the other site you wrote:

"This Alpina TCU flash works for model years 3/07 till present N54 engine only."

Would it work on a 2010 E60 (5 series) with AT, since it also has the N54 engine?
E60 N54 has two options, standard and sport. If you have the standard transmission flash, I highly recommend going sport especially if you have mods. I have flashed one e60 and he had the retrofit with paddles and it worked very well.
Wedge1967 is offline   United_States
0
Reply With Quote
      04-18-2013, 06:16 PM   #167
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,087
iTrader: (6)

I just ordered my cable and I am getting all the software loaded on my laptop and was kind of doing a dry run without the cable and the car and when I press F3 ZUSB and go to choose my ECU I do not see GKE215 as an option? I imported sp-daten E89 v48 following pdfs. Am I missing something? Thanks for any help.
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      04-18-2013, 06:27 PM   #168
Wedge1967
Banned
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Quote:
Originally Posted by Chefcg1 View Post
I just ordered my cable and I am getting all the software loaded on my laptop and was kind of doing a dry run without the cable and the car and when I press F3 ZUSB and go to choose my ECU I do not see GKE215 as an option? I imported sp-daten E89 v48 following pdfs. Am I missing something? Thanks for any help.
Turn off UIF Write. Dealer found my transmission was flashed with the wrong assemble number today. LOL If you turn off UIF Write, it won't write to history that you flashed. You can always flash back if you need to.
Wedge1967 is offline   United_States
0
Reply With Quote
      04-18-2013, 07:50 PM   #169
Chefcg1
Major
 
Chefcg1's Avatar
 
Drives: 2008 BMW 335i
Join Date: Apr 2009
Location: Mount Airy, NC

Posts: 1,087
iTrader: (6)

Quote:
Originally Posted by Wedge1967 View Post
Turn off UIF Write. Dealer found my transmission was flashed with the wrong assemble number today. LOL If you turn off UIF Write, it won't write to history that you flashed. You can always flash back if you need to.
Not worried my warranty is long gone! But thanks for the advice.
__________________
2008 335i coupe AW 6AT, RB Turbos, PROcede 2.5 V5, Alpina Flash, Injen Intake, VK MW DP . Helix IC, Vishnu PnP Meth(M10 nozzel), M3 sides, OEM Aero Lip, VMR V710 Midnight Blue, LUX H8, HID Fogs, M3 front bits, D2 Copilovers, Whiteline Rear Bushing inserts, Custom M3 Steering Wheel, Cyba scoops, M2 Performance Exhaust
Chefcg1 is offline   United_States
0
Reply With Quote
      04-18-2013, 09:59 PM   #170
paradoxical3
Captain
 
Drives: BMW
Join Date: Mar 2012
Location: USA

Posts: 637
iTrader: (4)

Quote:
Originally Posted by Wedge1967 View Post
Turn off UIF Write. Dealer found my transmission was flashed with the wrong assemble number today. LOL If you turn off UIF Write, it won't write to history that you flashed. You can always flash back if you need to.
What did the dealer say?
paradoxical3 is online now  
0
Reply With Quote
      04-19-2013, 07:30 AM   #171
Wedge1967
Banned
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Quote:
Originally Posted by paradoxical3 View Post
What did the dealer say?
Just said it showed up in the diagnostics as incorrect #. I'll know more when I pick my car up. They replaced my HPFP and some other things. This will be my 3rd pump...
Wedge1967 is offline   United_States
0
Reply With Quote
      04-19-2013, 03:54 PM   #172
pentaxis
Lieutenant
 
pentaxis's Avatar
 
Drives: Space Grey E92 335i
Join Date: Feb 2010
Location: Portland, OR

Posts: 590
iTrader: (2)

Quote:
Originally Posted by Wedge1967 View Post
Just said it showed up in the diagnostics as incorrect #. I'll know more when I pick my car up. They replaced my HPFP and some other things. This will be my 3rd pump...
Nice to see you are getting it sorted. I just dropped out of warranty. Impressive stuff at the 1/2 though man! Wish I could have gone with you.

-P
pentaxis is offline   United_States
0
Reply With Quote
      04-19-2013, 04:12 PM   #173
Dmacc
Colonel
 
Drives: 2010 135i
Join Date: Mar 2010
Location: Nor Cal

Posts: 2,634
iTrader: (1)

Quote:
Originally Posted by Wedge1967
Quote:
Originally Posted by paradoxical3 View Post
What did the dealer say?
Just said it showed up in the diagnostics as incorrect #. I'll know more when I pick my car up. They replaced my HPFP and some other things. This will be my 3rd pump...
Are they giving you some new turbos?
__________________

thanks to MGallop
Dmacc is offline  
0
Reply With Quote
      04-19-2013, 05:35 PM   #174
Wedge1967
Banned
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Quote:
Originally Posted by pentaxis View Post
Nice to see you are getting it sorted. I just dropped out of warranty. Impressive stuff at the 1/2 though man! Wish I could have gone with you.

-P

Thanks... Yeah it was a blast. Next time!
Wedge1967 is offline   United_States
0
Reply With Quote
      04-19-2013, 05:37 PM   #175
Wedge1967
Banned
 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

Posts: 2,173
iTrader: (3)

Quote:
Originally Posted by Dmacc View Post
Are they giving you some new turbos?
Nope, tech found my ground cable for my pump and then got to looking and found my meth pump. So they are fixing my fuel pumps, HPFP and LPFP to include anything else, but not the turbos. I'll have to pull my pump and take it to another dealership.
Wedge1967 is offline   United_States
0
Reply With Quote
      04-19-2013, 05:43 PM   #176
Dmacc
Colonel
 
Drives: 2010 135i
Join Date: Mar 2010
Location: Nor Cal

Posts: 2,634
iTrader: (1)

Quote:
Originally Posted by Wedge1967
Quote:
Originally Posted by Dmacc View Post
Are they giving you some new turbos?
Nope, tech found my ground cable for my pump and then got to looking and found my meth pump. So they are fixing my fuel pumps, HPFP and LPFP to include anything else, but not the turbos. I'll have to pull my pump and take it to another dealership.
Ahh I see, is your booster pump still installed? If so did the tech not care about it?
__________________

thanks to MGallop
Dmacc is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:40 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST