Tirerack
Use the following links to go directly to useful tirerack winter items: Tirerack Winter Tires. Gary's Winter Tire FAQ.
Using the links directly supports E90Post with tirerack sales commision!

  E90Post
 


TireRack

   PLEASE HELP SUPPORT E90POST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Wheels and Tires Forum Sponsored by The Tire Rack > Leak! Discount Tire was no help. HELP!



Wheels and Tires forum Sponsored by The Tire Rack
Please help to directly support e90post by doing your tirerack shopping from the above link. For every sale made through the link, e90post gets sponsor support to keep the site alive. Disclaimer

Reply
 
Thread Tools Search this Thread
      03-14-2013, 10:14 PM   #1
idyfohu
Private
0
Rep
72
Posts

 
Drives: 09 E92 335i
Join Date: Jan 2012
Location: Utah

iTrader: (1)

Leak! Discount Tire was no help. HELP!

Ahhhh...

I purchased a set of Forgestar F14s from another member and just had them mounted and balanced on my car on Tuesday. Didn't drive the car much at all...

Wednesday morning, I start up the car and my TPMS sensor is saying low pressure. I check the pressure and it's at 25 (topped off each wheel at 38psi at Discount Tire). Ugh...go to 7/11, fill it back up to 38psi.

I drove to drop my daughter off at school and was on my way back (about a 20 mile round trip) and my TPMS went off, saying that my front driver side wheel had low pressure yet again.

I fortunately was close to Discount Tire...pulled in and they submerged the rim/tire in the water tank and no bubbles whatsoever. The tech (who was very friendly and seemed knowledgable) offered to dismount the tire so we could check the inside of the tire as well as the rim itself. No patches, no repairs. The wheels were recently re-powdercoated, but no bends...the tech did notice the seams were slightly rough so he offered to buff the edges so the seal was smooth, which he did...he then remounted and balanced the tire, filled the tire back up to 38psi and off I went.

I drove the car, parked it for about 4-5 hours...then drove again about 25 miles and after getting back into my car, TPMS sensor went off yet again.

I topped off the air to get home safely and now the car is in my garage and I'm a bit stressed/frustrated at this point.

I called a different Discount Store that I have a relationship with from previous trips and they're going to look a bit closer to hopefully solve the problem.

The only thing I can think of at this point would be the valve stem or TPMS not being seated firmly?

The previous owner said he drove on the setup for about 3 months (after they were powder coated) and had zero issues, so I'm not sure what to do at this point.

Any help anyone can lend or any suggestions for my trip to Discount tomorrow would be greatly appreciated!

Thanks in advance!
Appreciate 0
      03-14-2013, 10:20 PM   #2
iDriveSlo
Captain
iDriveSlo's Avatar
10
Rep
683
Posts

 
Drives: 335i Coupe M-Sport Lemans blue
Join Date: Sep 2012
Location: United States

iTrader: (1)

Garage List
my guess, valvestem/tps sometimes they only leak under increased load on the car. I had a weird valve stem like that. would leak 5psi an hour took it off and couldnt find a damn thing, back on and same leaks. Finally able to trace it to the valve stem after it progressed further
__________________
2009 E92 M-Sport 6AT PTF Pro Tune Vargas Stage 2
Appreciate 0
      03-14-2013, 10:35 PM   #3
idyfohu
Private
0
Rep
72
Posts

 
Drives: 09 E92 335i
Join Date: Jan 2012
Location: Utah

iTrader: (1)

Quote:
Originally Posted by iDriveSlo View Post
my guess, valvestem/tps sometimes they only leak under increased load on the car. I had a weird valve stem like that. would leak 5psi an hour took it off and couldnt find a damn thing, back on and same leaks. Finally able to trace it to the valve stem after it progressed further
That's comforting to hear...and it's definitely only leaking when there's a load on the tire.

It's very likely ones of the seals got damaged during shipping.

Thanks for the input...I'll definitely post an update after I head to Discount tomorrow.
Appreciate 0
      03-15-2013, 08:46 AM   #4
JYohay
Banned
24
Rep
2,011
Posts

 
Drives: 2011 X5
Join Date: Mar 2012
Location: NY

iTrader: (3)

Quote:
Originally Posted by idyfohu View Post
That's comforting to hear...and it's definitely only leaking when there's a load on the tire.

It's very likely ones of the seals got damaged during shipping.

Thanks for the input...I'll definitely post an update after I head to Discount tomorrow.
fill it up to like 50PSI and go back and get it submerged over the valve step.....or pour water on the valve step....that should isolate it and let you know if that is where the problem is
Appreciate 0
      03-15-2013, 12:50 PM   #5
David1
Colonel
David1's Avatar
United_States
28
Rep
2,664
Posts

 
Drives: 09 E92 09 X5
Join Date: Mar 2007
Location: City With No Room For Ludicris Speed!

iTrader: (0)

I had a valve stem that would only leak over 80mph. Drove me nuts looking for a leak until I felt the stem move when I put air in it. Put a new stem in with the seal and fixed.
__________________
09 335i Coupe LBM - Black Dakota/Glacier aluminum-6spd|Nav|M-Sport|Premium|Logic7|Heated Seats|CA|BMW Performance Suspension & M3 Control Arms|M3 lip spoiler|Avant Garde M510 Wheels
07 335 coupe - Sold
Appreciate 0
      03-15-2013, 01:34 PM   #6
VMRWheels
BimmerPost Supporting Vendor
VMRWheels's Avatar
268
Rep
16,178
Posts


 
Drives: BMW
Join Date: Jun 2007
Location: Anaheim, CA

iTrader: (4)

Garage List
2014 BMW F22  [0.00]
2013 BMW F06  [0.00]
2013 BMW F30  [0.00]
Sounds like it could be the valvestem if the wheels aren't bent or cracked. Spray soapy water around the valvestem, as well as where the tire meets the rim of the wheel, and it should tell you where the leak is.
__________________

VMR | Wheels - Mitch A. | p. 714-442-7916 extension 107 | e. Mitch@velocitymotoring.com | ** VMR Holiday Special! **
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:18 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST