E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > E91 320D lumpy cold start



Reply
 
Thread Tools Search this Thread
      04-03-2013, 07:20 AM   #1
Tipper
Private First Class
 
Tipper's Avatar
 
Drives: 2007 E91 320d SE auto
Join Date: Jan 2009
Location: Devon, UK

Posts: 113
iTrader: (0)

E91 320D lumpy cold start

Hi, my '07 320D has become very lumpy on first cold start of the day. It clears quite quickly a steady idle but is definitely 'missing' for the first 10 seconds or so.

I'm not that bothered by it as it still starts quickly, just lumpy, and assume as the weather warms up (ha ha!) it will become less obvious.

Is this likely to be just a duff glowplug on one cylinder, or something more sinister/expensive?
Tipper is offline  
0
Reply With Quote
      04-03-2013, 02:38 PM   #2
Sensible_
Private First Class
 
Drives: 2008 E90
Join Date: Feb 2012
Location: London

Posts: 194
iTrader: (0)

Could be glow plug although I doubt you'd notice if it was just one. Best to plug it into INPA / ISID and see what codes it's throwing.
Sensible_ is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:47 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST