E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > what to do about codes



Reply
 
Thread Tools Search this Thread
      04-03-2013, 02:54 AM   #1
junitos
Banned
 
Drives: T0PL3SS BIMM3R
Join Date: Nov 2012
Location: VVest Coast

Posts: 385
iTrader: (1)

what to do about codes

so I plugged in my jb4 g5 usb to my laptop to check for codes a few of them popped up

what's the corrected way to handle this ?
Attached Images
 
junitos is offline   United_States
0
Reply With Quote
      04-03-2013, 06:41 AM   #2
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,257
iTrader: (5)

Send a message via Yahoo to cn555ic
You need to check your low pressure sensor...Those two codes I had when my sensor went bad...Look at one of my threads on it
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      04-03-2013, 12:22 PM   #3
junitos
Banned
 
Drives: T0PL3SS BIMM3R
Join Date: Nov 2012
Location: VVest Coast

Posts: 385
iTrader: (1)

Quote:
Originally Posted by cn555ic View Post
You need to check your low pressure sensor...Those two codes I had when my sensor went bad...Look at one of my threads on it
okay will do


I'm a step away do some log's
then I'll be back to do some more reading
thanks
junitos is offline   United_States
0
Reply With Quote
      04-05-2013, 02:48 AM   #4
junitos
Banned
 
Drives: T0PL3SS BIMM3R
Join Date: Nov 2012
Location: VVest Coast

Posts: 385
iTrader: (1)

ok so I've never done a log B4. I manage to get a few pulls done
my car is stock just with jb4 g5 and helix bov's map1

not so happy with the pulls as the road was slightly up hill didn't have the chance to do pre run's

plan on doing so proper run's tomorrow
junitos is offline   United_States
0
Reply With Quote
      04-05-2013, 12:56 PM   #5
junitos
Banned
 
Drives: T0PL3SS BIMM3R
Join Date: Nov 2012
Location: VVest Coast

Posts: 385
iTrader: (1)

this is why I decided to check for code while driving back from phoenix to Prescott (az) I triggered an half engine light while driving +100 mph uphill

so I pulled over on the next exit turned the car off right away turned it back on engine light went away car runs fine

what to do next ?
Attached Images
  
junitos is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:02 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST