E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > retro fitted backup camera but with problem



Reply
 
Thread Tools Search this Thread
      04-04-2013, 04:55 PM   #1
techie182
Private First Class
 
Drives: 328i coupe
Join Date: Mar 2009
Location: Korea

Posts: 183
iTrader: (1)

retro fitted backup camera but with problem

retro fitted back up camera on my 2008 e92 coupe.
It works perfectly fine with ignition on but it gives me messed up screen when engine is running. Camera is wired to reverse light.
I thought its not getting enough juice from reverse light wire but it works perfectly fine when engine is not running.
Anybody had problem like this before? Or anywhere else I can wire back up camera to?
techie182 is online now  
0
Reply With Quote
      04-04-2013, 08:23 PM   #2
Blowout81
New Member
 
Drives: Bmw 335
Join Date: Mar 2013
Location: New york

Posts: 24
iTrader: (1)

Wire in a relay, using the reverse wire as trigger and get the 12v directly from the battery or another 12v wire. It sounds like u are getting interferance through the reverse wire.
Blowout81 is offline  
0
Reply With Quote
      04-10-2013, 03:26 AM   #3
techie182
Private First Class
 
Drives: 328i coupe
Join Date: Mar 2009
Location: Korea

Posts: 183
iTrader: (1)

Thank you. Just bought 4P 20A relay.
Can you check my wiring before I shock myself or burn my car down.

4P 12V relay 20A
Red / Black /Yellow/ Blue

Blue=switch= reverse light
Red=positive on battery
black=ground
yellow=power going into camera

Any nearby alternative 12V other than battery itself?
techie182 is online now  
0
Reply With Quote
      04-10-2013, 10:05 AM   #4
Blowout81
New Member
 
Drives: Bmw 335
Join Date: Mar 2013
Location: New york

Posts: 24
iTrader: (1)

Best bet is to take a picture of the relay so i can see the diagram on top (I usaully use 5wire relays). But off the top of my head
Red-->goes to car reverse wire (85 0r 86)
Black-->goes to ground (85 or 86)
Yellow-->goes to 12V constant (87)
Blue-->goes to back-up camera (30)
Blowout81 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:48 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST