E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Has anyone done M5 SMG knob on E90 LCI!??



Reply
 
Thread Tools Search this Thread
      04-08-2013, 11:59 PM   #1
creaminz
Major General
creaminz's Avatar
United_States
188
Rep
7,713
Posts

 
Drives: E90 LCI
Join Date: Sep 2005
Location: So. Cal

iTrader: (33)

Has anyone done M5 SMG knob on E90 LCI!??

I followed the DIY on here to retrofit M5 SMG knob but that DIY is for Pre-LCI and I dont think that works for LCI!! And I am going crazy!!!
Helpppppp!!!!
Appreciate 0
      04-10-2013, 04:42 AM   #2
Mahhvinn
EUROPROJEKTZ
Mahhvinn's Avatar
United_States
98
Rep
7,953
Posts

 
Drives: backwards
Join Date: Dec 2008
Location: San Jose, CA (Bay Area)

iTrader: (15)

Garage List
2008 E90 335i  [3.50]
Darren, my buddy did it to his LCI. Send a PM to BRGmatthew. Good luck bro!
__________________
LTMW|SPEEDELEMENT|EUROPROJEKTZ

#TeamStretchNPoke
Appreciate 0
      04-10-2013, 12:52 PM   #3
e90TiAg335i
Captain
e90TiAg335i's Avatar
United_States
12
Rep
993
Posts

 
Drives: 10 e90 335i
Join Date: Mar 2010
Location: jacksonville, FL

iTrader: (7)

Garage List
2010 e90 335i  [0.00]
I've done mine and I know of another in a 11 e92. I have the old style harness and had to run power to one of the wires. I didn't have the 3 wire connector the pre-lci has under the shifter. The newer harness doesn't use that 3 wire connector anymore.
__________________

JB4, DP, VMR V710, Sonic Tuning S1 coilovers, Hybrid Ovations, Soundsplinter 10" and Zapco DC Ref amps
Appreciate 0
      04-10-2013, 03:04 PM   #4
BRGmatthew
Bausman
BRGmatthew's Avatar
United_States
23
Rep
1,815
Posts

 
Drives: around the block
Join Date: Sep 2009
Location: SoCal 626/NorCal 650

iTrader: (19)

Send a message via AIM to BRGmatthew
Quote:
Originally Posted by creaminz View Post
I followed the DIY on here to retrofit M5 SMG knob but that DIY is for Pre-LCI and I dont think that works for LCI!! And I am going crazy!!!
Helpppppp!!!!
It's different because we dont have one of the connectors pre-lci has, http://www.e90post.com/forums/attach...9&d=1235230330, I think it might be because pre-lci has the ashtray with a 12v socket in the center console. Maybe the connector moved to the 12v socket by the passenger footwell? I never really checked so I'm not sure. Also, I just left that connector unplugged and my shift knob still kind of worked. I think on pre-lci the knob is suppose to stay dimmed and it brightens up when you shift? but on my lci there was no dim, the knob was completely dark, but the R and N lit up as I shift but when I put it in D nothing lights up, when I shift into S, the D/S on the knob and the arrows all light up. I dont have the shift knob anymore so I cant really give you detailed pictures, sorry . Also sorry if any or all of that was confusing lol

Quote:
Originally Posted by Mahhvinn View Post
Darren, my buddy did it to his LCI. Send a PM to BRGmatthew. Good luck bro!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:52 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST