E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Shaky start up 328xi



Reply
 
Thread Tools Search this Thread
      04-11-2013, 07:29 AM   #1
petelazro
Second Lieutenant
2
Rep
203
Posts

 
Drives: 2008 328xi
Join Date: Apr 2013
Location: Toronto

iTrader: (0)

Shaky start up 328xi

Hi guys,

So before i get flamed. I have read countless threads on a shaky start up, from coil problems to injectors to VANOS sticking.

My problem didn't match anything exactly so I was wondering if mine was something else, or just the initial symptoms of the items above.

2008 328xi 97000K km or around 60K miles. The car shakes (not violently but noticable) from side to side when i start it and the rpms go to 1100 then dip to 800 then jump to 1000 then to 800 then to 900 then levels out and slowly comes to 600ish as it warms up. This takes about 10-15 seconds and the car is shaking side to side to the point where even my passengers can feel the vibration and wonder what is wrong. This happens on cold days and warmer days as well. Not as bad on warmer days.

I dont know if its connected but starting off the line my car is super slow. I had a 2002 civic and it took off faster without mashing on the gas pedal. It feels like the engine is reving but doesn't really go until it goes to the next gear.

this is my first BMW so i am not sure if its normal. being a I-6.

any help would be appreciated. I dont want the dealer to charge me $125 to tell me nothing is wrong.
Appreciate 0
      04-11-2013, 09:03 AM   #2
raleedy
Lieutenant Colonel
United_States
18
Rep
1,873
Posts

 
Drives: F10 528i MY 2013
Join Date: Jul 2005
Location: Portland, Oregon

iTrader: (0)

Codes?
Appreciate 0
      04-11-2013, 09:06 AM   #3
jjellyneck
First Lieutenant
3
Rep
335
Posts

 
Drives: 2008 335i MT
Join Date: Jun 2012
Location: TX

iTrader: (0)

my 335i tends to do that on cold startup. Outside the car I can hear some electronics moving the car through some light cycles of some kind, and then the car settles to a smooth idle after 10+ seconds or so. Has done this for the 10K miles I have owned it (bought used). Runs perfectly after that.
Mine doesn't seem to be as shaky as you're describing though.
Appreciate 0
      04-11-2013, 09:22 AM   #4
Delta0311
Brigadier General
Delta0311's Avatar
56
Rep
3,875
Posts

 
Drives: 2011 BMW 335xi E92
Join Date: Apr 2009
Location: NJ

iTrader: (1)

Quote:
Originally Posted by petelazro View Post
Hi guys,

So before i get flamed. I have read countless threads on a shaky start up, from coil problems to injectors to VANOS sticking.

My problem didn't match anything exactly so I was wondering if mine was something else, or just the initial symptoms of the items above.

2008 328xi 97000K km or around 60K miles. The car shakes (not violently but noticable) from side to side when i start it and the rpms go to 1100 then dip to 800 then jump to 1000 then to 800 then to 900 then levels out and slowly comes to 600ish as it warms up. This takes about 10-15 seconds and the car is shaking side to side to the point where even my passengers can feel the vibration and wonder what is wrong. This happens on cold days and warmer days as well. Not as bad on warmer days.

I dont know if its connected but starting off the line my car is super slow. I had a 2002 civic and it took off faster without mashing on the gas pedal. It feels like the engine is reving but doesn't really go until it goes to the next gear.

this is my first BMW so i am not sure if its normal. being a I-6.

any help would be appreciated. I dont want the dealer to charge me $125 to tell me nothing is wrong.
When was the last time you replaced the spark plugs? Could also be ignition coil(s) going bad.
__________________
Space Gray 2011 335xi E92
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:07 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST