E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Metallic 'clunk' after startup - VIDEO Inside



Reply
 
Thread Tools Search this Thread
      04-12-2013, 08:20 AM   #1
Zengineer
Private
4
Rep
73
Posts

 
Drives: 2009 328i Sedan Black/Tan
Join Date: Mar 2012
Location: Oklahoma City

iTrader: (0)

Exclamation Metallic 'clunk' after startup - VIDEO Inside

Hello all - my car has had a rough startup sound since i've owned it, but the BMW tech says it's normal, which I could sort of believe. But lately, I hear a very distinct metallic "clunk" about 1 or 2 seconds after the engine has started. Sometimes I even hear 2 "clunks". It appears to be random, I cannot figure out the conditions in which it occurs.

Video below, you may have to turn up your volume to hear it. It happens around the 4 second mark, any ideas?

__________________
2009 Jet Black E90 328i | Wheels: 17" Rial Salerno | Tires: 225 45 Conti DWS | DIY Blacked out Kidney Grilles |

Appreciate 0
      04-12-2013, 11:43 AM   #2
Ross328i
Private First Class
4
Rep
158
Posts

 
Drives: E90 328i 6MT
Join Date: Aug 2012
Location: Birmingham, AL

iTrader: (2)

That is bizarre. Can you tell which area it's coming from? May have to get someone to start it for you a few times while you listen around the car to figure it out. The fan hitting the shroud maybe?
__________________
Appreciate 0
      04-12-2013, 11:47 AM   #3
Zengineer
Private
4
Rep
73
Posts

 
Drives: 2009 328i Sedan Black/Tan
Join Date: Mar 2012
Location: Oklahoma City

iTrader: (0)

Quote:
Originally Posted by Ross328i View Post
That is bizarre. Can you tell which area it's coming from? May have to get someone to start it for you a few times while you listen around the car to figure it out. The fan hitting the shroud maybe?
It sounds more metallic than a fan/shroud contact. It sounds like its coming from under the car near where the transmission connects to the engine. It's tough because it doesn't do it regularly. That's a good idea though, I may have someone start it a few times with my head precariously beneath listening.

Whatever the pieces are that are hitting each other sound like metal and it sounds like they have some decent mass behind them. It's a pretty 'heavy' clunk.

When I get two successive clunks (after a single crank), it almost sounds like they're coming from different areas, but that could just be my mind playing tricks.
__________________
2009 Jet Black E90 328i | Wheels: 17" Rial Salerno | Tires: 225 45 Conti DWS | DIY Blacked out Kidney Grilles |

Appreciate 0
      04-12-2013, 12:29 PM   #4
benzo23
Colonel
benzo23's Avatar
35
Rep
2,886
Posts

 
Drives: 14 F30 AW MSport
Join Date: Apr 2010
Location: FL

iTrader: (1)

That is really strange, I wouldn't even know where to begin guessing.
Appreciate 0
      04-12-2013, 01:37 PM   #5
Dylanize
Captain Dutch Rudder
Dylanize's Avatar
16
Rep
1,567
Posts

 
Drives: 07' E92
Join Date: Jan 2013
Location: Queen City, NC

iTrader: (4)

Quote:
Originally Posted by Zengineer View Post
Hello all - my car has had a rough startup sound since i've owned it, but the BMW tech says it's normal, which I could sort of believe. But lately, I hear a very distinct metallic "clunk" about 1 or 2 seconds after the engine has started. Sometimes I even hear 2 "clunks". It appears to be random, I cannot figure out the conditions in which it occurs.
Hey I think my car does the same thing, and I have been wondering what the hell it was?! Mine seems random to, but I have noticed it seems to do it more when I start my car on a slope. It almost seems like its the transmission slamming into a gear or something even though it's not.

Please keep this thread updated with anything you find, thanks and goodluck!
__________________

| Platinum Bronze Metallic | AA | VMR | ACS | DJApex Eurobox |
Appreciate 0
      04-12-2013, 01:44 PM   #6
Zengineer
Private
4
Rep
73
Posts

 
Drives: 2009 328i Sedan Black/Tan
Join Date: Mar 2012
Location: Oklahoma City

iTrader: (0)

Quote:
Originally Posted by Dylanize View Post
Hey I think my car does the same thing, and I have been wondering what the hell it was?! Mine seems random to, but I have noticed it seems to do it more when I start my car on a slope. It almost seems like its the transmission slamming into a gear or something even though it's not.

Please keep this thread updated with anything you find, thanks and goodluck!
Thanks! Glad to know I'm not alone, haha. I am wondering now if it is an engine mounts, but it doesn't seem to come and go with revs, so I'm not sure. I'll update if I learn anything!
__________________
2009 Jet Black E90 328i | Wheels: 17" Rial Salerno | Tires: 225 45 Conti DWS | DIY Blacked out Kidney Grilles |

Appreciate 0
      04-12-2013, 02:19 PM   #7
Dylanize
Captain Dutch Rudder
Dylanize's Avatar
16
Rep
1,567
Posts

 
Drives: 07' E92
Join Date: Jan 2013
Location: Queen City, NC

iTrader: (4)

Quote:
Originally Posted by Zengineer View Post
Thanks! Glad to know I'm not alone, haha. I am wondering now if it is an engine mounts, but it doesn't seem to come and go with revs, so I'm not sure. I'll update if I learn anything!
Hmm, never thought about the mounts, but yeah if it only does starting then thats weird. I'm gonna try parking at different degree slopes forward and backward, see if I can come up with a replicable occurrence.
__________________

| Platinum Bronze Metallic | AA | VMR | ACS | DJApex Eurobox |
Appreciate 0
      04-15-2013, 11:42 AM   #8
vincent.s
Private
vincent.s's Avatar
United_States
2
Rep
97
Posts

 
Drives: 328xi
Join Date: Mar 2011
Location: belleville NJ

iTrader: (1)

Garage List
2007 328xi  [0.00]
I get the clunk when i come to a stop and the car downshifts into 2nd i hear it more near the trans area as well
Appreciate 0
      04-15-2013, 09:41 PM   #9
Volasko
Major
Volasko's Avatar
Canada
22
Rep
1,125
Posts

 
Drives: 2006 E90 330i BSM 6MT ZSP
Join Date: Dec 2010
Location: Toronto

iTrader: (2)

Garage List
How the eff is that sound normal..... damn dealers!
Appreciate 0
      04-16-2013, 09:02 AM   #10
MikeR1994
Second Lieutenant
United_States
5
Rep
227
Posts

 
Drives: 06 e90 325i, 05 325Ci (RIP)
Join Date: Sep 2011
Location: Charlotte, NC

iTrader: (0)

Garage List
2006 BMW 325i  [0.00]
If it were an engine mount the car would shake pretty significantly when the engine fires. How many miles do you have on your car?
The fact that you say it only happens upon startup makes me think it has something to do with the starter. It may be a possibility that it could be that the starter is not properly disengaging from the flywheel once it's job is done. There is something called starter run-on, which means that your starter stays on the flywheel after startup and you just hear a terrible winding noise from it. Obviously this isn't your problem, but I'll bet if it takes too long to pull away it could potentially catch the flywheel and make this sound. I don't know, I just have a hunch that it would be the starter.
__________________
-Michael
Active Autowerke Stage II | MMW CSv2 Exhaust | MMW Catless Headers | BC Racing BR Extreme Low Coilovers | custom adjustable rear suspension links | 19" Hyperblack CSL's | M3 style front | trim wrapped in brushed steel vinyl | Slightly smoked tail lights with clear reverse lights | factory xenons

Appreciate 0
      04-16-2013, 09:27 AM   #11
Dylanize
Captain Dutch Rudder
Dylanize's Avatar
16
Rep
1,567
Posts

 
Drives: 07' E92
Join Date: Jan 2013
Location: Queen City, NC

iTrader: (4)

Quote:
Originally Posted by MikeR1994 View Post
If it were an engine mount the car would shake pretty significantly when the engine fires. How many miles do you have on your car?
The fact that you say it only happens upon startup makes me think it has something to do with the starter. It may be a possibility that it could be that the starter is not properly disengaging from the flywheel once it's job is done. There is something called starter run-on, which means that your starter stays on the flywheel after startup and you just hear a terrible winding noise from it. Obviously this isn't your problem, but I'll bet if it takes too long to pull away it could potentially catch the flywheel and make this sound. I don't know, I just have a hunch that it would be the starter.
Hmm, I just had my starter replaced, It did it before and now after.
__________________

| Platinum Bronze Metallic | AA | VMR | ACS | DJApex Eurobox |
Appreciate 0
      04-16-2013, 09:33 AM   #12
MikeR1994
Second Lieutenant
United_States
5
Rep
227
Posts

 
Drives: 06 e90 325i, 05 325Ci (RIP)
Join Date: Sep 2011
Location: Charlotte, NC

iTrader: (0)

Garage List
2006 BMW 325i  [0.00]
Quote:
Originally Posted by Dylanize View Post
Hmm, I just had my starter replaced, It did it before and now after.
Hm, that's doubtful then. It just really sounds like something is getting bound up then all at once slips off. It could also be some sort of gear lash? Can you feel it when it happens?
__________________
-Michael
Active Autowerke Stage II | MMW CSv2 Exhaust | MMW Catless Headers | BC Racing BR Extreme Low Coilovers | custom adjustable rear suspension links | 19" Hyperblack CSL's | M3 style front | trim wrapped in brushed steel vinyl | Slightly smoked tail lights with clear reverse lights | factory xenons

Appreciate 0
      04-16-2013, 09:54 AM   #13
Dylanize
Captain Dutch Rudder
Dylanize's Avatar
16
Rep
1,567
Posts

 
Drives: 07' E92
Join Date: Jan 2013
Location: Queen City, NC

iTrader: (4)

Quote:
Originally Posted by MikeR1994 View Post
Hm, that's doubtful then. It just really sounds like something is getting bound up then all at once slips off. It could also be some sort of gear lash? Can you feel it when it happens?
I'd say I can feel it slightly, Like some one was knocking under the car.
__________________

| Platinum Bronze Metallic | AA | VMR | ACS | DJApex Eurobox |
Appreciate 0
      04-16-2013, 10:00 AM   #14
MikeR1994
Second Lieutenant
United_States
5
Rep
227
Posts

 
Drives: 06 e90 325i, 05 325Ci (RIP)
Join Date: Sep 2011
Location: Charlotte, NC

iTrader: (0)

Garage List
2006 BMW 325i  [0.00]
Quote:
Originally Posted by Dylanize View Post
I'd say I can feel it slightly, Like some one was knocking under the car.
I guess one way that you could tell if it is an engine mount is by having the hood up and watching for any movement that seems to correspond with the sound itself, and not the engine firing up. That could at least help you rule that out.
__________________
-Michael
Active Autowerke Stage II | MMW CSv2 Exhaust | MMW Catless Headers | BC Racing BR Extreme Low Coilovers | custom adjustable rear suspension links | 19" Hyperblack CSL's | M3 style front | trim wrapped in brushed steel vinyl | Slightly smoked tail lights with clear reverse lights | factory xenons

Appreciate 0
      04-16-2013, 01:47 PM   #15
Zengineer
Private
4
Rep
73
Posts

 
Drives: 2009 328i Sedan Black/Tan
Join Date: Mar 2012
Location: Oklahoma City

iTrader: (0)

Quote:
Originally Posted by MikeR1994 View Post
If it were an engine mount the car would shake pretty significantly when the engine fires. How many miles do you have on your car?
The fact that you say it only happens upon startup makes me think it has something to do with the starter. It may be a possibility that it could be that the starter is not properly disengaging from the flywheel once it's job is done. There is something called starter run-on, which means that your starter stays on the flywheel after startup and you just hear a terrible winding noise from it. Obviously this isn't your problem, but I'll bet if it takes too long to pull away it could potentially catch the flywheel and make this sound. I don't know, I just have a hunch that it would be the starter.
You are the second person to suggest a starter issue. It hasn't done it since I recorded that video... Do you know if this starter noise can be pretty sporadic?

I have 63,000 miles on the car. I do get some constant high frequency low amplitude vibrations through the steering wheel constantly (stopped, driving, in park, in neutral), not sure if the two are related at all.

Thank you very much for the detailed feedback!
__________________
2009 Jet Black E90 328i | Wheels: 17" Rial Salerno | Tires: 225 45 Conti DWS | DIY Blacked out Kidney Grilles |

Appreciate 0
      04-17-2013, 07:05 AM   #16
MikeR1994
Second Lieutenant
United_States
5
Rep
227
Posts

 
Drives: 06 e90 325i, 05 325Ci (RIP)
Join Date: Sep 2011
Location: Charlotte, NC

iTrader: (0)

Garage List
2006 BMW 325i  [0.00]
Quote:
Originally Posted by Zengineer View Post
You are the second person to suggest a starter issue. It hasn't done it since I recorded that video... Do you know if this starter noise can be pretty sporadic?

I have 63,000 miles on the car. I do get some constant high frequency low amplitude vibrations through the steering wheel constantly (stopped, driving, in park, in neutral), not sure if the two are related at all.

Thank you very much for the detailed feedback!
If it is a starter problem I don't see why it couldn't be intermittent. Have you talked to the dealership or a trusted independent about it? They may have fixed the same problem on another car before.
__________________
-Michael
Active Autowerke Stage II | MMW CSv2 Exhaust | MMW Catless Headers | BC Racing BR Extreme Low Coilovers | custom adjustable rear suspension links | 19" Hyperblack CSL's | M3 style front | trim wrapped in brushed steel vinyl | Slightly smoked tail lights with clear reverse lights | factory xenons

Appreciate 0
      04-17-2013, 09:28 AM   #17
Zengineer
Private
4
Rep
73
Posts

 
Drives: 2009 328i Sedan Black/Tan
Join Date: Mar 2012
Location: Oklahoma City

iTrader: (0)

Quote:
Originally Posted by MikeR1994 View Post
If it is a starter problem I don't see why it couldn't be intermittent. Have you talked to the dealership or a trusted independent about it? They may have fixed the same problem on another car before.
I sent the video to the dealership, their foreman wasn't too worried about it, but he didn't provide any suggestions either.

I have an appointment for 4/30 when they'll address the battery recall and look into this.

I'll report back if it anything specific comes out of it.

Thanks again for all the feedback!
__________________
2009 Jet Black E90 328i | Wheels: 17" Rial Salerno | Tires: 225 45 Conti DWS | DIY Blacked out Kidney Grilles |

Appreciate 0
      04-17-2013, 11:09 AM   #18
MikeR1994
Second Lieutenant
United_States
5
Rep
227
Posts

 
Drives: 06 e90 325i, 05 325Ci (RIP)
Join Date: Sep 2011
Location: Charlotte, NC

iTrader: (0)

Garage List
2006 BMW 325i  [0.00]
Quote:
Originally Posted by Zengineer View Post
I sent the video to the dealership, their foreman wasn't too worried about it, but he didn't provide any suggestions either.

I have an appointment for 4/30 when they'll address the battery recall and look into this.

I'll report back if it anything specific comes out of it.

Thanks again for all the feedback!
no problem, as a senior in high school this late in the year, trust me, I have plenty of time on my hands. I should be thanking you, haha.
__________________
-Michael
Active Autowerke Stage II | MMW CSv2 Exhaust | MMW Catless Headers | BC Racing BR Extreme Low Coilovers | custom adjustable rear suspension links | 19" Hyperblack CSL's | M3 style front | trim wrapped in brushed steel vinyl | Slightly smoked tail lights with clear reverse lights | factory xenons

Appreciate 0
      04-18-2013, 09:45 AM   #19
Three_thirty_I
Captain
Three_thirty_I's Avatar
South Africa
12
Rep
811
Posts

 
Drives: '05 E90 330i Manual
Join Date: Aug 2010
Location: Cape Town, South Africa

iTrader: (0)

Garage List
Very strange! What about the exhaust flap?

Also initially thought maybe the starter motor that was not disengaging quickly enough...
__________________
BMW E90 330i (M) '05 (His) | (Hers) BMW E46 320i f/l (M) '03


Appreciate 0
      04-29-2013, 02:15 PM   #20
Dylanize
Captain Dutch Rudder
Dylanize's Avatar
16
Rep
1,567
Posts

 
Drives: 07' E92
Join Date: Jan 2013
Location: Queen City, NC

iTrader: (4)

Any word OP?
__________________

| Platinum Bronze Metallic | AA | VMR | ACS | DJApex Eurobox |
Appreciate 0
      04-29-2013, 04:16 PM   #21
Three_thirty_I
Captain
Three_thirty_I's Avatar
South Africa
12
Rep
811
Posts

 
Drives: '05 E90 330i Manual
Join Date: Aug 2010
Location: Cape Town, South Africa

iTrader: (0)

Garage List
Quote:
Originally Posted by Dylanize View Post
Any word OP?
+1!
__________________
BMW E90 330i (M) '05 (His) | (Hers) BMW E46 320i f/l (M) '03


Appreciate 0
      05-05-2013, 04:04 PM   #22
Dylanize
Captain Dutch Rudder
Dylanize's Avatar
16
Rep
1,567
Posts

 
Drives: 07' E92
Join Date: Jan 2013
Location: Queen City, NC

iTrader: (4)

Quote:
Originally Posted by Zengineer View Post
I sent the video to the dealership, their foreman wasn't too worried about it, but he didn't provide any suggestions either.

I have an appointment for 4/30 when they'll address the battery recall and look into this.

I'll report back if it anything specific comes out of it.

Thanks again for all the feedback!
Did you hear anything???
__________________

| Platinum Bronze Metallic | AA | VMR | ACS | DJApex Eurobox |
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:55 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST