E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Speaker install making screeching noise, video attached HELP :)



Reply
 
Thread Tools Search this Thread
      04-19-2013, 10:56 AM   #1
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

Speaker install making screeching noise, video attached HELP :)

This started happening after I went over some nice bumps:
Then it went away when i went over some more bumps...then it came back and is stuck on now when i turn car on.

Any idea what to do!?!?

system is:

Hifi coded
xd 600/6
technics harness
dls r4 and tweeters
sws 8xi under seat
stock rear

https://www.dropbox.com/s/zq2jfme5d0...419_070315.mp4

thank you

Last edited by djbordie; 04-19-2013 at 11:04 AM.
djbordie is offline  
0
Reply With Quote
      04-19-2013, 11:14 AM   #2
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

more observations
when I turn on the car or unlock doors.
the screeching starts quiet, as if the AMP has not kicked in yet. Then a few seconds later the AMP turns on and makes it way louder.

not sure if that helps diagnose.
djbordie is offline  
0
Reply With Quote
      04-19-2013, 11:27 AM   #3
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,029
iTrader: (0)

Start disconnecting things and testing

Start disconnecting things and testing and see what makes it go away.
Input to the amp . Power to the amp.
ctuna is offline  
0
Reply With Quote
      04-19-2013, 11:38 AM   #4
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

Now that I think of it, it did this very rarely before the install as well.

I talked to my dealer a few times about it, but nothing was done. It disappeared for a year and came back.

HOPEFULLY it is the same problem...only now its 10x louder because of my install...fuck.
djbordie is offline  
0
Reply With Quote
      04-19-2013, 12:27 PM   #5
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,912
iTrader: (5)

Yeah good luck getting the dealer to fix that under warranty after you installed an aftermarket amp! This almost HAS to be coming from the head unit, damn its loud!
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is online now   United_States
0
Reply With Quote
      04-19-2013, 01:26 PM   #6
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

It happened before and I think they have that on file, pray to jebuz it goes away or covered under warantee
fml
djbordie is offline  
0
Reply With Quote
      04-19-2013, 02:17 PM   #7
djbordie
Private
 
Drives: 2011 bmw 323i
Join Date: Oct 2012
Location: Ontario, Canada!

Posts: 85
iTrader: (0)

OK so for sure its the AGE old well documented e90 rear speaker interference problem.

Aparently its from RAD2 on the HU or something.

sometimes SW update fixes, sometimes new headunit...lovely

Now if someone can chime in on eliminating my rears...

Can i switch the summing or something to simply remove signal to the rears? does that make any sense? i remember when I installed we had to take signals xy and sum them to 1/2 or something...

or was that to the underseats...
djbordie is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:40 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST