E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Angel eye out



Reply
 
Thread Tools Search this Thread
      05-04-2013, 03:59 PM   #1
s4nye
Private First Class
7

 
Drives: 335i
Join Date: Dec 2012
Location: hegins pa


Posts: 141
iTrader: (2)

Angel eye out

I replaced my stock bulbs with led. Had them in for two weeks. Now now I get a right parking light malfunction warming. Angel light eye is out. Replaced with stock bulb and still doesn't work. Any ideas is there a fuse that could have blown.
Appreciate 0
      05-06-2013, 10:42 AM   #2
s4nye
Private First Class
7

 
Drives: 335i
Join Date: Dec 2012
Location: hegins pa


Posts: 141
iTrader: (2)

Anyone?
Appreciate 0
      05-06-2013, 11:23 AM   #3
LuxAngelEyes
BimmerPost Supporting Vendor
United_States
80


 
LuxAngelEyes's Avatar
 
Drives: 2006 325xi, Sparkling Graphite
Join Date: Jan 2011
Location: New Haven, CT


Posts: 3,146
iTrader: (12)

Quote:
Originally Posted by s4nye View Post
I replaced my stock bulbs with led. Had them in for two weeks. Now now I get a right parking light malfunction warming. Angel light eye is out. Replaced with stock bulb and still doesn't work. Any ideas is there a fuse that could have blown.
What type of LED Bulb did you install?

If you replaced it with a stock bulb and its still nto working then perhaps the LED bulb malfunctioned and fried your wiring system...??
__________________

Special Announcement coming on Black Friday!!!
New LUX E90 LCI Halogen V2 | LUX E90 v5.2 | LUX Backup Lights GROUP BUY
Appreciate 0
      05-06-2013, 02:12 PM   #4
s4nye
Private First Class
7

 
Drives: 335i
Join Date: Dec 2012
Location: hegins pa


Posts: 141
iTrader: (2)

Ecs tuning, not sure the brand name. I think ziza.
Appreciate 0
      05-07-2013, 10:48 PM   #5
LuxAngelEyes
BimmerPost Supporting Vendor
United_States
80


 
LuxAngelEyes's Avatar
 
Drives: 2006 325xi, Sparkling Graphite
Join Date: Jan 2011
Location: New Haven, CT


Posts: 3,146
iTrader: (12)

Have you contacted the company yet to see what the outcome of this is? I'm curious as to what has happened
__________________

Special Announcement coming on Black Friday!!!
New LUX E90 LCI Halogen V2 | LUX E90 v5.2 | LUX Backup Lights GROUP BUY
Appreciate 0
      05-08-2013, 07:25 PM   #6
s4nye
Private First Class
7

 
Drives: 335i
Join Date: Dec 2012
Location: hegins pa


Posts: 141
iTrader: (2)

Worked on the car tonight. It's the led light. I replaced with the stock light and it worked this time.
Appreciate 0
      05-10-2013, 07:22 PM   #7
E92-Lighting
United_States
494

 
E92-Lighting's Avatar
 
Drives: Next Generation LED Lighting
Join Date: May 2008
Location: Walnut


Posts: 26,793
iTrader: (319)

Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Quote:
Originally Posted by s4nye View Post
Worked on the car tonight. It's the led light. I replaced with the stock light and it worked this time.
LEDs run much cooler than halogen bulbs and are more efficient.
Appreciate 0
      07-16-2013, 11:07 AM   #8
masapina
Registered
Belgium
0

 
masapina's Avatar
 
Drives: 06 ALPINA D3 Black
Join Date: Jul 2013
Location: Brussels, Belgium


Posts: 2
iTrader: (0)

Hi everyone.
I had the same type of problem on my car. The strange thing is that both right and left hand side of parking light (angel eyes) went out at the same time.

Is this something to do with fuse? Any clue?
Appreciate 0
      07-16-2013, 07:49 PM   #9
Miko226
Lieutenant
United_States
18

 
Miko226's Avatar
 
Drives: 08 135i n54
Join Date: Nov 2012
Location: Boca Raton, FL


Posts: 469
iTrader: (0)

Check the wires coating the h8 (angel eye) copper. my drivers side went out when installing the new LED and would not turn back on went in for a closer look and all the rubber coating the 3 wires for the h8 angel were dry rotted and touching copper on copper divided the wires and wrapped them with electrical tape and put oem bulb back in and still no response also still have bulb malfunction error have no idea what to do next besides visit a dealer unfortunately
__________________
08 n54 135i Alpina-AT 80k
Engine: JB4 e40/93, AFE DCI, VRSF 5" FMIC V2, VRSF Upper/Lower CP, BMS Tstat, RB PCV & BMS OCC (Next)
Exhaust: Active DP, n55 Mids (Next), Berk Ceramic Delete
Tires: Nitto 555 265/35, Nitto 555 225/40
Appreciate 0
      10-24-2013, 02:59 PM   #10
GreaseMonkey
Private First Class
1

 
GreaseMonkey's Avatar
 
Drives: '09 335i xDrive
Join Date: Feb 2013
Location: CT


Posts: 151
iTrader: (1)

Bumping for a similar problem (exposed copper wiring). Angel eyes work at all times except as DRL. Any suggestions?
__________________
'09 335 xdrive: JB4 G5 ISO / BMS DCI / VRSF DP / VRSF FMIC / BMS CDV / BMS Clutch Stop / ZHP Knob
'07 Mustang GT/CS vert: Intake / Tune / Straight Pipes / Strut Brace
'67 Jacobsen Tractor: Yardwork Toy
Appreciate 0
      04-24-2014, 05:18 PM   #11
RedRaiderDavid
Private
0

 
Drives: 2009 328i
Join Date: Aug 2012
Location: Plano, TX


Posts: 64
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
I have the same problem, installed Angel Eyes from topgearsolutions several months ago, and they have been working flawlessly. Tonight on the way home I get a malfunction that left side is out and about 5 minutes later another message that the right side was out. When I got home I confirmed that neither AE is working in any light switch position.
Appreciate 0
      04-25-2014, 01:12 PM   #12
E92-Lighting
United_States
494

 
E92-Lighting's Avatar
 
Drives: Next Generation LED Lighting
Join Date: May 2008
Location: Walnut


Posts: 26,793
iTrader: (319)

Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
we can gladly fix any and all angel eye issues for you
Appreciate 0
      04-25-2014, 04:35 PM   #13
E90_jonathan
New Member
0

 
Drives: 2008 BMW 335 e90 Pre-LCI
Join Date: Mar 2014
Location: South florida


Posts: 7
iTrader: (0)

I have this same exact issue, how do I fix this?!
Appreciate 0
      04-25-2014, 05:11 PM   #14
grzes
Lieutenant
Canada
5

 
Drives: 2009 bmw 335d LCI
Join Date: Feb 2014
Location: Canada


Posts: 443
iTrader: (0)

well, little strange that LED would burn out so fast so right the way I would say check your connections/cables/fuse. If fuse is good then make sure you get the power to the lights, use voltmeter if you have one, proper voltage present you know the lights are out (strange). If no power at the end then you know you have to fix your connection. Also, when installing LED lights make sure your cables are nicely tied in and don't move around (something that people often skip). The car bounces, moves, shakes, any movement at the end will eventually break the wire.
Appreciate 0
      04-25-2014, 06:00 PM   #15
RedRaiderDavid
Private
0

 
Drives: 2009 328i
Join Date: Aug 2012
Location: Plano, TX


Posts: 64
iTrader: (0)

Garage List
2009 BMW 328i  [0.00]
OK, I just had a chance to look into it and in my case it appears the bulbs are the issue as I'm reading 12 volts on the bulb terminals.

Last edited by RedRaiderDavid; 04-25-2014 at 07:11 PM.
Appreciate 0
      04-25-2014, 07:41 PM   #16
E90_jonathan
New Member
0

 
Drives: 2008 BMW 335 e90 Pre-LCI
Join Date: Mar 2014
Location: South florida


Posts: 7
iTrader: (0)

Same issue, put my angel eyes in last week then randomly then got the error saying my driver side was out replaced it with the oem one and still does not work.. Idk what to do now.
Appreciate 0
      04-28-2014, 01:44 PM   #17
E92-Lighting
United_States
494

 
E92-Lighting's Avatar
 
Drives: Next Generation LED Lighting
Join Date: May 2008
Location: Walnut


Posts: 26,793
iTrader: (319)

Send a message via AIM to E92-Lighting Send a message via MSN to E92-Lighting Send a message via Yahoo to E92-Lighting Send a message via Skype™ to E92-Lighting
Quote:
Originally Posted by RedRaiderDavid View Post
OK, I just had a chance to look into it and in my case it appears the bulbs are the issue as I'm reading 12 volts on the bulb terminals.


thanks for stating the truth


Quote:
Originally Posted by E90_jonathan View Post
Same issue, put my angel eyes in last week then randomly then got the error saying my driver side was out replaced it with the oem one and still does not work.. Idk what to do now.
no worries, we can gladly take care of all angel eye related issues
Appreciate 0
      04-29-2014, 10:29 AM   #18
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
United_States
291


 
Jeff@TopGearSolutions's Avatar
 
Drives: C6 Z06, GSXR-750, 09 335i
Join Date: Dec 2008
Location: TopGearSolutions.com


Posts: 18,038
iTrader: (32)

Send a message via AIM to Jeff@TopGearSolutions
Quote:
Originally Posted by RedRaiderDavid View Post
OK, I just had a chance to look into it and in my case it appears the bulbs are the issue as I'm reading 12 volts on the bulb terminals.
I believe we have a free replacement on the way to you.

In the future if anyone has a problem with their lights please contact us first. All units have a 1 year warranty, no hassle.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:00 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST