E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > Bluetooth won't connect



Reply
 
Thread Tools Search this Thread
      04-30-2013, 02:19 PM   #1
hey joe
Private
0
Rep
95
Posts

 
Drives: e92 330d
Join Date: Jan 2012
Location: hants

iTrader: (0)

Bluetooth won't connect

... as the title says ...

Car ('09 e92 330d with iDrive/pro nav) and phone (Blackberry) have decided not to connect - iDrive screen just stays forever saying "Connecting" with the whirly wheel going round. The Phonebook is empty and obviously calls in and out don't work.

Car and phone seem to know the other is there. After deleting the phone from the car, and the car from the phone, I've got back to the bit where you enter your PIN into both (I think this is called Pairing) and all seems ok up to then. But then it won't connect.

The phone seems to think it's connected as the Bluetooth goes from On to Connected on the connections page, and the blue LED light flashes.

Any ideas ?
Appreciate 0
      05-05-2013, 02:16 AM   #2
ukbeemerboy
Beemer Heaven
ukbeemerboy's Avatar
United Kingdom
13
Rep
1,297
Posts

 
Drives: BMW 330d M Sport
Join Date: Feb 2007
Location: Somerset UK

iTrader: (0)

Garage List
Try connecting the phone to something else, and try another phone in the car... At least this will narrow down whether its the phone or the car with the issue...
Appreciate 0
      05-05-2013, 10:43 AM   #3
hey joe
Private
0
Rep
95
Posts

 
Drives: e92 330d
Join Date: Jan 2012
Location: hants

iTrader: (0)

Yep, thanks for the reply. Now all sorted. It turned out to be the phone (phew !!) all along. I feared it was the car cos the phone was giving all the right indications ("connected", blue led flashing etc whilst the car never got beyond "connecting"). But when the phone didn't work in another car the penny dropped ... battery out of phone for quick re-boot and all's well.
Appreciate 0
      05-05-2013, 02:56 PM   #4
Bighorns
bimmer newb
Bighorns's Avatar
United_States
4
Rep
319
Posts

 
Drives: 2010 335i M-Sport
Join Date: Nov 2009
Location: Hi Dez CA

iTrader: (0)

Interesting. Mine always asks to 'accept' my contacts list whenever I start the car. Is this normal?
Appreciate 0
      05-05-2013, 04:31 PM   #5
hey joe
Private
0
Rep
95
Posts

 
Drives: e92 330d
Join Date: Jan 2012
Location: hants

iTrader: (0)

Haven't seen that myself. After the re-boot, the phone 'asked' if I wished to accept a connection from the car (ie BMW and the last 6 digits of the VIN) but there was also a tick box (on the phone) "don't ask this question again". After switching the car on, there is always a pause "transferring data" whilst the phone book etc loads up into the car - but I'm never asked if that's what I want.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:03 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST