E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > ConnectedDrive / I-Drive / Navigation Related Discussion > Auxillary input not working/selectable



Reply
 
Thread Tools Search this Thread
      09-18-2007, 12:04 AM   #1
snareman
Leave the gun. Take the Canoli.
 
snareman's Avatar
 
Drives: 435/Jeep Grand Cherokee
Join Date: Dec 2006
Location: Ohio

Posts: 544
iTrader: (0)

Auxillary input not working/selectable

I had the 25.00.whatever installed a few months ago and had no problems. Last week my voice recognition stopped working and my FM radio reception has gone fuzzy as well. I have an ipod and the ipod adaptor installed and it has been working great.

I know my aux input worked when I got the car before I had the ipod adaptor installed, but I haven't tried it since. Today and went and bought a nano to use for audio books (I know its a bit redundant with the ipod in the glove box) and when I went to try and select the aux input, it wouldn't let me select it. Anyone else had this problem?

I'm taking the car in to have the VR fixed later this week, so I guess I'll add that to the list.
__________________
2014 435i Coupe
2009 335i Coupe
2007 335i Coupe
snareman is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:26 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST