Tirerack
Use the following links to go directly to useful tirerack winter items: Tirerack Winter Tires. Gary's Winter Tire FAQ.
Using the links directly supports E90Post with tirerack sales commision!

  E90Post
 


TireRack

   PLEASE HELP SUPPORT E90POST BY DOING YOUR TIRERACK SHOPPING FROM THIS BANNER, THANKS!
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Wheels and Tires Forum Sponsored by The Tire Rack > RS Technik TPMS issues



Wheels and Tires forum Sponsored by The Tire Rack
Please help to directly support e90post by doing your tirerack shopping from the above link. For every sale made through the link, e90post gets sponsor support to keep the site alive. Disclaimer

Reply
 
Thread Tools Search this Thread
      05-31-2013, 11:12 AM   #1
rcpham
New Member
United_States
0
Rep
26
Posts

 
Drives: 2009 335i coupe
Join Date: Feb 2009
Location: Santa Clara

iTrader: (0)

RS Technik TPMS issues

Hello everyone, I got some new VMR wheels and i put some RS Technik tpms on them and i've been having issues with them resetting all the time. They will reset and be active but after a little while of driving, the car will ask me to reset the tpms again. Does anyone else have an issue with these after market tpms's on their car? I have an 2009 e92 335i. Thanks for any help with this issue.

Richard
Appreciate 0
      05-31-2013, 05:15 PM   #2
rcpham
New Member
United_States
0
Rep
26
Posts

 
Drives: 2009 335i coupe
Join Date: Feb 2009
Location: Santa Clara

iTrader: (0)

any help???
Appreciate 0
      06-01-2013, 07:31 PM   #3
rcpham
New Member
United_States
0
Rep
26
Posts

 
Drives: 2009 335i coupe
Join Date: Feb 2009
Location: Santa Clara

iTrader: (0)

??
Appreciate 0
      06-02-2013, 09:54 PM   #4
techwhiz
Lieutenant Colonel
techwhiz's Avatar
United_States
20
Rep
1,672
Posts

 
Drives: e90 335i Sedan - Arctic
Join Date: Feb 2012
Location: Bay Area, Ca

iTrader: (3)

I have some in my car. Put them in is Dec.
No issues. You must have some bad ones or badly installed.
Appreciate 0
      06-03-2013, 12:16 AM   #5
rcpham
New Member
United_States
0
Rep
26
Posts

 
Drives: 2009 335i coupe
Join Date: Feb 2009
Location: Santa Clara

iTrader: (0)

i swapped out a second set and i'm still getting the same problems. what model and year is your car?
Appreciate 0
      07-04-2013, 07:53 AM   #6
pukkaE93
Registered
0
Rep
2
Posts

 
Drives: E93
Join Date: May 2013
Location: Chicago

iTrader: (0)

I am having the same issue...bought a set of VMRs, swapped in a set of RS-008 sensors for my 2008 E93 and I get the warning to reset the TPMS almost daily.

At first it wasnt a big deal but its getting really annoying now.....

Any help appreciated....PYSpeed?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:14 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST