E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > P30ff



Reply
 
Thread Tools Search this Thread
      06-07-2013, 11:54 AM   #1
Steve1155
Second Lieutenant
 
Drives: Mine
Join Date: Jan 2011
Location: San Antonio, TX

Posts: 233
iTrader: (0)

P30ff

Uninstalled the COBB and till have limp mode. Took it to dealer and dealer says when they scanned it it says something about the catalytic converters. I'm running catless DP's so how can that be? I checked vacuum lines before heading to the dealer. He did say one of the O2 sensors was resting on the heat shield. Think he's just using the catless as an excuse not to find the problem, what say you???
Steve1155 is offline  
0
Reply With Quote
      06-07-2013, 12:09 PM   #2
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,141
iTrader: (2)

If you uninstalled the COBB, you will throw the cat codes and SES light if you drive long enough. If you threw 30FF, which is an underboost code, then they should be diagnosing the boost/vac leak.
E90Company is offline   No_Country
0
Reply With Quote
      06-08-2013, 01:02 AM   #3
Steve1155
Second Lieutenant
 
Drives: Mine
Join Date: Jan 2011
Location: San Antonio, TX

Posts: 233
iTrader: (0)

Makes sense, but in the past when I've had any issues and had to go to the dealership, I've removed the tune, taken it in for whatever the problem was, and re installed the tune when I got home without a code popping up for the lack cats.
Come to think of it I had the limp mode half engine symbol appear. I then cleared it and removed the tune. On the drive to the dealer the limp mode did not engage BUT the check engine light did come on. This is what they read which stated boost catalyst 2 blah blah blah. They stopped right there. Now I got the car back and cleared everything and put the tune back on. No lights on but I can tell it isn't boosting all the way. Suggestions anyone? I can go back to the dealer with no lights or faults on and just tell them it's not boosting.This time ill remove the tune right down the block from the dealer so no SES light and see if I can floor it to get the limp mode to engage and take it in like that.
Steve1155 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:37 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST