E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Running into some problems.



Reply
 
Thread Tools Search this Thread
      08-23-2013, 11:47 AM   #1
Cdutch513
Private
 
Cdutch513's Avatar
 
Drives: 2010 BMW 328i
Join Date: Jun 2013
Location: Oak Harbor, WA

Posts: 64
iTrader: (0)

Garage List
2010 BMW 328I  [0.00]
Running into some problems.

When I am trying to code I'm running into some problems. When I open INPA it's already showing the battery light and ignition light on even with no key in. Also when I open NCS-Expert and go into the ECU and read a certain part and go into the work file it doesn't have a copied file of FSW_PSW in the MANN file. Like they are both there( the Mann and trc file) but the Mann file has nothing in it. Help!!
Cdutch513 is offline   United_States
0
Reply With Quote
      08-23-2013, 11:49 AM   #2
Cdutch513
Private
 
Cdutch513's Avatar
 
Drives: 2010 BMW 328i
Join Date: Jun 2013
Location: Oak Harbor, WA

Posts: 64
iTrader: (0)

Garage List
2010 BMW 328I  [0.00]
Also!

This error!
Attached Images
  
Cdutch513 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:09 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST