E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Now whole left side out with MS-8



Reply
 
Thread Tools Search this Thread
      06-10-2013, 07:23 PM   #1
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Now whole left side out with MS-8

So just got my car back from the shop and they could never get the center channel to work but now not only does the center not work but the left side doesn't work in the front comps. Now I have it set as FL-H and FL-Lo but when I recalibrate it and change that to FR-hi and FR-Lo then the right side doesn't work !!!! Ughhhh it was working yesterday and I don't even have a clue where to start. What's going on please help : (
Appreciate 0
      06-10-2013, 08:22 PM   #2
kaigoss69
Brigadier General
United_States
95

 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX


Posts: 3,065
iTrader: (5)

Back to the shop I say. They let you leave with a non-working system??!!
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      06-10-2013, 08:28 PM   #3
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Quote:
Originally Posted by kaigoss69 View Post
Back to the shop I say. They let you leave with a non-working system??!!
Yep and I had already paid but I figured out the issue. Even after I told them not to use both sets of RCAs what do you think they did ? Yep used them both so the guy secretly unplugged one set and there went the left side it's totally hooked up wrong but the story gets good ! I was at a jewelry getting a watch sized and just ranting on the phone about how bad this place did me and when I went to get my watch the jeweler said "couldn't help over hearing your conversation" This guy knew everything about not only car stereos but you got it The JBL MS-8. He points to his 745 and says I got one in there : ) So he is gonna look at my whole system and get me set up. He knew all you guys here on E90 he's a regular on Bimmerpost he of course had Technics harness. Now how's that for a story : )
Appreciate 0
      06-10-2013, 08:29 PM   #4
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Kaigoss I meant both sets of RCAs from Technics Harness
Appreciate 0
      06-10-2013, 08:36 PM   #5
kaigoss69
Brigadier General
United_States
95

 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX


Posts: 3,065
iTrader: (5)

Wow, that's awesome!
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      06-11-2013, 11:08 AM   #6
jeffb335
BimmerPost Supporting Vendor
7


 
jeffb335's Avatar
 
Drives: BMW
Join Date: Jan 2012
Location: California


Posts: 461
iTrader: (0)

haha, thats some kind of crazy coincidence!

Good, he can get it straightened out because after all of your posts here it sounds like things are WAY to screwed up for you to get any useful help from anyone who isnt actually looking at the car in person.
Appreciate 0
      06-11-2013, 02:33 PM   #7
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Quote:
Originally Posted by jeffb335 View Post
haha, thats some kind of crazy coincidence!

Good, he can get it straightened out because after all of your posts here it sounds like things are WAY to screwed up for you to get any useful help from anyone who isnt actually looking at the car in person.
I couldn't agree more Jeffb
Appreciate 0
      06-12-2013, 12:09 AM   #8
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Now when I am checking each channel with the white noise during calibration the rears and under seat mid bass play at the same time. I know the fronts and under seats are suppose to be playing at the same time but their not. I just haven't tackled this issue yet : (
Appreciate 0
      06-12-2013, 08:40 AM   #9
taibanl
Brigadier General
96

 
taibanl's Avatar
 
Drives: BMW
Join Date: Sep 2010
Location: NA


Posts: 3,612
iTrader: (4)

ok dude,

don't need a new thread for every issue.

if one side underseat and rear is playing at a time, its likely you have the 600/6 set to 2ch or 4ch input mode instead of 6ch
Appreciate 0
      06-12-2013, 10:35 AM   #10
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Quote:
Originally Posted by taibanl View Post
ok dude,

don't need a new thread for every issue.

if one side underseat and rear is playing at a time, its likely you have the 600/6 set to 2ch or 4ch input mode instead of 6ch
I tried that first but its in 6ch mode. Yeah I have tried and tried to delete old threads taibanl but couldn't figure out how to do it as some are old.
Appreciate 0
      06-12-2013, 11:23 AM   #11
jeffb335
BimmerPost Supporting Vendor
7


 
jeffb335's Avatar
 
Drives: BMW
Join Date: Jan 2012
Location: California


Posts: 461
iTrader: (0)

everything is set up wrong, you need to physically look at what output on the ms-8 is connected to which speaker wires, write it all down, and do all the setup over again, assigning each output to the appropriate speakers.
Appreciate 0
      06-12-2013, 12:45 PM   #12
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Quote:
Originally Posted by jeffb335 View Post
everything is set up wrong, you need to physically look at what output on the ms-8 is connected to which speaker wires, write it all down, and do all the setup over again, assigning each output to the appropriate speakers.
Hey Jeffb I started that last night and took pictures of everything that was hooked up wrong. I'm gonna get back at it tonight I just got stuck on the rear/front issue. Can you believe when I looked at my center channel it was just mounted with one screw and I could undo the screw with my own fingers.
Appreciate 0
      06-12-2013, 03:41 PM   #13
bmw325i
Brigadier General
79

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States


Posts: 4,398
iTrader: (6)

Quote:
Originally Posted by tmac01 View Post
Hey Jeffb I started that last night and took pictures of everything that was hooked up wrong. I'm gonna get back at it tonight I just got stuck on the rear/front issue. Can you believe when I looked at my center channel it was just mounted with one screw and I could undo the screw with my own fingers.
From the start I could tell the shop didn't know what they were doing. Get the wiring diagram for technics harness. Follow the wires and figure out how they are connected to the ms8. Write them all down take pictures and post them.
Appreciate 0
      06-12-2013, 04:24 PM   #14
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Quote:
Originally Posted by bmw325i View Post
From the start I could tell the shop didn't know what they were doing. Get the wiring diagram for technics harness. Follow the wires and figure out how they are connected to the ms8. Write them all down take pictures and post them.
Yeah I've Ben searching for that on the forum but I was just able to get the BMW E90 non logic hi fi wiring diagram but I'm still searching.
Appreciate 0
      06-12-2013, 04:53 PM   #15
bmw325i
Brigadier General
79

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States


Posts: 4,398
iTrader: (6)

Ok first off what system do you have?

Base - no front tweeters or center channel.

Hifi - tweeters but no center channel.

Logic 7 - tweeters and and center channel.

You said you have a center channel, but I'm not sure if you added it or if you already had one. After you figure out what system you have pm technic and ask him for the wiring diagram for his harness. I'm sure you could probably even find it if you search hard enough.
Appreciate 0
      06-12-2013, 05:04 PM   #16
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Quote:
Originally Posted by bmw325i View Post
Ok first off what system do you have?

Base - no front tweeters or center channel.

Hifi - tweeters but no center channel.

Logic 7 - tweeters and and center channel.

You said you have a center channel, but I'm not sure if you added it or if you already had one. After you figure out what system you have pm technic and ask him for the wiring diagram for his harness. I'm sure you could probably even find it if you search hard enough.
Hi fi with tweets and 8" mid bass under seats non logic. It was suppose to come with my invoice but I couldn't find it in email or spam so I've been searching.
Appreciate 0
      06-12-2013, 05:04 PM   #17
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Oh it's an E90
Appreciate 0
      06-12-2013, 05:08 PM   #18
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Bmw325i there is no diagram for my harness Technic just emailed me its all labeled which I knew just a little hard to read at times : )
Appreciate 0
      06-12-2013, 05:15 PM   #19
bmw325i
Brigadier General
79

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States


Posts: 4,398
iTrader: (6)

Ok and you have an xd600/6? I'm assuming that is powering your front and rear speakers and the underseats, and the center is powered by the ms8.

Or is the center powered by the xd600/6 and the rears powered by the ms8?
Appreciate 0
      06-12-2013, 05:25 PM   #20
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Quote:
Originally Posted by bmw325i View Post
Ok and you have an xd600/6? I'm assuming that is powering your front and rear speakers and the underseats, and the center is powered by the ms8.

Or is the center powered by the xd600/6 and the rears powered by the ms8?
Exactly how you said but the other two channels are powering the rears. My sub is being powered by a separate amp JX 250/1

Fronts- 2 channels
Underseat mid-bass- 2 channels
Rears -2 -channels
Sub- separate amp mono
Appreciate 0
      06-12-2013, 05:25 PM   #21
tmac01
Private First Class
7

 
Drives: 2008 328i
Join Date: May 2013
Location: Texas


Posts: 139
iTrader: (0)

Quote:
Originally Posted by bmw325i View Post
Ok and you have an xd600/6? I'm assuming that is powering your front and rear speakers and the underseats, and the center is powered by the ms8.

Or is the center powered by the xd600/6 and the rears powered by the ms8?
Yes the XD 600/6
Appreciate 0
      06-12-2013, 05:31 PM   #22
bmw325i
Brigadier General
79

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States


Posts: 4,398
iTrader: (6)

Ok so the only thing that should be wired to the ms8 is the center speaker. Which channel is that connected to (1-8)? All the other channels are connected using rca cables. You should have 3 sets of rca's from the ms8 to the xd600/6, and one set of rca's to the sub amp.

You need to figure out which speakers each of the channels on the xd600/6 is powering. From there see which channels the rca's are connected to on the ms8.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST