E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Transmission Fail-safe Mode Question



Reply
 
Thread Tools Search this Thread
      07-01-2013, 11:44 AM   #1
9352e90
Second Lieutenant
 
9352e90's Avatar
 
Drives: e90 325i Jet Black, Terra
Join Date: Dec 2011
Location: Michigan, USA

Posts: 258
iTrader: (0)

Transmission Fail-safe Mode Question

So today on my way home I was driving at about 50 mph and my TFSM^ light came on. When I got home I looked under the car to check for any fluid drips and found nothing (I know this doesn't necessarily mean anything). After 10 min or so, I turned the car back on and the light was not on, I took a quick drive and the TFSM light stayed off. Car is an 06 325i AT with 117,000 miles. I know that there are many possible answers to this question, but has anyone experienced anything like this, and if so what was the cause? thx

Last edited by 9352e90; 07-01-2013 at 03:43 PM.
9352e90 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:01 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST