E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Stock Exhaust rattle?



Reply
 
Thread Tools Search this Thread
      06-30-2013, 03:22 PM   #1
TrentOSU
Lieutenant
United_States
6
Rep
599
Posts

Drives: 11' AW e90 335i M-Sport
Join Date: Aug 2012
Location: Corvallis, Oregon

iTrader: (1)

Stock Exhaust rattle?

I currently have a new to me just purchased 2011 CPO e90 M sport 335i. When I purchased it two weeks ago, the dealership went through everything and replaced things because they sold it as a CPO. One thing they replaced was the left exhaust pipe because of an unpleasant rattle. This is the SAME issue I had in my CPO 2008 e92 335i and the dealership replaced it at no cost.

There is NOT a wastegate issue and the noise only occurs when I cold start it in the morning. I am already considering putting the BMW performance exhaust on it and with the relationship that I have with the service manager, I know she would just replace the exhaust again on this new car I bought.

My question is, do you think it'd be fair to ask if they could install the performance exhaust instead of the stock exhaust, and pay the difference that it would cost? Is that a fair question to ask since I've had this problem twice now and she is aware of it?
Appreciate 0
      07-05-2013, 11:53 PM   #2
TrentOSU
Lieutenant
United_States
6
Rep
599
Posts

Drives: 11' AW e90 335i M-Sport
Join Date: Aug 2012
Location: Corvallis, Oregon

iTrader: (1)

If anyone else has the rattle...speak up?
Appreciate 0
      07-06-2013, 04:48 AM   #3
hailpersia
First Lieutenant
25
Rep
304
Posts

Drives: 2011 E90 335I
Join Date: Nov 2012
Location: Bay Area Cali

iTrader: (2)

I think I have the rattle too and only on cold start. I am going to check more closely as I'm not 100%.

regardless, I think you should at least give it a try and ask them. its not an absurd request.
Appreciate 0
      07-06-2013, 09:19 AM   #4
TrentOSU
Lieutenant
United_States
6
Rep
599
Posts

Drives: 11' AW e90 335i M-Sport
Join Date: Aug 2012
Location: Corvallis, Oregon

iTrader: (1)

Quote:
Originally Posted by hailpersia
I think I have the rattle too and only on cold start. I am going to check more closely as I'm not 100%.

regardless, I think you should at least give it a try and ask them. its not an absurd request.
Okay. Check and let me know. This is essentially a new car still lol..this shouldn't happen.
Appreciate 0
      07-06-2013, 11:20 AM   #5
E90Company
Major General
E90Company's Avatar
No_Country
79
Rep
6,136
Posts

Drives: Car
Join Date: Mar 2012
Location: FL

iTrader: (2)

This is very common. The flapper in the left exhaust tip rattles on a lot of cars. I would just unplug the cable in the trunk to disable vacuum to the flapper. It will stay open and won't rattle anymore.

If you go to the dealer for it, they will either do the same thing (most likely) or give you a new left muffler which will probably rattle as well. The PE exhaust split cost idea won't happen, that's not how warranty claims are carried out.
Appreciate 0
      07-06-2013, 01:59 PM   #6
hailpersia
First Lieutenant
25
Rep
304
Posts

Drives: 2011 E90 335I
Join Date: Nov 2012
Location: Bay Area Cali

iTrader: (2)

Quote:
Originally Posted by TrentOSU
Quote:
Originally Posted by hailpersia
I think I have the rattle too and only on cold start. I am going to check more closely as I'm not 100%.

regardless, I think you should at least give it a try and ask them. its not an absurd request.
Okay. Check and let me know. This is essentially a new car still lol..this shouldn't happen.
mine is a 2011 335i as well so I totally agree with you. how many miles do you have?
Appreciate 0
      07-06-2013, 02:04 PM   #7
TrentOSU
Lieutenant
United_States
6
Rep
599
Posts

Drives: 11' AW e90 335i M-Sport
Join Date: Aug 2012
Location: Corvallis, Oregon

iTrader: (1)

Quote:
Originally Posted by hailpersia View Post
mine is a 2011 335i as well so I totally agree with you. how many miles do you have?
I just hit 13k miles..I am considering unplugging the connector which would hold it open and cut the rattle out but apparently it throws a hidden code so I have to research it a bit.
Appreciate 0
      07-06-2013, 02:41 PM   #8
E90Company
Major General
E90Company's Avatar
No_Country
79
Rep
6,136
Posts

Drives: Car
Join Date: Mar 2012
Location: FL

iTrader: (2)

Quote:
Originally Posted by TrentOSU View Post
I just hit 13k miles..I am considering unplugging the connector which would hold it open and cut the rattle out but apparently it throws a hidden code so I have to research it a bit.
It throws an exhaust fumeflap code. Nothing to worry about. If you don't want the code thrown, you can also zip-tie the vacuum line.
Appreciate 0
      07-06-2013, 03:02 PM   #9
TrentOSU
Lieutenant
United_States
6
Rep
599
Posts

Drives: 11' AW e90 335i M-Sport
Join Date: Aug 2012
Location: Corvallis, Oregon

iTrader: (1)

Quote:
Originally Posted by E90Company View Post
It throws an exhaust fumeflap code. Nothing to worry about. If you don't want the code thrown, you can also zip-tie the vacuum line.
Thanks for the help! Same results?
Appreciate 0
      07-06-2013, 03:05 PM   #10
TrentOSU
Lieutenant
United_States
6
Rep
599
Posts

Drives: 11' AW e90 335i M-Sport
Join Date: Aug 2012
Location: Corvallis, Oregon

iTrader: (1)

Quote:
Originally Posted by E90Company View Post
It throws an exhaust fumeflap code. Nothing to worry about. If you don't want the code thrown, you can also zip-tie the vacuum line.
Just saw your post on the other thread. Sorry for the double response.
Appreciate 0
      07-14-2013, 01:42 PM   #11
tiff335i
New Member
tiff335i's Avatar
0
Rep
10
Posts

Drives: 2008 335i 4dr
Join Date: Jul 2013
Location: Cabot, Ar

iTrader: (0)

Def a cold start thing that I have noticed with my car and my friends '11 335i coupe. Seems to be happening near the rear axle but goes away after a few mins
Appreciate 0
      07-14-2013, 06:27 PM   #12
TrentOSU
Lieutenant
United_States
6
Rep
599
Posts

Drives: 11' AW e90 335i M-Sport
Join Date: Aug 2012
Location: Corvallis, Oregon

iTrader: (1)

Quote:
Originally Posted by tiff335i
Def a cold start thing that I have noticed with my car and my friends '11 335i coupe. Seems to be happening near the rear axle but goes away after a few mins
Yeah, only cold start..I unplugged the vacuum line to the flap and it sounds better and doesn't rattle as much but I notice every noise lol.
Appreciate 0
      07-29-2013, 02:52 PM   #13
Beer Brewer
Private First Class
2
Rep
106
Posts

Drives: 2009 E92 M3
Join Date: Jul 2013
Location: Northeast

iTrader: (0)

I have the same issue. I brought it the dealer and they are going to replace the muffler under warranty - we'll see what happens with the new one. Sounds like a very common problem!

Pete
Appreciate 0
      07-30-2013, 01:14 PM   #14
TrentOSU
Lieutenant
United_States
6
Rep
599
Posts

Drives: 11' AW e90 335i M-Sport
Join Date: Aug 2012
Location: Corvallis, Oregon

iTrader: (1)

Quote:
Originally Posted by Beer Brewer
I have the same issue. I brought it the dealer and they are going to replace the muffler under warranty - we'll see what happens with the new one. Sounds like a very common problem!

Pete
I fixed the flap and set it open at all times with my JB4. Slight rattle on cold starts then nothing else. Not worth the time to go into the dealer to get that fixed..
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:02 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST