E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Ticking Noise!!!



Reply
 
Thread Tools Search this Thread
      06-24-2013, 10:23 AM   #1
Cure12
Private First Class
Cure12's Avatar
Trinidad_and_tobago
1
Rep
146
Posts

 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

iTrader: (3)

Ticking Noise!!!

I've been hearing this ticking noise, mostly coming from the passenger side. It usually always happens when accelerating. It's pretty loud and getting extremely annoying . Has anyone else experienced this or can anyone offer any insight?
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Appreciate 0
      06-24-2013, 10:29 AM   #2
Teemo Panda
*Bimmerpost Plasti Dip Guru*
Teemo Panda's Avatar
United_States
20
Rep
1,179
Posts

 
Drives: E53, E46-M3, E70, F25-X3
Join Date: Jun 2011
Location: New Jersey (NJ)

iTrader: (0)

Garage List
2013 BMW X3  [2.83]
You might want to go to your dealer ASAP for that man, if you are still under warranty~
__________________
Appreciate 0
      06-24-2013, 10:31 AM   #3
Cure12
Private First Class
Cure12's Avatar
Trinidad_and_tobago
1
Rep
146
Posts

 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

iTrader: (3)

Quote:
Originally Posted by Teemo Panda View Post
You might want to go to your dealer ASAP for that man, if you are still under warranty~
I have an appt on Saturday...last time I went they said they couldn't find anything that could be making that noise...
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Appreciate 0
      06-25-2013, 12:03 AM   #4
Teemo Panda
*Bimmerpost Plasti Dip Guru*
Teemo Panda's Avatar
United_States
20
Rep
1,179
Posts

 
Drives: E53, E46-M3, E70, F25-X3
Join Date: Jun 2011
Location: New Jersey (NJ)

iTrader: (0)

Garage List
2013 BMW X3  [2.83]
Quote:
Originally Posted by Cure12 View Post
I have an appt on Saturday...last time I went they said they couldn't find anything that could be making that noise...
You might want one of their techs ride with you man, if it still persists i would suggest going to other dealers~

Good Luck~
__________________
Appreciate 0
      06-25-2013, 08:56 AM   #5
Cure12
Private First Class
Cure12's Avatar
Trinidad_and_tobago
1
Rep
146
Posts

 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

iTrader: (3)

Quote:
Originally Posted by Teemo Panda View Post
You might want one of their techs ride with you man, if it still persists i would suggest going to other dealers~

Good Luck~
yea i figured...
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Appreciate 0
      06-25-2013, 08:58 AM   #6
kkakonn
Second Lieutenant
kkakonn's Avatar
6
Rep
296
Posts

 
Drives: X5
Join Date: Jul 2012
Location: California

iTrader: (0)

I have the same issue but I only notice it on cold starts. After 5 mins or so it goes away so thats probably why the dealer is having a hard time diagnosing it. Try asking them to leave it there for a day or something and then start it up for them
__________________
IG:kakonn
http://www.e90post.com/forums/showthread.php?t=841147
Current: 2015 BMW X5 50i (Mine) 2014 Audi S4 (Wife's) 2014 Mitsubishi EVO X (Toy)
Gone but not forgotten: 2014 Jeep Grand Cherokee EcoDiesel, 2013 Scion FRS, 2012 BMW 335i, 2008 BMW M5, 2007 BMW 328i
Appreciate 0
      06-25-2013, 09:12 AM   #7
Cure12
Private First Class
Cure12's Avatar
Trinidad_and_tobago
1
Rep
146
Posts

 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

iTrader: (3)

Quote:
Originally Posted by kkakonn View Post
I have the same issue but I only notice it on cold starts. After 5 mins or so it goes away so thats probably why the dealer is having a hard time diagnosing it. Try asking them to leave it there for a day or something and then start it up for them
thanks but the only thing though is I don't hear it on start up...it's when im accelerating that it's like a fast metal on metal ticking noise...
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Appreciate 0
      06-25-2013, 05:39 PM   #8
Josh5442
Enlisted Member
Josh5442's Avatar
United_States
0
Rep
35
Posts

 
Drives: 2013 F10 M5
Join Date: Jan 2012
Location: Boston

iTrader: (0)

I had a ticking metal on metal sound, it would be most noticeable on cold starts and idling. It came from the passenger area (or at least where I noticed it most). Whole Vanos system later it turned out to be a faulty vacuum pump. Good luck man, took two dealers about 6 attempts to figure it out.
Appreciate 0
      06-26-2013, 08:43 AM   #9
Cure12
Private First Class
Cure12's Avatar
Trinidad_and_tobago
1
Rep
146
Posts

 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

iTrader: (3)

Quote:
Originally Posted by Josh5442 View Post
I had a ticking metal on metal sound, it would be most noticeable on cold starts and idling. It came from the passenger area (or at least where I noticed it most). Whole Vanos system later it turned out to be a faulty vacuum pump. Good luck man, took two dealers about 6 attempts to figure it out.
glad u got urs resolved...im hoping this time someone can come up with something...
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST