E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Ticking Noise!!!



Reply
 
Thread Tools Search this Thread
      06-24-2013, 10:23 AM   #1
Cure12
Private First Class
 
Cure12's Avatar
 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

Posts: 146
iTrader: (3)

Ticking Noise!!!

I've been hearing this ticking noise, mostly coming from the passenger side. It usually always happens when accelerating. It's pretty loud and getting extremely annoying . Has anyone else experienced this or can anyone offer any insight?
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Cure12 is offline   Trinidad_and_tobago
0
Reply With Quote
      06-24-2013, 10:29 AM   #2
Teemo Panda
*Bimmerpost Plasti Dip Guru*
 
Teemo Panda's Avatar
 
Drives: E53, E46-M3, E70, F25-X3
Join Date: Jun 2011
Location: New Jersey (NJ)

Posts: 1,178
iTrader: (0)

Garage List
2013 BMW X3  [2.83]
You might want to go to your dealer ASAP for that man, if you are still under warranty~
__________________
Teemo Panda is offline   United_States
0
Reply With Quote
      06-24-2013, 10:31 AM   #3
Cure12
Private First Class
 
Cure12's Avatar
 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

Posts: 146
iTrader: (3)

Quote:
Originally Posted by Teemo Panda View Post
You might want to go to your dealer ASAP for that man, if you are still under warranty~
I have an appt on Saturday...last time I went they said they couldn't find anything that could be making that noise...
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Cure12 is offline   Trinidad_and_tobago
0
Reply With Quote
      06-25-2013, 12:03 AM   #4
Teemo Panda
*Bimmerpost Plasti Dip Guru*
 
Teemo Panda's Avatar
 
Drives: E53, E46-M3, E70, F25-X3
Join Date: Jun 2011
Location: New Jersey (NJ)

Posts: 1,178
iTrader: (0)

Garage List
2013 BMW X3  [2.83]
Quote:
Originally Posted by Cure12 View Post
I have an appt on Saturday...last time I went they said they couldn't find anything that could be making that noise...
You might want one of their techs ride with you man, if it still persists i would suggest going to other dealers~

Good Luck~
__________________
Teemo Panda is offline   United_States
0
Reply With Quote
      06-25-2013, 08:56 AM   #5
Cure12
Private First Class
 
Cure12's Avatar
 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

Posts: 146
iTrader: (3)

Quote:
Originally Posted by Teemo Panda View Post
You might want one of their techs ride with you man, if it still persists i would suggest going to other dealers~

Good Luck~
yea i figured...
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Cure12 is offline   Trinidad_and_tobago
0
Reply With Quote
      06-25-2013, 08:58 AM   #6
kkakonn
Second Lieutenant
 
kkakonn's Avatar
 
Drives: white bmw
Join Date: Jul 2012
Location: oc

Posts: 279
iTrader: (0)

I have the same issue but I only notice it on cold starts. After 5 mins or so it goes away so thats probably why the dealer is having a hard time diagnosing it. Try asking them to leave it there for a day or something and then start it up for them
__________________
kkakonn is offline  
0
Reply With Quote
      06-25-2013, 09:12 AM   #7
Cure12
Private First Class
 
Cure12's Avatar
 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

Posts: 146
iTrader: (3)

Quote:
Originally Posted by kkakonn View Post
I have the same issue but I only notice it on cold starts. After 5 mins or so it goes away so thats probably why the dealer is having a hard time diagnosing it. Try asking them to leave it there for a day or something and then start it up for them
thanks but the only thing though is I don't hear it on start up...it's when im accelerating that it's like a fast metal on metal ticking noise...
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Cure12 is offline   Trinidad_and_tobago
0
Reply With Quote
      06-25-2013, 05:39 PM   #8
Josh5442
Enlisted Member
 
Josh5442's Avatar
 
Drives: 2013 F10 M5
Join Date: Jan 2012
Location: Boston

Posts: 35
iTrader: (0)

I had a ticking metal on metal sound, it would be most noticeable on cold starts and idling. It came from the passenger area (or at least where I noticed it most). Whole Vanos system later it turned out to be a faulty vacuum pump. Good luck man, took two dealers about 6 attempts to figure it out.
Josh5442 is offline   United_States
0
Reply With Quote
      06-26-2013, 08:43 AM   #9
Cure12
Private First Class
 
Cure12's Avatar
 
Drives: 2011 335
Join Date: Apr 2012
Location: New York

Posts: 146
iTrader: (3)

Quote:
Originally Posted by Josh5442 View Post
I had a ticking metal on metal sound, it would be most noticeable on cold starts and idling. It came from the passenger area (or at least where I noticed it most). Whole Vanos system later it turned out to be a faulty vacuum pump. Good luck man, took two dealers about 6 attempts to figure it out.
glad u got urs resolved...im hoping this time someone can come up with something...
__________________
///Mods: COBB (Stage 1+ Aggressive), ER CP, Helix FMIC, Dinan FFE, LTBMW MSport Lip, BMS N55 Intake, LED Interior Lights, HPB LED Angel Eyes, 6000K HID Fogs, CF Wrapped Interior Trim, 35%Tint, P3 Vent Guage...///
Cure12 is offline   Trinidad_and_tobago
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:07 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST