E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > Weird Transmission Behavior in 1st Gear



Reply
 
Thread Tools Search this Thread
      07-11-2013, 07:12 PM   #1
jbnery6465
Private
0
Rep
80
Posts

 
Drives: 2006 BMW 325i
Join Date: May 2013
Location: San Diego, CA

iTrader: (0)

Weird Transmission Behavior in 1st Gear

2006 325i 6MT with about 79k

This has happened twice in the last week. The first time after a cold-start, the second time after the car was warmed up. I've owned the car for 2 months...and yes...I know how to properly drive a manual

When going from neutral to 1st, upon releasing the clutch and pressing the gas I normally would expect a smooth transition. However last Saturday, the car's engine was starting to stall for about 3-4 seconds before it finally caught gear and I was able to resume driving in 1st gear. It was as if I wasn't pressing the gas enough, but trust me I was on the gas. It only happened once that day so I thought maybe it was because I didn't warm up the car enough. A few days go by and no problem...until 2 nights ago in the evening after a day of driving, it happened again but wasn't as hard or as long, a little more subtle.

Could this be something with the clutch plate or tranny gears? Could it be something with fuel delivery? Any info would be helpful, TIA.
__________________
- Jeremy -
2006 325I | Arktis Metallic | Premium + Sport | 6MT | 20% Tint | K&N + Charcoal Delete
Appreciate 0
      07-11-2013, 07:31 PM   #2
chayes11
Team BMW Hawaii
chayes11's Avatar
United_States
0
Rep
74
Posts

 
Drives: 2008 E92 ///M3 & 2006 E90 325i
Join Date: Sep 2011
Location: Honolulu, Hawaii

iTrader: (1)

This happens to me too. 2006 325i. But it's been going on since I got the car at 54k. Now has almost 70. But mine sometimes actually pops outta gear completely. First time I thought someone had rear ended me it was so loud. I've done a search and people with the e90 seem the have the problem.

I've kinda just lived with it. It's really hit and miss, so I said fuck it.
Appreciate 0
      09-13-2013, 01:40 PM   #3
jbnery6465
Private
0
Rep
80
Posts

 
Drives: 2006 BMW 325i
Join Date: May 2013
Location: San Diego, CA

iTrader: (0)

Bump. So after 2k miles, this is still happening but only the first few times after a cold-start. From N to 1st, there is a heavy 'shudder' that lasts 3-4 seconds. The RPMs do not jump and gear catches fine. It completely goes away after 5 minutes of driving.

Any ideas?
__________________
- Jeremy -
2006 325I | Arktis Metallic | Premium + Sport | 6MT | 20% Tint | K&N + Charcoal Delete
Appreciate 0
      09-15-2013, 12:27 PM   #4
DaanBMW
Lieutenant
DaanBMW's Avatar
United_States
5
Rep
403
Posts

 
Drives: 2007 328i coupe
Join Date: Jun 2011
Location: Portland, OR

iTrader: (1)

Try cleaning & swapping your solenoids... assuming you also have 2 on the 325.
__________________
328i Sports Pkg, Michelin PSS on Staggered 18" OZ Ultraleggeras
. BMS Powerbox. Cyba scoops + charcoal delete. Wavetrac LSD
. M3: subframe bushings + sways + control arms. Meyle rear toe arms. M3 diff fr bushings
. BMW Perf: springs + v1 dampers
. Short Shifter + ZHP M weighted shift knob. CDV delete.
Appreciate 0
      09-16-2013, 11:27 AM   #5
jbnery6465
Private
0
Rep
80
Posts

 
Drives: 2006 BMW 325i
Join Date: May 2013
Location: San Diego, CA

iTrader: (0)

Cool, I'll look into that. I was told also that it could be a warped pressure plate in the transmission.
__________________
- Jeremy -
2006 325I | Arktis Metallic | Premium + Sport | 6MT | 20% Tint | K&N + Charcoal Delete
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:58 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST