E90Post
 


jb4store
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > HELP..car not starting at all, ibs error?



Reply
 
Thread Tools Search this Thread
      07-19-2013, 06:39 PM   #1
tofupwr
Registered
0

 
Drives: bmw
Join Date: Jul 2013
Location: Toronto


Posts: 3
iTrader: (0)

HELP..car not starting at all, ibs error?

Hope someone can help. The 335xi is not starting at all and no light is on. It wasnt the first time. But previously the car started after awhile. This time it is not starting even after a day. My research is it might be the battery or the ibs. Checked voltage on battery, it is 12.7v. I think that is normal. Checked the ibs against ground, one is showing 5v and the other one is showing zero when they are disconnected. When it is connected, the one was showing 5v become zero and the zero become 5v (reversed). Is this normal or not? Cant think of any other reasons.
Appreciate 0
      07-19-2013, 10:34 PM   #2
mike3000fl
Eleven Bravo
28

 
mike3000fl's Avatar
 
Drives: 06 330i
Join Date: Feb 2010
Location: Tampa


Posts: 2,234
iTrader: (0)

The car is dead dead? As in the hazard lights don't even work? 12v is good to start. Sounds like IBS or the battery cable problem that they issued a recall for (not sure if your year is part of that).

I would clean the terminals and reattach the cables just for the heck of it too
__________________
2006 330i - Jet Black - 19" E46 M3 wheels - HR Sport - 206,000 Miles...

Appreciate 0
      07-19-2013, 11:00 PM   #3
fazman
Lieutenant Colonel
United_States
20

 
Drives: 335 e90
Join Date: Feb 2011
Location: LI, NY


Posts: 1,795
iTrader: (0)

I remember reading that when a new car is being transported they have a special cable hooked up around the battery terminal area. Once the car arrives at the dealership and goes thru PDI, they remove that cable and leave it off to the side. I think that can by pass the IBS??? Also you can try disconnection the IBS???

If your battery was failing and u jump started the car... I hope u used the jump points under the hood and NEVER from the physical battery in the trunk (you could blow out the junction box and that would be a cool $1000 to fix/recode).
Appreciate 0
      07-29-2013, 03:40 PM   #4
tofupwr
Registered
0

 
Drives: bmw
Join Date: Jul 2013
Location: Toronto


Posts: 3
iTrader: (0)

Thank you for the info guys, towed it back to the bmw dealer and found out it was the recall on battery cable. The cable was melted and they changed a new fuse box for me, thanks!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:33 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST