E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > P1449 Code Help



Reply
 
Thread Tools Search this Thread
      07-25-2013, 09:17 AM   #1
imperialrob1
Registered
 
Drives: 2007 335i E90
Join Date: Jul 2013
Location: Las Vegas

Posts: 4
iTrader: (0)

P1449 Code Help

First I'd like to say Hello to the forums and I appologize that my first post is asking for help but I'm in a bind.

A few weeks ago I got a P1449 code DMTL voltage high so I bought a new one and a new gas cap and replaced it.Reset the SES and the car was ok for about a week.Now the light is back on with the same code?When I wake the car up in the morning I hear the pump run like normal.If I reset the light it comes back on now with in 15 to 20 minutes.I'm over due for smog and can't get that done till I get the light to stay off.

Any help would be great or an idea on where to dig next.Thanks in advance.
imperialrob1 is offline  
0
Reply With Quote
      07-26-2013, 01:03 PM   #2
imperialrob1
Registered
 
Drives: 2007 335i E90
Join Date: Jul 2013
Location: Las Vegas

Posts: 4
iTrader: (0)

WOW 2 days and not even a welcome to the forums?
imperialrob1 is offline  
0
Reply With Quote
      07-28-2013, 10:38 AM   #3
bhmax16
Second Lieutenant
 
Drives: 2007 328xi E92
Join Date: Jul 2011
Location: Mass

Posts: 202
iTrader: (0)

Is that the only code? Normally with this code you'll get another as well indicating an evap leak, in which case I would tell you to have the system smoke tested to see where the leak is. Otherwise you're just playing a guessing game
bhmax16 is offline  
0
Reply With Quote
      07-29-2013, 04:01 PM   #4
imperialrob1
Registered
 
Drives: 2007 335i E90
Join Date: Jul 2013
Location: Las Vegas

Posts: 4
iTrader: (0)

I just wanted to send out a follow up.It turned out to be the charcoal canister.

I replaced it on saturday and checked and traced the wiring for the DMTL and it was good,reset the light and so far no problems.

When I blew throught the old canister there was a lot of restriction and the new one blew right through.

So fingers crossed I just have to make the drive cycle and I can go get a smog.
imperialrob1 is offline  
0
Reply With Quote
      09-12-2013, 12:04 PM   #5
NOKIDSS
New Member
 
NOKIDSS's Avatar
 
Drives: 2009 335i Coupe w/iDrive-Stock
Join Date: Aug 2012
Location: Tucson, AZ

Posts: 5
iTrader: (0)

P1449 Fix

Threw P1449 on 09 335i Coupe. Replaced leak diagnostic pump (Bosch) BavAuto.com part # 0 261 222 018 and threw on the new blue gas cap for safe measure # 16 11 6 756 772.

Pump is located under driver rear bumper just behind tire. Local auto store cleared code. Seems to have fixed the problem. Total cost $109.85 and 35min of my time.

Good luck!
NOKIDSS is offline   United_States
0
Reply With Quote
      10-20-2013, 07:39 PM   #6
insi10
New Member
 
Drives: 2007 BMW 335i
Join Date: Oct 2013
Location: Big Bear, California

Posts: 8
iTrader: (0)

I also have code P1449. Bought new DMTL from europarts.com $118 including basic shipping. Added $29.99 for nest day. I have these details to add:

1. Unless you know where it is, it is hard to find. One post indicated it was on the passenger side, and seemed to say it was forward of the rear wheel. Another said driver's side and also seemed to indicate it was forward of the rear wheel. You'll do a lot of fruitless searching unless you know it's behind the rear wheel. Can be either side depending on model. My 335i has it on the left side.

2. There is another thread about speaker static, in which one post indicated that he solved the problem --water collecting around the amp. That seems unrelated, right? Well, maybe not: The DMTL is protected by a black plastic splash shield. This shield breaks easily. RIGHT ABOVE the DMTL is the amp. If the splash shield is broken, the DMTL is subjected to violent splashing of rain and mud when it rains. Some of that water seeps up into the compartment with the amp.

So...It is possible that both problems with the DMTL and the strange speaker static might arise from a damaged splash shield. The bottom edge of the wheel well splash shield can become damaged from the same impact.
insi10 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:15 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST