E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Stalling Out



Reply
 
Thread Tools Search this Thread
      08-20-2013, 09:37 PM   #1
D's Bimmer
Captain
 
Drives: 2011 335i Sedan
Join Date: Nov 2011
Location: Toronto

Posts: 779
iTrader: (1)

Stalling Out

I have been having this issue for the past several months off and on. Basically, the car will stall out on me when I come to a stop or am in stop and go traffic at times.

I had the DME updated in May as this update was supposed to fix this problem but no luck. I don't have any codes either.

Any thoughts at all?
__________________
2011 335i M-Sport Sedan | Dinan Stage II Tune | Bilstein B12 l M3 Suspension Upgrade l BMW Performance Exhaust | BMW Performance Front Grill | OEM Euro M-Sport | 19" Volk Forged Performance ME's | JL Audio HD 900 | Morel Hybrid Components | JL Audio W3v3
D's Bimmer is offline   Canada
0
Reply With Quote
      08-20-2013, 11:21 PM   #2
turugara
Major
 
turugara's Avatar
 
Drives: 335i Coupe, 6 Speed
Join Date: May 2011
Location: Bay area

Posts: 1,293
iTrader: (5)

Garage List
2011 BMW 335i  [4.72]
I had this problem when I had 2 month old fuel in the tank and I hadn't driven the car for the same amount of time. After I ran that tank dry and put in new gas, problem went away.
turugara is offline  
0
Reply With Quote
      08-21-2013, 07:08 AM   #3
Biohazard29
Private
 
Biohazard29's Avatar
 
Drives: 335i coupe 6sp
Join Date: May 2012
Location: Orlando, FL

Posts: 81
iTrader: (0)

I have had the issue as well, but will only happen if the tank is on empty in stop and go traffic, I think it is fuel starvation based on where the gas pick up is in the tank and the angle the car is on the road.
__________________

2011/335i Msport/ 6sp Manual/ K&N filter/ Akrapovic Evo Exhaust System/ FORGE FMIC/ Cobb Stage 1 + FMIC
Biohazard29 is offline   United_States
0
Reply With Quote
      08-21-2013, 10:07 AM   #4
CJ421
Brigadier General
 
CJ421's Avatar
 
Drives: 2011 E92 335i
Join Date: Feb 2011
Location: PA

Posts: 3,200
iTrader: (1)

Garage List
2011 BMW 335i  [4.66]
I've had this happen twice in two years/20k miles. Both times were while stopped in neutral gear. My car's software was updated summer 2012 and it still happened once after that. No idea what it is but you aren't alone here. I've dismissed the issues as a fluke.
__________________
2011 BMW E92 335i, 6MT, Le Mans blue - Quaife LSD, JRZ RS Pro, JRZ camber plates, Eibach ERS, full M3 susp, custom toe arms, Powergrid end-links, SS brake lines, brake ducting, Michelin PSS, UUC SSK, ETS FMIC, ER CP, Perf. Exhaust, VAC RSIK, Sparcos; work by VAC Motorsports in Philadelphia
CJ421 is offline   United_States
0
Reply With Quote
      08-21-2013, 02:15 PM   #5
Bobby_Sardells
Second Lieutenant
 
Bobby_Sardells's Avatar
 
Drives: 2011 335i XDrive Special Ed.
Join Date: Aug 2011
Location: Toronto, Ontario, Canada

Posts: 291
iTrader: (0)

Garage List
Happens to me about once a month or once every two months. Clutch will be fully pressed or car will be in neutral and it will putter around 500rpm and just cut out
Hasnt caused any inconvenience i just start it up again but from what I have read it is normal for the 335 to have a rough idle, esp with computer remapping upgrades
Bobby_Sardells is offline  
0
Reply With Quote
      08-21-2013, 05:01 PM   #6
D's Bimmer
Captain
 
Drives: 2011 335i Sedan
Join Date: Nov 2011
Location: Toronto

Posts: 779
iTrader: (1)

Quote:
Originally Posted by CJ421 View Post
I've had this happen twice in two years/20k miles. Both times were while stopped in neutral gear. My car's software was updated summer 2012 and it still happened once after that. No idea what it is but you aren't alone here. I've dismissed the issues as a fluke.
This is exactly the issue I have been experiencing. Strange at time that the idle is rough and this is when it happens. Other days, she is a smooth as a ......
__________________
2011 335i M-Sport Sedan | Dinan Stage II Tune | Bilstein B12 l M3 Suspension Upgrade l BMW Performance Exhaust | BMW Performance Front Grill | OEM Euro M-Sport | 19" Volk Forged Performance ME's | JL Audio HD 900 | Morel Hybrid Components | JL Audio W3v3
D's Bimmer is offline   Canada
0
Reply With Quote
      08-21-2013, 05:02 PM   #7
D's Bimmer
Captain
 
Drives: 2011 335i Sedan
Join Date: Nov 2011
Location: Toronto

Posts: 779
iTrader: (1)

Quote:
Originally Posted by Bobby_Sardells View Post
Happens to me about once a month or once every two months. Clutch will be fully pressed or car will be in neutral and it will putter around 500rpm and just cut out
Hasnt caused any inconvenience i just start it up again but from what I have read it is normal for the 335 to have a rough idle, esp with computer remapping upgrades
I agree...it is more of an inconvenience than anything. Any it doesn't happen often enough to be a pain in the .......but when it does happen, I still wonder why!
__________________
2011 335i M-Sport Sedan | Dinan Stage II Tune | Bilstein B12 l M3 Suspension Upgrade l BMW Performance Exhaust | BMW Performance Front Grill | OEM Euro M-Sport | 19" Volk Forged Performance ME's | JL Audio HD 900 | Morel Hybrid Components | JL Audio W3v3
D's Bimmer is offline   Canada
0
Reply With Quote
      08-23-2013, 11:35 AM   #8
Josh5442
Enlisted Member
 
Josh5442's Avatar
 
Drives: 2011 335i
Join Date: Jan 2012
Location: Boston

Posts: 34
iTrader: (0)

Had this issue since I bought the car - first DME update did not fix the problem. Ended up doing another update more recently (few months ago), seemed to fix the problem so far.
Josh5442 is offline  
0
Reply With Quote
      09-08-2013, 03:20 PM   #9
jacksonite
Private
 
jacksonite's Avatar
 
Drives: 335i N55
Join Date: Oct 2011
Location: Los Angeles

Posts: 64
iTrader: (0)

So i am not alone afterall......I am here in Los Angeles and the first time this happened to me i was like wtf? However i had my nefue in the back seat and i just had exit the freeway about to come to a stop while gliding in Neutral under 20/- mph and it shut off with the steering wheel stuck. Good thing i had the wheel on a perfect angle otherwise i would have went over the curb and god knows what would have happened. This situation is a safety hazard regardless of when it happens. I have never put any gas besides chevron or mobil 91. My car has been at the dealer for the past 4 days and so far no word from them. The idiot service advisor said " thats normal it happens all the time on these 335's..." i was like wtf? lmao. I am positive none of us are happy paying this much money for a car that is going to shut off on its own. I have a feeling this is going to be an issue like the HPFP with all those recalls. It took them almost 7 months of people complaining to investigate and find out that their HPFP needs to be replaced with a better one. I will keep you guys posted once my car gets out of service.
jacksonite is offline   United_States
0
Reply With Quote
      09-08-2013, 05:54 PM   #10
D's Bimmer
Captain
 
Drives: 2011 335i Sedan
Join Date: Nov 2011
Location: Toronto

Posts: 779
iTrader: (1)

Quote:
Originally Posted by jacksonite View Post
So i am not alone afterall......I am here in Los Angeles and the first time this happened to me i was like wtf? However i had my nefue in the back seat and i just had exit the freeway about to come to a stop while gliding in Neutral under 20/- mph and it shut off with the steering wheel stuck. Good thing i had the wheel on a perfect angle otherwise i would have went over the curb and god knows what would have happened. This situation is a safety hazard regardless of when it happens. I have never put any gas besides chevron or mobil 91. My car has been at the dealer for the past 4 days and so far no word from them. The idiot service advisor said " thats normal it happens all the time on these 335's..." i was like wtf? lmao. I am positive none of us are happy paying this much money for a car that is going to shut off on its own. I have a feeling this is going to be an issue like the HPFP with all those recalls. It took them almost 7 months of people complaining to investigate and find out that their HPFP needs to be replaced with a better one. I will keep you guys posted once my car gets out of service.
Thats for the update. I had my car in last week. The are updating the DME to the latest version(250) and then see how things stand after that.
__________________
2011 335i M-Sport Sedan | Dinan Stage II Tune | Bilstein B12 l M3 Suspension Upgrade l BMW Performance Exhaust | BMW Performance Front Grill | OEM Euro M-Sport | 19" Volk Forged Performance ME's | JL Audio HD 900 | Morel Hybrid Components | JL Audio W3v3
D's Bimmer is offline   Canada
0
Reply With Quote
      09-09-2013, 12:59 AM   #11
F335i
Private First Class
 
Drives: 2012 335i Coupe 6AT
Join Date: Jun 2012
Location: Miami, Florida

Posts: 101
iTrader: (0)

it seems like an MT issues, you all seem to be MT.
__________________
JB4 S2 ISO Map7, BMS Intake, BMS Chargepipe, BMS Downpipe, BMS OCC, Flex fuel wires.
F335i is offline   United_States
0
Reply With Quote
      09-09-2013, 05:37 PM   #12
D's Bimmer
Captain
 
Drives: 2011 335i Sedan
Join Date: Nov 2011
Location: Toronto

Posts: 779
iTrader: (1)

Quote:
Originally Posted by F335i View Post
it seems like an MT issues, you all seem to be MT.
It is one of those puzzeling issues that is intermittent. Hope to have a resolution to it soon.
__________________
2011 335i M-Sport Sedan | Dinan Stage II Tune | Bilstein B12 l M3 Suspension Upgrade l BMW Performance Exhaust | BMW Performance Front Grill | OEM Euro M-Sport | 19" Volk Forged Performance ME's | JL Audio HD 900 | Morel Hybrid Components | JL Audio W3v3
D's Bimmer is offline   Canada
0
Reply With Quote
      09-10-2013, 09:16 AM   #13
JETmn
Second Lieutenant
 
Drives: 2011 335i xDrive Msport
Join Date: Apr 2013
Location: Minneapolis

Posts: 220
iTrader: (0)

I had the same thing happen to me yesterday and I am 6AT. Mine has been idling a little rough and sometimes when I start it when it is really hot out and it will bounce from 500-1500 RPM for 20 seconds or so. I am thinking it is spark plugs as they have 49k on them and haven't been changed. Making a dealer appt today as it is under CPO.
JETmn is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:37 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST